Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    A 110vac inverter running off the truck will operate your charger ok. You need about 2A, 110vac so a 400-600 watt inverter would be good. Gives you some headroom and won't max the inverter out.

    Comment


      Hi,
      I just bought the Luna Fusion Fat Ebike KHS 3000 with the ludicrous controller. I have taken it out a few times on some really steep trails. Right now it has the 42 tooth Luna Eclipse ChainRing, I would like to switch it out to a smaller chainring for more torque. I was thinking about changing it out for the mighty mini. My question to you is would this work? or will it mess with the chain alignment and cause problems? I figured you guys would know sense you guys build these KHS 3000s. Thanks, any advise will help.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        It might cause chainline issue, but it has wide dropouts which helps. If you do run into an issue there's a few ways you can address it so it might be worth a shot.

        https://electricbike.com/forum/forum...bshd-and-bbs02

        Alternately you might try changing the cassette to one with a granny gear. That way it doesn't change the current chainline but increases the low end torque in that gear.

        https://electricbike-blog.com/2016/0...-granny-munch/

      • dcallahan
        dcallahan commented
        Editing a comment
        Hey Paxtana,
        The KHS 3000 already has a granny gear, a 46T. Do they make a bigger cassette than that? and if so would I need a different derailleur?

      • paxtana
        paxtana commented
        Editing a comment
        Ah, In that case yes you would probably want the mini chain ring

      Hi.

      After a recent ride, my total km shown on the C961 display was '11'. It was something around 2500 at the start of the ride, so I guess 11 km from home it got reset. Trip ODO did NOT reset, it showed correct trip km, around 46.2.

      I usually check the total on each battery charge and when I'm doing maintenance.
      Can anybody confirm the display stores this info?
      What should I be checking? Internal battery? Odd that only total ODO reset, not trip.

      Now for the hard question: Is there a table I can access with a PC, or any other way, to restore my kilometers logged? I need this record to know how long stuff lasts/when to maintain.
      Thaks.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Yes the display stores that information. If it is not there anymore then there is no getting it back. You might want to use something else to maintain a record of distance traveled such as a GPS smartphone app

      I need assistance on trying to diagnose a 6 month old BBSHD motor of mine. I recently had a ride where attempted to throttle and got very little power even with motor saying it was giving 1500W. There was grinding and very little power being delivered to the steal gear.
      Upon opening the motor core, I noticed three things:

      * The orange o-ring has been torn

      * There was very little grease on nylon gear

      * Nylon gear had no visible wear(could not get tension spring off to take out gear)

      I repacked with some sram butter that I had on hand while I wait for my mobile 28 grease to show up.
      Issue still persists, should I

      *A buy a new motor core

      *B Attempt to source new o-rings

      Any info would greatly help as I have spent 10+ hours trying to diagnose this issue.
      Attached Files
      Last edited by Sg2sr; 04-12-2019, 07:15 PM.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        We'd need some pics to see but at a minimum you need a new oring. We got some at Luna, (aftermarket ones better than original) could probably send you one

      • Sg2sr
        Sg2sr commented
        Editing a comment
        I have uploaded 2 photos, I do not know if they will show anything, Also how much would new o-rings cost if I purchased them from Luna?

      • paxtana
        paxtana commented
        Editing a comment
        Hmmm... It's a little blurry but from what I can tell the oring looks okay in that pic. If it's a little torn then yeah it should be replaced but that's not going to cause the drive to fail.

        I don't think we need to charge you for the oring, and we can probably just put it in a stamped letter so shipping is not something that's going to break the bank.

        However I don't think that's the main problem you are having here. Best thing to do is to systematically remove components until you reach the part that is not turning. You can still run the motor with the secondary removed, so you can see if the pinion is turning properly, then remove the pinion and see if the nylon gear is moving properly.

        But if you just want a shot in the dark here, as an educated guess it's probably the nylon gear. It has one way roller bearings in it that can sometimes fail. I suspect that is what is happening.

      I purchased a used Luna Fusion 500 that has 1500 miles of hard Sierra back country riding on it. I knew there would be issues and starting to get things back to good.

      First, there is slipping on the drive train during higher torque situations, like climbing a hill. It feels like a slip of one gear or cog. I'm trying to figure out if it is the motor or the hub/cassette. The chain was stretched and I put a new one on it and the slipping continues. It is in multiple gears, not at every rotation and under torque. The slipping will occur with no power to the motor while climbing a hill. I've looked at the cassette and it doesn't look horrible, but I am no bike mechanic. The bike was checked out by an ebike shop on a stand before I purchased it. In talking with them, they did no mention the problem but revealed some other issues to take care of. Besides putting it on a stand what are other ways to isolate the motor vs drive train?

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        If the slipping occurs with no power to the motor (i.e. you are pedaling it only with the motor turned off) then the rear hub is probably failing. When you are pedaling without power that freewheels inside the motor, so that rules out the motor

      • Patman
        Patman commented
        Editing a comment
        Thank you! I'll look up the hub on that bike to get started on a replacement. It seems I would have to find something with the same offset to keep the chain alignment. If you have any recommendations, it would be great to hear from you. Thanks again!
        Last edited by Patman; 04-12-2019, 06:36 AM. Reason: added more detail

      I have a Luna Fusion 500 and the front fork has a leak. I read that the fork is not serviceable. Does that mean I can't take off the outer shell or replace the seals?

      Comment


      • Patman
        Patman commented
        Editing a comment
        Thank you for the very quick reply overnight. It has the Luna Lander fork. I didn't realize the bike didn't come with it. The bike is very similar to the KHS 4 Season 500 shown in this video. https://www.youtube.com/watch?v=K80CCngSPgw. I was told this had the Fusion 500 with a Ludicrous controller. The original owner has passed away and his father was guessing on the bike. Is there a way to tell if it has the upgraded controller? I did see one of your posts on Reddit that stated the controller looks different. THe one on this bike has cooling fins across the controller and a picture of a stock controller has fins just on the leading edge. Is that right evidence?
        Last edited by Patman; 04-12-2019, 06:08 AM. Reason: added more detail

      • HIGHVOLTAGE
        HIGHVOLTAGE commented
        Editing a comment
        If it's mostly silver colored, then yes :) Generally speaking a picture of it would help greatly in confirming.

      • Patman
        Patman commented
        Editing a comment
        Thank you for reply. I have posted a picture.

      The picture is the fork in question on my previous post. It appears the seals are gone and need to be replaced.
      Attached Files

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        That fork is trashed and needs to be replaced

      • Patman
        Patman commented
        Editing a comment
        Well, I knew when I bought the bike there were things that were worn out and would need replacing. The good news is I planned for it and the fun part of learning begins. Thanks for getting back to me so quickly.

      Is this a Ludicrous controller? Click image for larger version

Name:	EE475FBB-03E1-4C39-A810-575C3165CFA9.jpeg
Views:	38
Size:	2.24 MB
ID:	85319

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Yes, it is ludi

      • Patman
        Patman commented
        Editing a comment
        Awesome! That’s why I bought the bike. It’s my 396 with a 4 barrel Holley carb and Kerker headers, for those who are old enough to know what that means.

      Hi,
      I want to share with you an information that can be important for you. I recently purchased a BBSHD from fasterbikes EU that I thought to combine with the latest wolf pack limited edition by Luna.
      There is an issue with the latest bbshd motors arrived from Bafang.
      It seems that Bafang limited them by firmware to 48 volt batteries. It's no more possible to run them with 14s. Display(all kind of displays) say voltage protection over 57.7v, and motor does not run.

      Do you know there is an issue with 2019 bbshds about 14s batteries? Or is it an "european" problem?
      What can I do other than send back the motor?
      If Luna has a spare Ludi.. Or an "old" controller before 2019 to swap over the stock one.
      If someone has alternative firmware I can maybe flash with stm8..

      Help!

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Yes we are aware. I can't speak for every dealer in the world, but at Luna and our affiliate Luna Mate we caught it early and know how to prevent this from happening.

        As far as other dealers, resellers and companies that generally do not know what they are doing, it would not be a surprise if they are still selling motors that cannot handle 52v.

        As far as a fix..well you can buy a controller from Luna. https://lunacycle.com/bafang-bbshd-1...nt-controller/

        Might want to rethink where you are sourcing your equipment in the future by the way. Luna apparently cares about supporting what they sell a lot more than some of these other sellers.

      Looking to buy http://www.giant-dublin.ie/ie/talon-29-1 to convert.

      the goal is really to build a bike that can consistently hit 45-50km/hour for a daily commute to work.

      I live in Ireland so have a discount on bikes up to €1000 through bike to work scheme (tax savings scheme).

      What motor/battery would be best? Is there other bikes that would be more recommended?

      Stability, speed, hydraulic brakes, smooth ride under a budget of €2,000 is the objective.

      Sorry If this is the wrong spot to ask!

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        If the bike itself is basically free from the bike to work program then that 2000 is all for the kit, yes? What range are you looking for?

      Bike will be about 500 with the bike to work scheme. So have around 1500 to play with.
      ideally I'd come in at around 1k to 1500 for motor and battery.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        You should be able to meet that with a bbs02 and a standard battery like shark or wolf. You could even go bbshd which would be more ideal but the import costs will probably put you over budget

      Hi I have just built and bbshd 1000w min onto a specialized rock hopper the motor is Luna which I replace my previous 750w bafang with today I got an error 30 code I have plugged in the old loom from the 750w motor which I know works and am still getting the error 30 code so it’s not the wiring or display can you advise what else I could have fried thanks
      hansie

      Comment


      • Tommycat
        Tommycat commented
        Editing a comment
        Hi Hansie,
        And welcome to the forum!

        Error code 30 in a communications error. See the hints under the trouble code link found in this main troubleshooting thread as well as using the main thread as a guide.

        https://electricbike.com/forum/forum...he-bbshd-bbs02

        Errrr… what's an "old loom"? :-)

      Noticed Luna now offers the Wolf Pack V2 with a LG MJ1 cell offering. How do the LG MJ1 cells compare to the Samsung 30q and Panasonic GA cell offerings?

      Looks like a new mounting system as well???
      Last edited by pure_mahem; 04-14-2019, 01:19 PM.

      Comment


      • HIGHVOLTAGE
        HIGHVOLTAGE commented
        Editing a comment
        The MJ1 is practically the exact same as the GA in regards to specs, but the Samsung 30Q is different. If you know the differences between the 30Q and GA, then it's pretty much the same thing with the 30Q and MJ1

      And also when on the new Luna display when error 30 comes up it’s showing 0% battery and when i plug in the old 750 watt bafang harness and display it’s showing 100% battery I have swapped two fully charged 48volt so it’s not the battery and it’s not the harness or displays as the Luna display works fine with the old 750watt bafang unit
      thanks
      hansie

      Comment


      • HIGHVOLTAGE
        HIGHVOLTAGE commented
        Editing a comment
        Which old display are you using? The older displays don't read batteries so it would probably say 100% no matter what.

        Chances are this is likely your controller and needs to be replaced.

      I am wondering if the SurRon X will fit in my Mtn Bike rack (http://recon-racks.com/) ? Can you tell me what the width of the front tire is?

      Comment

    Working...
    X