Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hello, I recently got a BBSHD/with the dpc-18 and the luna wolf battery all was great but I wanted to run my lipos 18s 66v That I already have for RC Helicopters. I had an issue with the controller so I got a Phaserunner V2 and CAV3 to have multiple battery options preprogrammed and hooked all up worked well then it went out of tune I am now getting hall sensor errors I got a new bafang cable form grin since I was testing the halls and only had 2 with 4.57 v the other blue was not reading I can not do the auto tune is there a sensorless setting that would work or should i just replace the core or hall board if possible. I did have a bit of heat one day 120C + the thermal roll back kicked in and I let it cool off but maybe that messed the Chinese solder joints up on the board? any insight would be helpful i cant seem to get a good tune on sensorless I got it thu a few times but the watts I was pulling were 400< and not as before on the PAS and throttle thanks a bit new but enthusiastic. lol

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      I know of no sensorless setting sorry. If you were getting over 120*C that is way more than enough to burn up the motor so who knows what is wrong internally at this point, even the windings could be fried.

    • cswhiting
      cswhiting commented
      Editing a comment
      thanks so I should get a new core and see if that solves the issues with the sensors i have heat sinks now so I will ut on the core to hopefully keep the Temp under 90c so thermal roll back doesnt kick in

    • paxtana
      paxtana commented
      Editing a comment
      You may want to also gear it differently. I don't know how much current you are running but I can't think of a lot of situations where the motor will be getting that hot unless you were not downshifting or have it geared wrong.

      On the core you can open the motor and inspect core, if it is fried you will know it most often, since it will be black.

    Comment


      Well I ordered the new Core from luna and will swapped and see if different results. I also have a HD controller and if I can get the remaining parts from you I can build my wife's Surly once I get this figured out. Let me know what additional parts I need with a basic core and HD Controller to complete a setup I have looked its a bit confusing I have a DPC-18 speedo and need harness and cranks and ebrakes and ear sensor but the motor parts to compete a build if the core is ok is a question thx

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        We don't sell bare motors without the core/controller, which sounds like what you would need

      I already bought the core and controller from LUNA so Cant I buy the other parts t make a whole unit?or we can figure out a plan thanks

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        I can cancel out the core so you can make an order for a bare motor instead, assuming it does not ship by the time I read the cancellation request. What was the order# for the core?

      What is the cost of the shipping of Sur Ron to Rurope?

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Luna does not ship prebuilt bikes overseas. However you might be able to find a European distributor if you google for it. Pretty sure there are several in europe, I do not know if they ship to bulgaria though

      Hi,

      I have a Luna Lone Wolf Alite Plus with the ludicrous controller, that I bought last year. I was last riding it in January, in the snowy, salty roads of the midwest, and then it was sitting in my basement for 6 months because I was out of the country. Of course, I cleaned it up on the outside before leaving, and I wasn't expecting any difficulties. However, now it doesn't turn on! My battery is fully charged, and the multimeter reads 53.7V. Following the instructions on other similar threads, I have disconnected and reconnected the display, and also opened up the motor and disconnected and reconnected the controller. I did notice a little bit of a burnt smell while opening up the controller, and the only other visible damage I noticed is on the battery wires, as seen in the picture.

      Perhaps my controller is fried?

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Looks like plenty of whitish residue on those cables, from salt. Not good for electronics, it lowers resistance and can cause shorts if it builds up. Without more info I would guess some of that made it inside somehow and either fried the controller or the core. If you see white residue in there that would help confirm it. Start with controller and move on to the core if it does not help. Also do some waterproofing when you change it out, this is recommended in the intro manual for the bike if using in those conditions. http://electricbike.com/forum/forum/...bshd-and-bbs02

        I should point out as well that fully charged on that battery is around 58, not 53. That is not what is causing the issue but just fyi you maybe need a better multimeter or would want to adjust the charger output

      BBSHD question - no power

      I have a custom built 8 speed nexus beach cruiser with the bbshd motor and screen and the giant tiger shark battery. When I last tried to ride it, both the pedal assist and the throttle lever were not working. It seem like the WANTED to work, but then just for a fraction of a second. Is there something I need to reset or how best can I troubleshoot this?

      Thank you!
      Rob

      Comment


      Hello. I am disabled and have a bbs02 500w 48v system on my bike for 3.5 yrs. I need to order some parts but need to speak to someone. Can you please help. Scott 727.325.3539

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Sure I will let our phone agent know to give you a call.

        You can also leave a message on our phone number if needed. Typically any voicemail left gets called back within a business day. 800-881-4471

      Soliciting advice ...Preparing for my first ebike conversion and after some research I'm considering TSDZ2 kit (https://www.amazon.com/VERSION-Tongs...gateway&sr=8-1) paired with a Luna Wolf v2 52v battery pack (https://lunacycle.com/luna-wolf-v2-52v-battery-pack/). This will be installed on a Cannondale Quick SL 2 Women's Bike - 2014. Want to understand if this is technically (voltage,etc) a good setup and to understand additional part (connectors, etc) recommendations. Appreciate any help/advice to ensure a smooth install.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Assuming the kit actually accepts 52v then it should be okay. You might need to rewire the discharge connector on the controller to match the xt90 on the battery.

      just had my 48v battery catch fire on me was riding a round and heard a pop and got off trike to watch it burn i was test out a new chain just unplug the battery charge and took a test ride around the yard
      what happen.

      Comment


      • pure_mahem
        pure_mahem commented
        Editing a comment
        Looks like you had a short at your connection. The Pop was most likely the arc from the short. Was there any moisture near your connection?

      • paxtana
        paxtana commented
        Editing a comment
        This is typically from a high resistance connection. The power bottlenecks, which causes heat buildup. Typically this is due to poor contact maintenance on the shark, adjusting the connectors every once in a while to ensure a solid connection. The more the pack is used the more those connectors get bent out of the original shape and need adjustment. Later revisions are not as susceptible but it's still something to keep an eye on and one reason we recommend wolf over the older shark style. Alternately it can also happen from water, saltwater etc exposure which would change the conductivity at the contacts

        https://electricbike.com/forum/forum...5701#post35701

      Originally posted by Barney Dorm View Post
      just had my 48v battery catch fire on me was riding a round and heard a pop and got off trike to watch it burn i was test out a new chain just unplug the battery charge and took a test ride around the yard
      what happen.
      It looks like it shorted out on the pin connectors. Possibly not enough insulation between the positive and negative connections. Is the only thing i can think would produce the heat needed to catch fire to the hailong case with those big Pin connectors is uses. Although...how many watts is the motor?

      Comment


        Can you connect two batteries in parallel such as 48v 11ah dolphin and a 48v 20ah rack battery and use power from one battery at a time by switching other battery off with no harm being caused.

        Comment


        • chips2041
          chips2041 commented
          Editing a comment
          Answer is not super simple, but probably not. Here is a thread that hopefully helps.
          https://electricbike.com/forum/forum...d-li-ion-packs

        • chips2041
          chips2041 commented
          Editing a comment
          You can, however, use a 48v high power 3-way (on-off-on) switch or isolated switch to switch between them without issue.

        • paxtana
          paxtana commented
          Editing a comment
          Yeah paralleling two different batteries is not a good idea with this kind of thing. I would just swap connectors by hand

        Question for LUNA regarding the use of a throttle on a the new X1 and most mid drive bikes with throttle:

        When throttling without any leg input, do the pedals spin with the chain ring to drive the rear cassette, if this is the case then the pedals and chain ring are mated to the same shaft?

        or does it have ratcheting mechanism where the chain ring can drive the rear cassette without pedal movement?

        Is it possible to throttle and keep the pedals stationary/where they are?

        Thanks
        Rob

        Comment


        • pure_mahem
          pure_mahem commented
          Editing a comment
          The pedals dont move. It's like a freewheel in your pedal mechanism at least it is with the BBSHD they call it a clutch. Cant speak for the X1

        Originally posted by rligeti View Post
        BBSHD question - no power

        I have a custom built 8 speed nexus beach cruiser with the bbshd motor and screen and the giant tiger shark battery. When I last tried to ride it, both the pedal assist and the throttle lever were not working. It seem like the WANTED to work, but then just for a fraction of a second. Is there something I need to reset or how best can I troubleshoot this?

        Thank you!
        Rob
        So tonight i take the bike out and for about a block everything is cool, and then nothing. No throttle, no pas. When I get home I check the error codes and there are none.

        Trying to get this resolved before leaving for a trip (with my bike) this coming saturday.

        Now what?

        Thanks You!
        Rob

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          Did you read the troubleshooting in the knowledge base?

        Hi all - can anybody confirm if the BBSHD will fit either a Trek Roscoe or Salsa Blackborow? Can't find in the build guides.

        Doing some reading people suggest the HD may not fit the Roscoe due to the chainstays. Wanting to confirm before I buy.

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          Measure the bottom bracket and take into account the chainstay clearance by using the diagrams on knowledge base
      Working...
      X