Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I was riding today and noticed in PAS1 and PAS2, while pedaling up to speed, little momentary loses off power. I've noticed it a few other times too but wasn't sure if It was just in my head, so I watched the watts on the display and it WAS definitely dropping from 250w - 300w to basically 0w for a couple pedal revolutions then quickly back to powered. It did this a few times although seemed to "snap out of it" if I immediately switched to PAS 3,4 or 5 and really got going. Throttle controls the motor normally if I hit it while this is happening. I have a BBSHD w/ 80 miles on it. I bought it 3 months ago from Luna. It has their hot rod settings, the only settings I played with was the amps, from 30a to 25a for a quick ride then to 28a. Other than noticing this, the motor has run incredibly, this build is my first ebike and it's totally blown my mind how sweet it is. I just hoped this, um, "chugging" I geuss i'd call it, at the really slow speeds was sometimes normal. Any input would be much appreciated,thx

    the speed limit in each PAS level is set to 100%
    Last edited by Mopedward; 09-05-2017, 01:11 AM.

    Comment


    • Sebz
      Sebz commented
      Editing a comment
      I see a support email with a very similar issue. I would guess it's you? If yes no problem, we can leave the question here till we find a solution.

    • Mopedward
      Mopedward commented
      Editing a comment
      I just bought a program cable so I can try changing some settings.

    • Mopedward
      Mopedward commented
      Editing a comment
      i believe the speed limit is set to 100% in all the PAS levels, I will check that for sure, thx

    I really enjoy this and have learned a lot from this forum and website. A bump in my crossbar prevents me from mounting the bracket as designed. A couple of questions:

    Do the triangle bags are backpacks have a built-in bracket where the battery snaps in?

    Can you easily remove the battery from the bag for charging?

    Didn't see the triangle bags. Are you still selling them?

    Comment


      Hello the battery bags are sold out but they are in production and and will probably be restocked within a couple weeks.
      Yes you can easily remove the battery from the bags.
      The bags are not backpacks, they do not have a bracket where the battery snaps in.

      Comment


        The speed limit in each PAS is set to 100%..
        i hope that is the issue, it's been happening at a very low speed though..3-7 mph, maybe little higher too

        Comment


          Goodmorning, I'm going to buy the bbshd 1000 w kit for my custom mtb DH (foto).

          Click image for larger version

Name:	Onion Ogre DRR b.JPG
Views:	354
Size:	490.2 KB
ID:	44428

          The BB is 70mm. What about the diameter of BB? Thanks.

          Comment


          • Poliline
            Poliline commented
            Editing a comment
            Sorry Sirs, I know the diameter of the BB in my bike, of course, I whould like to know the diameter of the motor part that insert in the BB of my bike. Thanks

          • Peter Halt
            Peter Halt commented
            Editing a comment
            Shaft is 33.5 mm diameter.

          • Poliline
            Poliline commented
            Editing a comment
            Many thanks

          I need some replacement spokes...ive got this motor >>> https://lunacycle.com/ebike-kit-1000...or-conversion/ built into a 26" rim. what size custom spokes will fit? thanks

          Comment


          • calfee20
            calfee20 commented
            Editing a comment
            Luna may be able to answer your question but no one else can. There are to many unanswered variables The ERD or effective rim diameter, the diameter of the flanges of the hub and their width and then the placement in the dropouts. You probably have 2 different length spokes. This is the generic 26" rim so Luna didn't build it so they probably don't know.

            Everyone should do a little research before asking a question. That way you won't be asking an impossible question.

          • OptimusPrime
            OptimusPrime commented
            Editing a comment
            You are going to have to measure one of the spokes you have now.

          • commuter ebikes
            commuter ebikes commented
            Editing a comment
            It is very easy to remove a spoke from each side and measure it with this: http://www.parktool.com/product/spok...er-gauge-sbc-1

            If you measure the tension with this http://www.parktool.com/product/spok...ion-meter-tm-1 before you remove the spoke, you can just reset that tension on the spoke in order to maintain your lateral and radial trueness as well as wheel dishing. If you don't want to buy these tools, the LBS can do it for you.
            Last edited by commuter ebikes; 09-05-2017, 03:08 PM.

          Hello there!

          I need some help with this battery pack:

          48v Panasonic Dolphin High Power PF 11.5ah hard side battery pack
          Distributors and builders of high power electric bikes and trail bikes plus parts


          I can post a photo tonight, but here's the basic problem: the female barrel charge port is loose. When I plug in the power charger, I can pull the female barrel port out about 1/2 inch from the case (with the male barrel port plugged in). There is wire attached and it charges, but I can tell some wire is loose as the charge light on the charger (https://lunacycle.com/batteries/char...ttery-charger/) will sometimes change color when the wire wiggles.

          I have not opened the battery yet to diagnose further. I am wondering what steps I should take next. Will I need a new part? Should I open it up and take a look? What precautions should I take?

          I have a bunch of electrical tools and parts (not barrel connectors) I can use to solder something if needed as I wired lights in to the system.

          Thanks in advance for any help. If this isn't the right place for this post, please direct me as appropriate.

          Best Regards
          - Lazerath


          Comment


          • calfee20
            calfee20 commented
            Editing a comment
            Somewhere in this forum is a pictorial of this fix.

          • calfee20
            calfee20 commented
            Editing a comment
            I think this is it. https://electricbike.com/forum/forum...aced-with-xt60

            and another one: https://electricbike.com/forum/forum...n-a-shark-pack
            Last edited by calfee20; 09-06-2017, 09:26 AM.

          • lazerath
            lazerath commented
            Editing a comment
            Hi Calfee20 - thank you so much for your help!

            I have a follow-up question. I have the mini charger with the barrel end. Would you try to get a female barrel charge port to replace (link 2) or change the connection to XT60 (as posted in link 1)? I have XT60s and could cut and solder now, but a little hesitant for 2 reasons: 1.) I would be modifying the charger itself here and 2.) I am concerned about sealing the XT60 port on the battery so it is somewhat waterproof.

          Hi. What are the min and max voltages for this twist throttle? https://lunacycle.com/parts/bafang-p...le-right-side/

          I tried it on my BBS02 750w and it has like 2 power levels. Either 200-300w or jumps with a tiny movement all the way to battery wasting powers of 800-1000w. it seems so useless when i use to hover around 500w. So is it this insensitive and there's nothing i can fiddle with? Could it be faulty and to be opened and fixed perhaps? As I've tried several settings over USB with Penoff's programmer, like 0.9v-4.2v, or 1.1-3.5v or even odd ones like 1.5-3.0v and none are much better than the others. The stock right side thumb throttle of course works smoothly, but cramps my thumb and eventually the whole hand.

          Appreciate the service.
          Last edited by Don Mega; 09-05-2017, 01:23 PM.

          Comment


            I am not getting any acceleration from my BBSHD motor thru pedal assist or via throttle unless I spin the rear tire backwards and turn the throttle on. When I do this it will spin the tire until I release the throttle. But then won't spin the tire unless I spin the rear tire backwards again and press the throttle. Any ideas what would cause this?

            Comment


              I received today, after waiting through the 3 day weekend, (never fails) my 38 T RaceFace chain ring, with the needed adapter to properly interface with the BBSO2 I am using for this build, my 4th. I made a point of requesting the needed hardware be included when I initially ordered, clearly specifying the needed hardware in question wasn't the metric cap screws that secure the adapter to the drive unit, ( I could of course use the same ones that were used for the stock chain ring, or even go to any good hardware store, Fastenal, etc., and get them) but the very trick (can't get them, local point being) machine screws and nuts that secure the chain ring to the adapter. I just now went back out to my shop and got the packaging out of the trash, thinking maybe I had overlooked something, nope, what I did get was more unneeded cap screws that fasten the adapter, so now I have twice as many of those as I need, plus whatever I already had in my metric cap screw bucket. What I do not have and what is putting a total hold on the project, is the very hardware I went out of my way to make sure I received with everything else!

              Tell me I can make the 35 mile round trip drive into town to the LBS, and get these fasteners, and I will do so with a big smile first thing in the morning. If not, (and I can't imagine that would be so, as they appear to be specific to the Bafang adapter/Race Face), how about Fedexing them to me, your cost, in a day or so, next Monday won't hack it. If that happens I will be a happy customer, as I have been in the past. i am at a loss as to why the adapter and chain ring combo, purchased together with a specific request to do so, would NOT include that hardware as a given. Rant over!

              Comment


              • Peter Halt
                Peter Halt commented
                Editing a comment
                I had the same exact experience. Then I looked at the Luna order page that that said (4 standard single-chainring bolts, bolts not included).
                Amazon $5, 2 day delivery. They are not specific to Bafang/RaceFace, but must be single width bolts or they will rub on the motor housing.

              Thanks Peter, I looked at the time through the site but didn't stumble upon them. And, I just noticed I posted my whiny little complaint after 6 California time, it figures!

              So, think my LBS (a very well supplied and together biz), would have them?

              Comment


                These seem to be what I need? https://www.amazon.com/s/ref=nb_sb_n...ain+ring+bolts

                I guess I'm not sure what is Bafang specific or regular bike hardware.

                A few minutes later....yup, those are what I need, I'll call my LBS first thing tomorrow, now that I am educated on the subject a bit better, it would sure seem any good high end bike shop would them in stock, screw waiting 2 days! Another small addition to my ongoing education on all things bicycle.

                LUNA SUPPORT, ignore my previous rant, we're good!
                Last edited by CPG; 09-05-2017, 06:29 PM.

                Comment


                  Originally posted by barttp View Post
                  I am not getting any acceleration from my BBSHD motor thru pedal assist or via throttle unless I spin the rear tire backwards and turn the throttle on. When I do this it will spin the tire until I release the throttle. But then won't spin the tire unless I spin the rear tire backwards again and press the throttle. Any ideas what would cause this?
                  Sorry I'm not sure what you're talking about. You are spinning the tire backwards which is the only way to make it spin forwards under power?
                  I would advise taking a video and putting it up on streamable or youtube.

                  Comment


                    Originally posted by paxtana View Post

                    Sorry I'm not sure what you're talking about. You are spinning the tire backwards which is the only way to make it spin forwards under power?
                    I would advise taking a video and putting it up on streamable or youtube.
                    One last try with words then i'll try (and fail) at a video: (Video is a good idea i'm just horrible at taking video)
                    • If I spin the tire backwards and use the throttle while its spinning slowly - the motor stops the wheel and then spins it in the correct direction.
                    • If I use the throttle while pedaling forward - no acceleration - PAS doesn't add any acceleration while pedaling either
                    • If the tire is stationary and use the throttle - no acceleration.
                    Its like the motor needs a little resistance before it will will kick in.

                    Thanks in advance for the help.
                    Last edited by barttp; 09-05-2017, 06:43 PM.

                    Comment


                    Hello. I am looking to buy the bbs02 kit that is on sale. What kind of range am I looking at? I would go with the 52 v battery and pay the extra to have it "hotrodded". I have no problem pedaling as much as necessary to increase the life of the motor and increase range. I don't plan on doing any off-roading. It will basically be my car weather permitting.. I am an avid road cyclist so pedaling is no problem. Can you put together an ideal kit to purchase? I have a mountain bike that will be perfect. I will mount the battery on back and my bike shop will assemble it.
                    i had a rear hub ebike in the past that i loved. Only problem was if you had a flat it was a job replacing the rear tube. Broken spokes were an issue at times also. Any help would be appreciated. If you need more info from me let me know. Thanks a lot.
                    Bryan

                    Comment


                    • HIGHVOLTAGE
                      HIGHVOLTAGE commented
                      Editing a comment
                      Bit of a general question. Range will depend greatly on your power and how many watts you're planning to pull from the unit. I'd say expect 20-25miles out of a 52v 13.5ah pack that will depend greatly on how much pedaling you add to it, and how wreckless you are with the throttle (constant acceleration will bleed capacity faster)
                  Working...
                  X