Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hello! Been using my Luna Wolf V2 52v battery for about a week now. I've had zero problems so far. However, I understand a fully charged 52v battery should read 58.8v, but I just noticed that when fully charge I charge mine, it reads 59.5v. Is this a problem?

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      Check it with a multi-meter to be sure that the chargers meter reading isn't slightly off.

    • Bullfrog
      Bullfrog commented
      Editing a comment
      ajaga...I'd follow Highvoltage's advice and you might consider charging to about 4.1 volts per cell (57.4v for a 14s battery). It will help your battery last a lot longer plus you don't get much more stored energy in the battery by going from 4.1 to 4.2 volts per cell...just the characteristics of a Lithium cell. One of the worst things you can do for your battery is charge it over 4.2v per cell.

    HELP!

    My pedal system is making a dry Grinding noise.. Problem #2 Crankarm hits kickstand

    ​​​​​​[VIDEO] https://photos.app.goo.gl/7tAAfvJhKaN8FUBD6

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      You can service it pretty easily follow this guide



      Also this page https://sur-ron.markkitaoka.com/pedal-kit-adjustment/

      The cranks can be bent inward from impact, probably what happened to cause it to hit kickstand they can be bent gently backoutwards. If they break doing this they can be replaced as shown here https://sur-ron.markkitaoka.com/pedal-cranks/

      Personally I would mount the cranks but not attach it to the drivetrain. Some folks figured out how to do that, by flipping it around and adding a washer. That way you look legal. The pedal system is always going to be a finicky hack to ensure local compliance but at least that way it's not going to be problematic since the chain does not actually touch that pedal sprocket.

    Hi where can i find instructions for the luna 500 c? I have an error 30H but no where to find out what the problem is . Also it appears to have no walk function? Is that correct?!

    Comment


    So I am going to break down and order a Wolf V2 battery, but I have a couple of questions. They are offered with two different cells, with the higher amp cells does the pack end up weighing more? second, the current pack I have, other than my pup pack is a china special but in the same case as the shark pack. Sizewise is the wolf V2 similar in size? I know my current pack will fit my new bike, so if they are the same I should be fine

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      The weight difference, if any at all, would be negligible. If you look at the spec sheets for the individual cells you are looking at max 48g for 30q vs max 49g for mj1. Even with 52 cells that's maybe 50 grams difference for the overall weight of the pack.

      Yes the Wolf is similar in size to the Shark.

    • Cavi
      Cavi commented
      Editing a comment
      cell for cell on the v2 pack, is the larger cell pack superior, and not just in energy, but how about durability?

    • paxtana
      paxtana commented
      Editing a comment
      I would not say that it is necessarily superior. You use the right tool for the right job. 30q has 1.5x the discharge rate, so it's not going to get as hot if you are pulling a lot of current from it. If you are just using it on BBS HD rather than ludicrous or a cyclone then yeah it probably makes sense to go with the 13.5 amp hour version.

    Originally posted by rschoi_75 View Post
    When do you guys plan to have more white wolf 680+ frames (med specifically) in stock?
    Just jumping back on here to say thanks to paxtana and HIGHVOLTAGE. I'm not sure if you guys passed along the message, but Luna had them back in stock last week, and I managed to snag one.
    Thanks for the heads up.

    - Rich

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Glad to hear that Rich :)

    Question: what is the recommended torque (lb/ft) for the inner locking ring on the bbs02 motor mount? And what is the theoretical maximum torque before damage is done? Is it possible to over torque (within reason)? I used a breaker bar and cranked down pretty hard (which could be a lot of torque)...

    Thanks!

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      I've tightened mine pretty hard using a breaker bar and a 25lb dumbbell and I never saw any damage. I doubt you'll be able to do any damage by tightening it that much. If it comes loose, just tighten it more then, otherwise just keep it as is.
      Last edited by HIGHVOLTAGE; 12-31-2019, 11:33 AM.

    • TaylorN
      TaylorN commented
      Editing a comment
      thanks! Should I add loctite (blue) on part/all of the threads, or is torque sufficient?

    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      Up to you. I put loctite on once and it was a huge bitch trying to get it off. So if it comes loose, then yeah, go for it but otherwise just tighten it normally and if it stays, then you're good and you don't need it.

    Newbie Wali first time hope you can help me; emotor cutoff switch came installed a single barrel brake handle; my Shimano handles are dual barrel, I removed switch to install in my handle no such luck; will the ebrake sensors sold here work without installing inside the cable housing? Or are dual barrels handles with built in cutoff switches sold somewhere? HELP the senior citizen newbie

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      Which kit is this for? The BBSHD?

    Question: I feel like an idiot here. I temporarily setup (to test) my bbs02 kit yesterday with the motor installed, but didn't mount the battery and didn't have the sensors or display in place. After mounting everything today I went to turn it on, but the display (model:DCP18) flashes the Luna logo briefly and then turns off immediately. Probably just one of the sensor or connections not working? is there any way to receive error codes on the display. In the meantime I am searching, reading, and unplugging/replugging everything. Note, I have taped magnets to the speed sensor and brake sensors just to make sure the problem is not with them. I have also tried starting it up without the throttle connected, without the gear change sensor connected, and without the e-brake sensors plugged in.

    Any quick thoughts?

    I feel like such an idiot since it was working yesterday.

    Thanks!
    Attached Files
    Last edited by TaylorN; 01-01-2020, 02:46 PM.

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      https://www.youtube.com/watch?v=3Jkm0tfihe0

      Video guide on testing the BMS. This should be helpful :)

    • paxtana
      paxtana commented
      Editing a comment
      Luna never built a 52v jumbo shark. Do you have an order number?

    • TaylorN
      TaylorN commented
      Editing a comment
      I bought the kit from someone else, but can ask for the original order number if that's at all helpful. I'd guess its 1.5-2.5years old. And I believe the battery is a 48v according to the original owner.

    Here are some photos of the battery:
    Attached Files

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Ok..
      If you are saying if you put the battery switch into the "off" position it shows the correct voltage, and you put it into the "on" position it shows the incorrect voltage, then what happens when you try to power on the bike while the battery is switched in the "off" position?

    • TaylorN
      TaylorN commented
      Editing a comment
      Thank you for the awesome troubleshooting articles that you guys compiled. I re-read section 2.2 on jumpstarting and decided to try standard charging first, along with your notes on "Charging a jumbo shark pack". After a few minutes I unplugged the charger and reconnected the battery to the motor. Lo and behold it works again. Thank you for the quick replies! you rock. Do you have a paypal account I can throw some beer money at?
      Last edited by TaylorN; 01-01-2020, 05:35 PM.

    • paxtana
      paxtana commented
      Editing a comment
      Success! Glad to hear it. I don't have paypal but the offer is much appreciated :)
      Happy new year!

    I just ordered a bunch of stuff for my third LUNA build, including the dire wolf 52v ! I’m looking at the frame mods using a template of the dire wolf pack, if I could eliminate that mount, the 1/2” would be very useful but I can’t find any pictures/ details of that
    that side of the pack.
    here’s the template: ( I plan on cutting tig welding the Dow tube)

    Click image for larger version

Name:	8B8E3E6D-3D57-4894-9F87-DF3C4FE5D37F.jpeg
Views:	252
Size:	278.5 KB
ID:	99222

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Seems like quite an ambitious project. The mount does not add much height since the underside of the battery is recessed. But I suppose you could just run through the rails with cable ties instead of the mount if you wanted to. Folks do that with the regular Wolf and it works pretty good.

    Hi. I was wondering if the 30 or 36 chainring works well with a yuba Mundo v5 with a bbshd?

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Depends. The chainline will be pushed out more than with something larger than 42t, maybe thats a non issue if you rework gears on cassette or use an igh. Also will depend on whether you have any chainstay interference.

    Got my bike today. Everything turns on but motor won’t go. Help!!

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      What kind of bike is it do you have an order number or anything we can use to reference

    Hi Guys. I'm a total novice. I have been trying to figure out for certain if the Bafanf BBSHD will fit my bike but is very confusing.
    My bike is a Boardman SLR 8.9c road bike: https://www.boardmanbikes.com/ie_en/...rbon-grey.html.
    he bottom bracket is Shimano BB72-41b, press-fit, hollowtech II: https://bike.shimano.com/en-EU/produ...M-BB72-41.html
    Says it is a 86.5 mm shell x 41mm

    Can someone help me out? Thanks.

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      BBS HD uses BSA standard bottom brackets, if you don't have BSA then at a minimum you need an adapter to make it BSA so that the motor will fit into the correct diameter without just flopping around inside of there. If you check out the press fit information on the knowledge base on this forum, you will find more info

    I ordered a replacement wiring harness for my bafang bbshd prior to opening the thing up. After looking at it I realized it doesn’t appear to have the same connector as the replacement. Any suggestions?

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      That don't look like any bbshd I ever seen. You sure it is bbshd? Keep in mind bafang is the largest producer of ebike components in the world and it may not necessarily be bbshd at all

    You are correct sorry about the mix up. It’s a bafang ultra magnesium. I guess I’m gonna try to splice the wires or something. I haven’t found anyone online that sells these parts.

    Comment

    Working...
    X