Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hey guys

    I am from Australia, please excuse my lack of understanding regardunf E-Bikes. I was given this bike https://ampdbros.com.au/products/ace...-electric-bike

    Due to Australia restrictions, it only has a 250w motor. I was hoping to upgrade to 1000w if not more. But have no idea where to look. given the right instructions i know i can do it myself. Any advice would be great.

    Thank you

    Comment


    just got the bbshd thru the bb on my specialized pitch. where do I use these silver spacer shims? the bbshd is up against the chain stay. probably should space it away a bit.
    Attached Files
    Last edited by 72Jeep; 01-31-2020, 03:36 PM.

    Comment


      Click image for larger version

Name:	Screenshot_20200131-211146.png
Views:	508
Size:	3.01 MB
ID:	100878
      72Jeep it goes on the axle of the bbshd


      Comment


        Hello, my Luna BBSHD kit has 5 pas levels and I am trying to try out a few of the pre-loaded customs maps that cam with my Luna Blackbox.
        the problem I have is that all the maps show 9 pas settings, not 5. Do I need to try and change my display to 9 settings or should I just re-do the custom maps to correlate to 5 settings?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          If you don't have 9 pas levels it automatically maps it to correspond to the 5 you have. It just takes whatever the program is for every other level

        Ah, so the data that gets entered for level 9 would be instead entered into my level 5? Or does it just use the program’s 1-5 settings and not enter the data for 6-9?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          If you have a display with 5 levels, it takes every other level. 1-3-5-7-9 are the specific levels.

        Thanks! That is good to know.

        Comment


          So my BBSHD has Off Road Programing. Does the Off Road programming do anything for increasing torque or is it strictly apply more power to go faster? I've always run it like it came. I haven't messed with any of the settings. I'm not really looking for the speed I just thought that getting the Off Road Programing would allow the bike to have more power for hill climbing. If that's not the case perhaps I could get better range from my battery by not using the Off Road programing. I believe I heard it mentioned that this is simply switched off by changing the speed setting. Is this the case?
          2018 Motobecane Boris Fat Bike BBSHD Build

          Comment


          • Cavi
            Cavi commented
            Editing a comment
            If you want more torque and less speed then change the bike's gearing. smaller front sprocket equals more torque and less top speed

          • pure_mahem
            pure_mahem commented
            Editing a comment
            TY Cavi. I've already done that. I was more curious of what the actual difference between the modes really equates to.

            For Instance would I still have the same amount of power available for hill climbing?

            Would switching modes equate to less voltage sag? Longer Range?

            Unfortunately it's rather cold here right now and I'm a warm weather rider so I'm a ways off from experimentation to gain the answers on my own.

          • paxtana
            paxtana commented
            Editing a comment
            Generally speaking it could equate to less sag, yes. Sag is related to current draw, and this effect is magnified in freezing cold conditions.

            But no you would not have same power available, can't have it both ways unfortunately ;)

          Bike/display won't turn on even with new motor. According to the BBSHD/BBS02 troubleshooting guide, I checked voltage for pins 1-7 on the harness to pin 8 (ground). My results for pin 1 and 6 on the new motor plug are not expected, what does it mean?

          1 - 0 volts (according to troubleshooting guide, full voltage expected)
          2 - millivolts
          3 - millivolts
          4 - millivolts
          5 - millivolts
          6 - 0 volts (according to troubleshooting guide, 5V expected)
          7 - 57.1 volts

          In case it helps - friend borrowed the bike, after using it successfully many times, it wouldn't turn on. smelled like burned wires, so I ordered a BBS02 750w barebones replacement motor for the original kit. The original lunacycle kit from Jan 2018 included Bafang BBS02 Mid Drive eBike KIT (Sprocket Size: 46T, Optional Display Upgrades: Luna 750c Full Color Display, Throttle Options: Bafang BBSxx Universal Thumb Throttle, Ebrake Cutoff: Bafang Handles with Built-in Ebrake cut off, PANASONIC battery: 52v Shark 13.5ah
          Last edited by skipbaccus; 02-02-2020, 12:23 PM.

          Comment


          • skipbaccus
            skipbaccus commented
            Editing a comment
            i'm following the troubleshooting guide. and i'm pretty far down the list...sadly. the display, sensors and even the harness are not plugged in. only the battery is plugged into the motor, then i took those measurements. Since i'm not getting the expected voltages on pin 1 and 6, i'm wondering if i have a bad motor?

          • paxtana
            paxtana commented
            Editing a comment
            You should probably email support and speak to our lead technician Sebastien about this, he can help figure it out. This much in depth troubleshooting is kind of outside the scope of replying on a forum, but rest assured we will get to the bottom of it. support@lunacycle.com

          • skipbaccus
            skipbaccus commented
            Editing a comment
            Email to support sent. Thanks again for the prompt replies! That makes a huge difference!

          Batteries OUT OF STOCK? Just bought a kit and looking at 52V batteries, most are out of stock. When will they be back in stock? Also will there be any of the wolfpack State of the art Samsung 21700 40T cells available in larger sizes?

          Comment


          • paxtana
            paxtana commented
            Editing a comment
            The softpacks? Not sure if those are planning to be restocked, not really a high priority as we build an increasingly large number of models in-house now.

            There may be 40T packs in larger sizes at some point, I don't have much info on unreleased products though

          Are the replacement Sur-Ron brakes pre-bled? Can they be installed without cutting lines and rebleeding? If so, what is the disassembly procedure. Thanks!

          Comment


          • paxtana
            paxtana commented
            Editing a comment
            Not too sure on that one, let me get back to you

          • paxtana
            paxtana commented
            Editing a comment
            yes they are pre-bled. yes you will need to remove the hose from the calliper to run the line across the frame and bleed it again

          • evanwecycle
            evanwecycle commented
            Editing a comment
            Do they come with an extra olive and barb?

          My BBSHD is still cutting off several times during a short 1 to 2 mile ride. Straps securing the battery to the frame helped for a few rides, but the problem is back again. I have a 48 v shark panasonic GA 13.5 battery. After reading on here about isolating the problem, I think I should eliminate the battery first. I watched the video on how to make a wiring harness to connect the charger to the bike, but my plugs are different. Where do I get the female 3-pinned male plug coming from the 48 v basic lithium charger I ordered from LUNA or is their a DIY way to wire around it?

          Click image for larger version

Name:	Luna Charger.jpg
Views:	432
Size:	1.29 MB
ID:	101049Click image for larger version

Name:	Luna Plug.jpg
Views:	433
Size:	1.14 MB
ID:	101048
          Attached Files

          Comment


          • paxtana
            paxtana commented
            Editing a comment
            Hmm no you would need to either cut off the plug or use some sort of adapter. Instead of that you may want to email support. We would like to see pics of how you got it wired up and so on

          soo I am ordering a bbs02 for my wife's bike. I have the bbshd on mine. Is the chainring backspacing as much of an issue on the 02 as it is on the shd? I realize that the 02 is more narrow so I was hopping it would be less of an issue. I ended up with the lekie blingring 42 tooth on my BBSHD and I like it. I was planning on using a lekie for hers also, but obviously the one made for the bbs02

          Comment


          • paxtana
            paxtana commented
            Editing a comment
            IMO the secondary gear reduction housing is not significantly thinner on the 02 versus HD.

          • Cavi
            Cavi commented
            Editing a comment
            I am online to buy the bbs02 for my wife. for a good chain line will the luna mighty 30 work or should I order the lekie 42 tooth

          Help, I have a heavy Workcycle Dutch commuter bike with BBSHD (Ludi controller) rolling 28" wheels on mostly flat terrain running Eclipse 42T chainring with a gearsensor. My 5 year old Shimano Nexus 8speed IGH blew up after less than a month of commuting 15 mile round trips. I start in 5th gear (1/1 ) but it could not handle the torque of the Ludi. From my research it seems that a Shimano or SA 3 speed is the only option for durability. Is this true? I am fairly heavy on the throttle. Also, where can I find a Shimano 3 speed with roller brake for sale in the US? Thank you kindly!
          Last edited by KickAstro; 02-03-2020, 05:46 PM.

          Comment


          So I finally got around to trying to install this switch with a 52v battery: https://lunacycle.com/remote-on-off-solid-state-switch/
          I lost the original on/off button and am trying to use it with one of these: https://www.amazon.com/gp/product/B06XTB328S/
          I'm just bench testing with a multimeter, nothing but the battery and the switch.

          Connecting the leads on the switch itself I get these results:
          • led+ with led - = 0v
          • led + with sw+ = 52v
          • led+ with sw- = 57v
          • sw+ with sw- = 57v
          • sw+ with led- = 0v
          • sw- with led- = 54v

          The amazon on/off has 3 leads so I wasn't sure how to hook it up.
          I tried all the combinations and most of them lead to crazy jumping around between 0v and 50v results except when I used sw+ and sw-.
          With sw+ and sw- I got a steady 57v when on, but when off I still got the crazy jumping around between 0v and 50v results.
          So is this amazon on/off just a crappy on/off?
          Is it safe to use when its random jumping around in off position or will it kill my battery?
          Is there specs for the original on/off button or a better option for a replacement?
          Last edited by p0tty; 02-03-2020, 11:13 PM.

          Comment


          • Tommycat
            Tommycat commented
            Editing a comment
            The switch's LED is probably interfering...Try using the switches, Black and Blue wires connected to the SSR's sw+ and sw- respectively. Leaving the Brown wire disconnected and taped off. The switch's LED will be inoperative.
            Oddest switch wiring colors EVER! Black positive, Brown negative, and Blue switched positive... :-/
            Other wise any typical switch (sans the indicator light) will do, as the voltage and amp draw are minuscule.


            Regards,
            T.C.

          • p0tty
            p0tty commented
            Editing a comment
            hmm ok I'll get a 2 wire on/off

          • Tommycat
            Tommycat commented
            Editing a comment
            Only if you desire... like I said, wire it as mentioned above and it should work. It just won't light the indicator "on" LED. To verify, check the results of the switch wired as recommended, verses the sw+ and sw- pins jumped. They should both be the same..

          Do the Sur-Ron brakes come with an extra olive and barb?

          Comment


          • paxtana
            paxtana commented
            Editing a comment
            I think it's just what is in the pictures.
        Working...
        X