Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Does the gauge of wire affect anything? My LUNA bbsHD mid-drive motor has x gauge wire. The battery (I really don't know anything about this stuff)g has 12(?) Gauge wire. With the proper connectors, does the size or gauge of wire have any affect on the function of the motor or battery?

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      Nah, as long as the gauging isn't extremely thick or thin, it won't be an issue

    Hi, changed the Nylon gear which had failed on my BBSHD , after around 4000 miles, good innings.




    Had a problem, the controller turns off after a couple of revolutions, re boot the battery and controller, works for a couple of revolutions, then off again. Rebuilt the motor, checked connections today, same again. If I just use the throttle indoors, with wheel off the floor, it's fine, spins up.




    Battery is charging to 58v.




    Checked and cleaned magnet for rear tyre sensor.




    Any help greatly appreciated, it's driving me nuts.




    Many thanks,

    G

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      This sounds like a battery issue, especially since it is shutting off under load but not with no load. Check with a second battery or check your battery cells to make sure you have no dead cells in your battery.

      Also make sure you weren't just on low battery. Shut offs under load can happen to a battery under 30%, especially if it is an older battery 1-2 years old

    • Cavi
      Cavi commented
      Editing a comment
      Deffinitly check your battery and your charger, I had a charger that was not working correctly in the 80% and 90% setting, but would work fine in 100% So if I tried charging to 90% it said it was done, but it had done basically nothing.......

    I'm in desperate need of the proper torque specs for mounting of the M600 on an my X1.

    I also must say that I'm very disappointed after ponying up for the silent gear upgrade my m600 is is not tight! Really your guy can't do his job properly? I can feel the bike torque steer as the power comes and goes. I have also experienced all kinds of shifting issues because the motor is loose and walking around.

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Bafang does not provide torque specs for the M600 bolts, but you shouldn't really need a torque wrench. The mount points are in such a way that even moderate tightness would prevent it from wiggling.

      Typically a shifting issue would not prevent itself from a motor mount not being tight on this motor. You may want to tune your derailer.

    • Phredn3ck
      Phredn3ck commented
      Editing a comment
      The standard torque rating for a M10 bolt (class 8.8) is 55 Nm.

    Is it possible to program the befang bbs02 750watt mid-drive motor to give 100% power to the throttle. I am in a e-bike building competition and pedal assist is not allowed. If this motor is not a good option I can get any motor but I can output a max of 650w and I want to go max 20mph but want to accelerate to 20mph as fast as possible since their is an acceleration competition.

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      It already does that, and you can disable pedal assist in configuration using software cable

    Purchased a wolf pup battery pack, Luna charger, Luna 500C display and Luna BBS02B, 4 months ago and installed it on a bike. Things were great until recently. My last 3 rides ended prematurely when the entire system shut down. Display went black and motor shut off. Would not turn back on. Had to pedal home. Tried to turn it on several times over a period of several hours, no luck. When I connected the charger, display showed 49.7 volts. Same voltage on each of the three occasions. This corresponds to roughly 50% charge left in battery. Battery took full charge each time. Searched your forums extensively and found suggestions to rebalance battery by charging to full charge and leaving it on the charger overnight. That didn't solve the problem. What can be done? I know this battery will run farther down because I've done it several times previously. Getting only 50% out of the battery is not acceptable. Is there a warranty on this, it's only 4 months old? Help please!!

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      The voltage you are seeing when charging is not necessarily the resting voltage of the battery, and the voltage under load is certainly lower. Could be hitting low voltage cutoff under load, a small battery will sag more than a larger one. I would adjust the config to lower current to more closely match such a small battery, but if you would like to speak with our technician Seb about any concerns you have feel free to email support@lunacycle.com

    Hi! I'm installing the BBSHD I received this week onto my Trek DS3, with a ~70mm bottom bracket. I'm attempting to attach the Y shaped steel bracket onto the shaft, but there isn't enough clearance between the shaft and the body of the motor unit to get that bracket in place. I haven't found any similar posts, though that might be due to the fact that I don't know the proper name for that bracket piece. Am I doing something wrong here? Thanks!

    Comment


    • diz
      diz commented
      Editing a comment
      Thank you! If you're sending me a package anyway, can you throw the two ends of the shift cable sheathing in there? The ones I would use on the ends I cut to install the shift sensor. If they were included, I don't know where. They weren't in the shift sensor bag. Or if they aren't important, I can just skip them. Thanks again!

    • paxtana
      paxtana commented
      Editing a comment
      You mean ferrules? That's not included with shift sensors, only the sensor. I would not recommend installing it without ferrules as it could affect shifting performance. Typically you can get these for a few cents at a local bike shop if needed right away. I can not have some included as I work remote and it is not something we typically include sorry

    • diz
      diz commented
      Editing a comment
      OK I'll look locally. Thank you!

    Need a Throttle controller for my Sur Ron , I have check everything , but no throttle response , have adjusted cable , but nothing ............. Any suggestions ?

    Comment


    Will the xt90 and xt90s connectors interchange?

    Comment


    I just bought a 48 volt Advanced 300w Luna charger for my older bbso2 battery and the connection is the wrong one for this battery. Is there an adapter that we can use it has the three prong output from the charger that will go to the old style plug-in so that I may charge my battery

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      Unfortunately you'll probably have to remove that connector and re-solder on a matching one. Most Hobby Shops that deal with R/C cars and drones can usually offer this service for you though. :P

    Is it okay to drill an additional hole on the Luna Wolf Pack Mounting bracket?

    Comment


    • HIGHVOLTAGE
      HIGHVOLTAGE commented
      Editing a comment
      Probably. I can't see it being a big issue.

    Hi, I just did a build with the BBSHD, and the front chainring that was included doesn't have enough of an offset - when I shift into my easier gears on the rear cassette, the chain comes off the front chainring. Is there another chainring with a larger offset so I can use those lower gears, preferably with 42 teeth or so?

    Comment


    so I just got my 300w advanced charger. I have two packs, the normal wolf and a pup, both 52v. What amp setting should I use for each of these packs?

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      For the best cycle life you should charge as slow as you can. If I am just charging after a ride and got nowhere to be, I charge at 1A.

    I have a Luna double torque /double gear hub motor that I have been running on 48v
    i want to use a 52v battery now. Can I do this?

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Yes you can do that.

    I'm interested in small chainring options for the BBSHD. I like the size of the 30T Mighty Mini but the teeth are actually too "grabby". Chain sticks a little as it comes off when exiting sprocket. Maybe due to tooth length?

    Wondering why there's no such thing as a BBSHD 104BCD adapter (only 130BCD)

    Wondering why Luna dropped the Lekkie BBSHD Bling Ring line from the website.

    Know any other options besides Mighty Mini 30T, PrecisAlps 32T, or Lekkie 28T?

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Maybe you could go for the Luna One 36T?

      https://lunacycle.com/luna-one-bbshd...oth-chainring/

    • Cavi
      Cavi commented
      Editing a comment
      the lekkie is out of stock, they still make both the 36 and the 42 tooth, I have the 42 tooth on both my bike and my wife's . I would love to use the 36 but the offest is very low and would cause a chainline issue

    How do I reset the trip mileage counter on the Luna 860c? I thought it would be a simple double tap or sequence of button hold downs but am finding nothing on the interwebs.


    Thanks

    Todd

    Comment


    • ncmired
      ncmired commented
      Editing a comment
      On mine, holding down the "+" and "-" simultaneously for a few seconds does it.
Working...
X