Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hello Electric Bike Forum,
    I need some chain advice. Purchased the BBSHD and will be with the Luna Eclipse 48 in front and a Alfine 8 IGH in the rear. What E Bike chain would you recommend?
    Thank You, dirttanjohn

    Comment


    • ncmired
      ncmired commented
      Editing a comment
      Connex 108, and Sturmey Archer 1/8 sprockets.

    Thank You ncmired, I just purchased the Connex 108.

    Comment


      My new X-1 makes a lot of creaking sounds when I pedal, especially with power assist. I already greased the top pivot of rear suspension shock. It didn't help much. It feels that sounds coming from the bottom bracket but I am not 100% sure. Any suggestions would be appreciated.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        There are only a few bolts holding the motor in place. If you think it's coming from there, try tightening those three bolts

      I've experience a shut down @47 volts.it runs for 10 minutes then shuts off.

      Comment


      Does anyone know if https://lunacycle.com/48v-panasonic-13-5ah-shark-pack/ comes with a charger or do i need to buy another one ,Thanks.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        It only comes with a charger if you select one of the optional chargers on the listing

      It says right there in the listing....
      $459 gets you battery
      + $30 gets a slow basic charger
      ...or... + $55 gets you a luna 3amp faster charger

      Comment


        Is there a document about battery on X-1 enduro?
        My battery build-in indicator, when charged to 100%, always shows all led lights green except the top which is red. Is something wrong? Shouldn’t it be all green?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          Most led readouts for ebike batts are not color changing, they usually just make the last led the color red so as the leds no longer light up, eventually you hit the button to show how many are lit up and it just shows the red one, which is meant to indicate time to head back. I don't know if that's the case on this specific battery but it probably is

        This is a question about my x-1 enduro. My frame was squeaking so I took apart rear shock linkage to clean, grease and Locktite it.
        Now I need to put it back and I can’t remember if a “conical seal ring” goes conical side to the ball bearing or the other way around. I am not sure what this ring is called. It’s basically a thick washer with a grove on perimeter and an o-ring in it.
        thank you.

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          I would recommend to email support and make sure to include a picture

        Hi, I'm upgrading the rear shock on my 2020.5 Sur Ron X and need some help determining if my spring fits properly.

        I bought a used DVO Jade and added the 550lb DNM spring from Luna to it. It doesn't rattle or move around at all, but the bottom of the spring isn't perfectly flush due to the raised inner section of the lower ring. Is it ok to use it like this?

        Another option for me would be to flip it over so the bottom ring is upside down. Again, not sure if this is OK to do, but it appears more flush this way.

        The top ring is perfectly flush though, since it has no raised inner section (see side by side pic). DVO sells the the lower rings with the option to select the amount of stroke reduction (0, -2.5, -5, -7.5mm). Would selecting 0mm mean there would be no raised section?

        Alternatively, I could purchase a second top ring and just cut out a slot, which would make it fit perfectly. Getting a different 550lb spring is very difficult right now. I have a Ti spring specifically for the Jade on order, but it won't be here until the end of November. The only other option that I'm aware of is Fox, which won't be a perfect fit either. Since I'm essentially still a noob with this stuff, I was just hoping to get some guidance on how to make this work. Thanks.

        edit - one other idea: How about using the bottom ring from the DNM, since it's designed to fit the spring?
        Last edited by ThunderGatti; 4 weeks ago.

        Comment


          Provided it can sit flush, and the shaft is the same diameter on both shocks, the bottom perch of the DNM should be fine to use. That is a not a moving, high tolerance part. Mind you that if the spring is "just barely" too small, it might end up sitting flush on your first big hit. It would be an adventure separating the spring from the bottom perch if that happens.

          Jose

          Comment


          • ThunderGatti
            ThunderGatti commented
            Editing a comment
            Thank you, just seeing this now. Already completed the upgrade and had the same idea. I closely examined the DNM shock upon removal and was pretty disappointed. The lower ring hardly has any structural support, so I was happy to see that it did not fit. The shaft on the DNM is very thin compared to the Jade. I also noticed how there wasn't a mounting pin with o-rings passing thru either eyelet, so I have no idea how these things aren't breaking left and right on people. A tiny bit of sanding with a dremel and me jumping on the bike is all the the Jade ring needed to seat perfectly. Tested this weekend and it performs/feels great. BTW - anyone having trouble finding a mounting kit for the Fox Float can simply order the Jade's. I had one on hand and they're identical.
            Last edited by ThunderGatti; 4 weeks ago.

          My dropper post stopped working. I took it out and it seems that cable snapped or got disconnected. Can I fix it by myself? My x-1 is only two weeks old.

          Comment


            I’ve fixed it. I watched parktool video on dropper seats installation. It has enough information to fix it. BTW my issue with dropper post was due to improperly installation. Whoever installer it forgot to cut off the cable excess and it was interfering with the moving parts. Parktool video specifically notes that excess cable must be cut.
            Last edited by alosip; 4 weeks ago.

            Comment


              My battery is now shutting down @47 watts? Is there any control settings,or a problem with the 1 year old battery..

              Comment


              • paxtana
                paxtana commented
                Editing a comment
                If you have a programmable controller like bbshd, lower the max current and/or the low voltage cutoff

              I’ve moved this post from x-1 forum since it’s more generic problem.
              my rear wheel(or it seems to be) makes annoying sounds every revolution. It’s metal “Tsing Tsing Tsing” high sounds like is coming from a small thin metal part.
              it happens when 1) rider is on, doesn’t happen when on a bike stand 2) it’s doesn’t matter if I pedal or just coast 3) it doesn’t happen when bike is on a stand and throttle is applied and rear break is squeezed at the same time. I can hear only break pads rubbing.

              I thought it might be loose spokes so I’ve tighten and lubricated spokes at crossing points and nipples. It didn’t make any difference in sounds.

              Comment


              • paxtana
                paxtana commented
                Editing a comment
                Unless you can figure out some way to get it on video I'm afraid there is not much we can do to help..

              Have you ruled out the rear disc rotor? It sounds like a brake noise

              Comment


              • alosip
                alosip commented
                Editing a comment
                I’ve completely removed rear brake and tried to ride without it. The same sounds is still there, so it’s not a rear disc rotor issue.

              • paxtana
                paxtana commented
                Editing a comment
                When you say you removed the brake do you mean the caliper, or the rotor, or both?
            Working...
            X