Announcement

Collapse
No announcement yet.

Ask an ebike technical question get an answer within 30 minutes or so.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help!
    I think I jumped the gun on this one. Seeing all the full-suspension Giant bikes on the Luna site I got the confidence to put a BBSHD on my 2016 Giant Trance 2 full-suspension mountain bike. I ordered the 68mm one from Luna. My bottom bracket is a BB-MT500-PA press fit one... if I kinda compare the sizes it seems like it might fit, but I haven't taken the BB out yet - I need some confirmation first. Can anyone help me out determining if the BBSHD is even compatible with my bike? I also have the chain guide mount there which might need to get chopped off a bit, but the BB is my first riddle to solve! Any tips or experience with this kind of BBs is welcome!

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Trance is not an easy model to convert. At a minimum you will need an adapter. see pressfit doc in knowledge base

    I think my factory stock cyclone 3000w controller is bad, new on arrival. Here's what it does. The battery is a 60v triangle and fully charged according to the charger (although it seems that shuts down at 90% 65 volts?) So 65 volts from the battery. everything is just the basic stock kit, nothing added. Turn the key on and it says 65 volts, give it any throttle it jerks a instant and the display counts down the voltage to zero and goes dark. You have to unplug the battery to get 65 volts back. If you lift the rear tire and very carefully give it the slightest throttle you can get the tire to spin up pretty fast, but anything over 1/16 throttle or any load on the tire it will trip off. I tried a battery BMS reset by charging through the discharge line for a few secs but no change. Then I tried running the 5 amp charger directly to the controller so no battery at all and it does the same thing with the exception it will now self reset every second. So the controller which should be good for 40 amps continuous is tripping off somewhere below 5 amps. Am I missing anything?

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Is this the asi controller?

    • Hersbird
      Hersbird commented
      Editing a comment
      Whatever comes stock with the kit

    • Hersbird
      Hersbird commented
      Editing a comment
      I got a replacement controller today, it's still doing the exact same thing. The battery's BMS has to be the problem, limiting current draw to just a few amps.

    Is there an instruction on how to replace the stock kit with these: https://lunacycle.com/replacement-cy...-with-adapter/

    Comment


      I have a 48v 11.6 Luna carbon shark pack NCR-PF. It wouldn't take a charge so I tested the battery and it showed 30v. I then tried to jump it through the discharge port for a few seconds but it did not work. I opened the case and found two rows of cells reading 0.0v. The rest of them read 3.3v. This is with the BMS disconnected. I was very disappointed of course. It seems unusual that so many cells wouldn't even read a Milli volt. Is there any thing else I should be testing or looking for? No visible damage to cells.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        Are you sure you were testing it correctly?

      • Roxy
        Roxy commented
        Editing a comment
        I'm am not sure that I have tested correctly. I'm hoping I am not. With probes on either side of the same cell I'm getting 0v. They are connected in series and the other series test at 3.3v. The two rows in the middle of the pack I'm getting 0v when I test the same battery on either side. The entire group is the same way.

      • paxtana
        paxtana commented
        Editing a comment
        Email support@lunacycle.com with your order# and a short summary, Seb can provide a more thorough diagnosis.

        Given your location there are also several folks you can take it to in the area to have a professional look at it. Zak can do stuff like that in his spare time, he's in Pasadena, "madman ebikes". Or BikeCraze and Board Shop a little closer.

      I purchased and installed a Bafang BBS02 750w Mid Drive eBike KIT with a DPC-10 horizontal color display. It all went smoothly and was working well. Late last fall it just stopped working- nothing. The battery indicates full on its self-contained meter, but when I put it on the bike the display and bike do nothing. I recently spoke with a local e-bike guy who said that there was problem with that display, and I see that it is no longer offered. Is there any chance that the display is the whole problem? I'm enjoying the spring riding weather my normal ride, but want to start commuting again. I'm not sure where to start to diagnose it. If it could be as simple as the display, that would be great....any hints would be appreciated. Thanks

      Comment


      I bought a token pf30 to bsa threaded adapter and it will fit onto my bike but the problem is the inner diameter of the adapter is too large to the point where there is so much play between the adapter and the bbshd that it will not even thread on. My bottom bracket size is 68mm.

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        What diameter are you measuring on it?

      • Coolo118
        Coolo118 commented
        Editing a comment
        33.7mm internal diameter of the adapter

      The internal diameter of the pf30 to bsa adapter is 33.7mm

      Comment


        The internal diameter of the pf30 to bsa adapter is 33.7mm

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          Hm..that's close. I wonder if you might be able to use some foil as a sort of shim along with an alternate mount bracket to keep it in place.

        Do you know when the 52V, 6 ah batteries will be back in stock?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          They are on order. Might be a month.

        Have a crusher-3 with the following shoes:

        Maxxis Forekaster; Tubeless, EXO, 60 TPI, [F] 27.5x2.35, [R] 27.5x2.20EXTRASFactory Tubeless

        Wanting to switch found something I like and need some advice on whether they will fit.

        27.5+ by 3"?



        thanks

        patrick

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          That's an extra 0.325 on each side. Look at the existing tires and see if there's anywhere that tires might rub with that extra width.

        I've got your 48V advanced charger. Just curious if this is normal behavior... I charge my battery to 80% and it cuts off at 51.3V. If I then unplug the charger and plug it back into the battery a little while later or the next morning (battery not used in the interim), it'll consistently read 51.9 or 52.0V. The charger will start charging the battery for a few minutes even though it's already at/above the 80% threshold. If I walk away and come back 10 minutes later, the charger is off and reading 51.3V again. Normal?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          I believe so. Probably just starting charge cycle before it realizes you are already good to go. Like with most voltmeters it is not as accurate as a multimeter which probably explains the discrepancy.

        Originally posted by sonnbc View Post
        Is there an instruction on how to replace the stock kit with these: https://lunacycle.com/replacement-cy...-with-adapter/
        Hey so I asked this question yesterday but no one replied so I am asking it again. I already have the cyclone with stock 13T freewheel attached and would like to upgrade to this 14T one. However, I can't for the life of me figure out of to remove the 13T freewheel from the motor shaft. Please send help.

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          Support does not have specific instructions on doing so sorry..I do know the notch is a keyway and you do something with it to remove. Please email support@lunacycle.com with some pics requesting Seb to have a look, he might have better info.

        I thought all the new shark batteries had gone to the five prong connector. My first build had the five prong and the metal base plate. I purchased thisabout 3 months ago. The battery I just received is back to the old 4 prong. I ned the battery to have the five prong so it is interchangeable with both builds. How can this be corrected?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          Sorry it cannot be..due to the volume of batteries needed we work with many assemblers as no single company can fill our need. Due to this there can be minor variation and we cannot guarantee it will be 4 or 5 prong from order to order, though we can check stock if we are contacted first.

          If looking for consistency I would recommend the Wolf pack as it is built by us in Los Angeles where we can more closely control production.

        • Beachsailor
          Beachsailor commented
          Editing a comment
          Do you have the 5 prong shark 48 volt 13.5ah in stock? If so can I ship this back for an exchange?

        • HIGHVOLTAGE
          HIGHVOLTAGE commented
          Editing a comment
          We don't have anymore 5 prongs in stock. Only the 4 prong versions are available unfortunately.

        Stupid question. Second bafang build but recieved these with this kit. What at they supposed to be used for?

        Comment


        • HIGHVOLTAGE
          HIGHVOLTAGE commented
          Editing a comment
          I think those are spacers for the battery cradle between the frame? You're lucky to get those. I don't think they're included with every pack by default.

        Spacers and metal support for mounting batteries? The small metal oval looks like a metal support washer for a Shark battery base.

        Comment

        Working...
        X