Announcement

Collapse
No announcement yet.

Bms cut off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scoonie
    replied
    Actuallythats a poorly designed pack. Nowhere nesr enough bridges between parallel groups. Paxtana pointed out. 1 problem,and the third problem after build andsag is balance. Who built that mess?

    Leave a comment:


  • JPLabs
    replied
    Originally posted by Schrockie71 View Post
    Your right, I got series and parallel mixed up. After starting with 52.3v battery pack and going to and from work(3.8 miles) pack read 51.2v, measured all 13 banks and the results are:
    3.92, 3.85, 3.82, 3.97, 3.97, 4.07, 3.97, 3.90, 3.91, 3.98, 3.94, 3.94, 3.90
    Your pack is pretty far out of balance! The group at 4.07 is nearly full. The one at 3.82 is holding you back. That low string limits the usage of ALL the other ones.

    Balance the pack.

    And, good for you getting group voltage data. It is conclusive. You may have weak cells which will quickly cause the pack to go out of balance again. Balance until even, then use it and watch it.

    Look at the capacity difference between those voltages, here:

    http://www.richtek.com/~/media/Richt...le=preview.png


    From here: http://www.richtek.com/Design%20Supp...Document/AN024


    Last edited by JPLabs; 12-02-2017, 08:31 PM.

    Leave a comment:


  • Schrockie71
    replied
    Your right, I got series and parallel mixed up. After starting with 52.3v battery pack and going to and from work(3.8 miles) pack read 51.2v, measured all 13 banks and the results are:
    3.92, 3.85, 3.82, 3.97, 3.97, 4.07, 3.97, 3.90, 3.91, 3.98, 3.94, 3.94, 3.90

    Leave a comment:


  • paxtana
    replied
    The pack is not 9s if it is 48v but I get what you mean (here's hoping you did not get a 9s BMS) I would be inclined to believe that it is just voltage sag from worn-out cells, but it should still take a charge. Does it charge if you go via discharge? You sure you were testing the cell banks correctly, cause that doesn't sound right. Try this method


    https://youtu.be/3Jkm0tfihe0

    Leave a comment:


  • Schrockie71
    replied
    I have a VPower 48v 22A 1000W battery pack. Just recently the pack has started to cut-off on me while riding, and I have to reach behind and turn it off then back on again to get power. It tends to do this while on an incline or applying more than 1/4 to 1/2 of throttle. I used to be able to do 25+ mph now I'm lucky to get 17 without it cutting out. The pack is made up of 117 "18650S22 DHP-1605" batteries. There are 9 bats in parallel with 13 rows. I put my multi-meter to each series and they all register 3.7v+, it's usually around 50-51v area when the cutting out begins. When I plug in the charger, it charges for 5-10min. then goes green stating fully charged which it isn't. I have a new BMS on the way that I'm going to swap out(it was cheaper than buying a new charger), if that doesn't work I'll buy the charger. Any other suggestion I might want to try.

    Schrockie71

    P.S. Battery is 1yr. old with less than 500 charge cycles on it.
    Just took a volt reading 51.2v and cutting out!!!
    Last edited by Schrockie71; 12-02-2017, 09:26 AM.

    Leave a comment:


  • JPLabs
    commented on 's reply
    The 100% charge balanced it, maybe that's why.

  • paxtana
    replied
    Since you have another one that has been treated identically and is acting identically, might be worthwhile to hook up a wattmeter to the one that has not been run down to LVC, and measure exactly how much you are getting from it, then compare to the other pack.

    Leave a comment:


  • ePedicab
    replied
    For a year I've been running 3 20ah batteries, 2 NCRB's and on PF. Lately I've noticed the NCRB'S not running on a charge for very long compared to the PF.

    A few days ago I accidentally hit the BMS cut off on one of the NCRB. After a 100% recharge, it seems to last much longer.

    Note: nothing scientific about this, just a casual observation.

    Leave a comment:


  • ePedicab
    replied
    My 52v 20ah NCR B cuts off somewhere around 46, I think

    Leave a comment:


  • Arboh
    replied
    Anybody know what the BMS-LVC is set to on Luna 52V LiOn packs?

    Leave a comment:


  • paxtana
    replied
    I think the conventional thinking is that lithium has no memory effect and it is therefore unnecessary to do a full discharge cycle like that, but recent research suggests this may not be entirely true.

    https://phys.org/news/2013-04-memory...batteries.html

    This is not to say running to lvc is a good thing, this seems to have more to do with sag than overall capacity, and it appears to be reversible under specific conditions. This was also done on lifepo not li-ion, so take it with a grain of salt.

    More research is needed. I wouldn't run the pack to empty unless necessary.

    Leave a comment:


  • ePedicab
    started a topic Bms cut off

    Bms cut off

    Is it a good thing to run the battery down to BMS cutt off every once in a blue moon?
Working...
X