Announcement

Collapse
No announcement yet.

Bbshd

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Bbshd

    I have had my bbshd for about seven months and put almost 2k miles on it. It has been pretty reliable until about a month ago when it started shutting down on me on my commute back home. You see I have hotrodded from Luna and it ran at between 1000-1500 watts so it was over heating I assumed. What need to ask is does anyone have any ideas of what the problem is and how to fix it (ie. is it the controller, is it that I fried my windings to much) you see as long as I keep it under 1000 watts it will run, but now it’s getting more and more sensitive I'm getting a little frustrated to say the least. Any and all views are welcome

    #2
    How have you ruled out the battery not being the problem? The BMS also acts as a shutoff.

    Comment


      #3
      When you talk shutting down, do you mean losing assist or going totally dead?
      Maybe batt sag from cold temps and age.

      Comment


        #4
        Completely shutting down no assist no throttle. The motor is pretty hot after around 10-20 minutes it will work again.

        Comment


          #5
          No I never thought of it being the BMS I didn’t know a BMS would e thatgo on and off lik

          Comment


            #6
            I’m on my I didn’t know a BMS would go on and off like that

            Comment


              #7
              Battery contacts on shark batteries are a common issue and easily resolved by bending the contacts on the battery back in shape - definitely worth checking if you have a shark...

              Comment


                #8
                Try disconnecting the batt for a minute and put back.
                This is troubleshooting a BBSHD/BBS02 that is not moving at all (no pedal assist or throttle).<br><br> If the motor moves on PAS but no throttle, just
                Last edited by max_volt; 01-11-2018, 06:14 AM.

                Comment


                  #9
                  Oh and also the display works speedometer works no watt.
                  This morning oddly enough it wouldn’t wokrk at all after sitting all night

                  Comment

                  Working...
                  X