Announcement

Collapse
No announcement yet.

2020 Schwinn Axum 29'er

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Finally got a ride in with the new fork and I should have done that last year. Big reason I didn't was because I didn't know Surly still made or at least had quick release forks in stock. I think all their bikes have been through axle so I just assumed replacement forks would be too so I was just watching the used market. A problem with used forks especially for a large frame is they can be cut too short to fit a large frame although it looks line with many modern geometry designs the head tube may be the same length across multiple size frames.

    I would say the overall ride experience is much improved. Steering feels much more smooth and responsive. Just general pavement or hard pack riding I think it feels better. Maybe the steel fork does better for absorbing tiny vibrations? Jumping a curb I think the old fork was doing something but its not like its that different or hard to control the bike and how often do you jump curbs anyway? Its not like curbs are really adding to the fatigue. Really the only place I did notice where the old fork was MAYBE better was potholes.

    My regular ride has a couple mile road that is really in bad shape. It doesn't have much traffic so most of the time I can just weave all over the road and pick the smoothest line. There is only one spot maybe 300' that you can't avoid the pot holes and that stretch was a little rough with the new fork. If I had to do a daily commute where there was no way to avoid miles of pot holes maybe full suspension would help but for just typical riding I don't think the steel fork is a better ride.

    Now if me plus the bike and battery were not well over 300 pounds and maybe if it was a $500+ fork things would be different but I don't think I'm the only overweight person riding a 'cheap' bike with an equally cheap suspension fork. If that sounds like you the reader this may be an upgrade consider. I don't know how many forks Surly HQ (where mine came from) has in stock but I suspect they have more than a few since many of the online vendors were also showing stock. It was $130 but I believe its a quality fork. I didn't look but I assume I could find one for $20 if I wanted to but I don't think I would trust it especially with my fat ass on top of it.

    An unexpected bonus of this upgrade was also I can now ride no hands. Pre E conversion of this bike I could not do it. After conversion I could not. I thought it may have been just because I was out of practice or too old and fat but I could sort of do it on my Pug if I had the 29er wheels on it. It had to be flat and straight but I could do it for sort bursts on that bike. I wasn't more than a mile into my test ride with the new fork yesterday and I didn't even notice I was doing it. I just sort of noticed I was going no hands and could even steer. That was awesome. Just gives more positions I can ride in when things start to hurt. I did notice when I sit fully upright I need more air in my suspension seat post. Without leaning over the bars I was pretty much fully compressing it.

    I also wonder how much difference the new headset made? The new one is a Funn brand. I don't think thats an especially great brand but it is the 'good' style that uses the sealed cartridge bearings. I had to buy the lower and upper separately but I think the total was about $60. I don't buy a lot of headsets so I don't know that that is cheap but its for sure way nicer than the original was.

    The original was not adjusted properly when I got the bike. The lower bearing cage was either damaged to start with or I damaged it trying to fix it. Since its an odd size I ended up using loose bearings which is fun to install. Its not so bad like a wheel where you are only dealing with like 9 balls that are like 1/4" each but try getting like 35 3/16" ones to stay put while you try and insert a 300 pound fork in your 500 pound ebike. I had it so it wasn't loose and it didn't seem to bind but its soooo much smoother now. I wonder how much difference just upgrading the headset would have made? I doubt it would have got me the improvement I have now but maybe it would have helped?

    Comment


      I'm glad my fork is holding up. I do ride off of curbs quite a bit as well as back country roads that have pot holes and patches on fairly high speed sections.

      The wifes Lectric XP step thru came yesterday. No battery. I need to make time to adjust the brakes on it. I either need a ball end 5mm hex wrench or do the 180mm rotor swap. The Tektro calipers have a similar inboard pad adjustment as the stock Axum calipers and the hub motor blocks straight on access to it.
      I have to check what I have for IS caliper mounts. Luckily I have the rotors.

      Other than the calipers just being bolted on in a way that didn't lock up the wheels it is well put together. Everything was tight, no dents or scratches. Amazingly FedEx didn't seem to be rough on the box at all.
      It fits her great and it even fits me and I'm 6'7" though I'm told I give a Donkey Kong vibe when I'm on it...

      We still have to find some accessories as well as a spare inner tube. 20x3 tubes aren't super common, and looking at online prices Lectric seems to have the best price at $30 for a pair. I figure if we have a spare we won't need it but the moment we don't have one she'll get a slice or a puncture on a seam.
      I need to decide on a wrench to carry for her axle nuts. They're 18mm so a normal open/box end wrench will just be long and heavy. I may see what I can find in stubby length. Or I may just carry a 6" adjustable wrench.



      Comment


        I got the new chainring for the Axum so I worked on it Monday evening.
        Repacked the rear bearings, installed the new cassette, installed the new chainring and installed the new chain that I had on when I discovered the skipping issue.
        Took it for a ride yesterday evening and while the problem isn't as severe it's still there.
        pedaling in pas 9 it skips in 7th and 8th.

        The next move is another new chain, maybe this one has something wrong with it.

        The old cassette doesn't look bad at all.
        While I can see some wear it's not bad at all, I see more wear on the sides of the teeth than in the gullets between them.
        Even 4th gear doesn't show much wear and it's the cog I use most.

        The chain ring was in decent shape. Most wear is on the sides. But it looks like something hard went through it. There was a gouge with a raised burr on one tooth.

        I did notice a slight bend in the axle. Maybe that's the cause... I need to source a new one. But they aren't extremely common being 142mm spacing. I need to get with my local bike shop. If all else fails I'll look into fat bike axles and cut it down. 10mm cut off each side looks doable. Maybe I'll find a solid axle for a fat bike with the proper cones.

        I'm really at a loss. I am going to try indexing the axle in different orientations to see if it makes any difference.


        On the Lectric XP the battery is supposed to arrive Friday. Pretty disappointed by their shipping. For whatever reason they can't, won't, or just don't care to know which customers will receive a bike with a battery and which will receive a bike without. Their site says batteries "may" ship seperately, when you receive a bike with no battery then they say that batteries "do" ship seperately.


        In our case the bike was ordered and paid for on 3/25 it shipped on 4/5 and was recieved by us on 4/9. The battery was recieved by FedEx on 4/12.
        It wouldn't be a problem if they were upfront about delays. Their site doesn't show "in stock" or "out of stock", instead they use "ships within xxx" in our case both the bike and the battery showed "ships within 1 week" at the time of purchase. Neither shipped within a week. The bike was 10 days and the battery was 17 days.

        Comment


          Well I did fix my chain skip issue. As I was preparing the Axum to accompany my wife on her maiden voyage on the XP I threw the axum on the stand and double checked the shift adjustment. I witnessed the chain was really close to the next larger cog, no rubbing or noise but the chain wasn't centered on the teeth. I turned the barrel adjuster in half a turn and it looked good. It dawned on me that I hadn't checked the chain to tooth contact after changing the cassette and re packing the bearings. Loaded up and headed to the rail trail. I couldn't make the chain skip at all. That's a relief.

          The Lectric XP ran well. Only a couple of small issues. Pulling in to the parking lot at the end of the ride the front caliper started dragging. And the rear rotor had a light rub the entire ride. I'll get that sorted out.
          The XP comes with resin pads. I'm not a fan, they have less grip than the semi metallics that I use and they are noisy. Not squeaky or squealing but a rubbing/grating sound. Maybe that will improve with more wear in. When I order her 180mm caliper adapters I'll just order another set of the pads that I use.
          She loved it. And it pedals nice with no motor assist as well. Now all she needs is to get all of the comfort items replaced, seat, grips, bottle holder, storage etc.

          And both bikes fit in the RAV4 with enough room for 1 rear seat to stay up.
          We only have to remove my front wheel and fold her bars.

          It was a relief to get the Axum straightened out.

          Comment


            How's the weather in Minnesota? We had snow Tuesday and Sunday will be 82°... Spring is trying. We have a 42 mile rail trail planned for Sunday and we hope to get a ride in Saturday as well, 40% chance of light rain in the morning and a high of 78°. A short afternoon ride would be nice. The rail trail we're doing Sunday is one we've never been on. This time of the year should be great since there are a few old iron furnaces along the route that are obscured by trees, leaves and brush in the summer.
            We added a bottle cage, panniers and a top tube bag similar to mine. Saturday we will try a few seats that we have on hand to see if she is comfortable on any, if not we'll have to go shopping. She even got her own bike tool. The tiniest bike tool that I've ever seen, the Topeak Mini 9. It's easily lost tiny. But it has all of the hex keys needed plus a General Philips and a T25. It has all she needs. But I will have to work on a solution for the axle nuts, the fronts are 15mm and the rears are 18mm. A 6" adjustable wrench isn't enough leverage for the rear, so I'm considering cutting the box ends off of 15mm & 18mm wrenches and welding them together to make a double box end keeping it about 8" and lightening it up with a grinder. I hate the idea of being stranded by a flat.

            42 miles will be a nice test of her range. I'm not sure she'll make the whole ride under power. She said pedaling without the motor didn't feel bad even up slight grades so it shouldn't be a problem. We'll have a good time I'm sure.

            Comment


              Weather here is about the same quite a variety. At least they have been reasonably accurate in predicting it. Between that and work I have not got out again with my new fork or had time to work on getting my fender mounted. I think we have only had 2 decent days the last couple weeks and even those were windy which luckily isn't a deal breaker for an E bike. Both those days I has to work so it didn't matter.

              The 15 and 18 especially when you need lots of leverage its an interesting problem. Is there anything you can easily take off the bike to use as leverage that maybe a cut off wrench could fit? Seatpost maybe? Grind the wrench so it would fit? I can't think of anything else on the bike that could be a lever. Maybe a pump but it would have to be a pretty strong pump. When I had by bolt on wheels they were both 15's so it was easy to just toss a wrench in the pack.

              Maybe a good plan would be to do like AZguy and put some Stans or similar sealant in the tubes in the hopes that you won't have to fix a flat on the road.

              Comment


                I may try the Stans sealant for small leaks in both bikes. I've resisted sealants because of slime stories but the more I look into it the Stans doesn't seem to be as messy in a blow out.


                We had strong gusting headwinds traveling west on the Lectric XP's maiden voyage and that really sealed the deal for my wife. The gusts were over 20 mph, enough to make you grip the bars hard. She loved that the bike didn't slow down at all, and she didn't notice the two slight hills. Now she understands why I've been riding as far and often as I have.

                Comment


                  25 mile ride today and the Axum was flawless. I'm glad to have the chain skip taken care of. Boy it was hot. Not many leaves on the trees and no clouds with 80°+ temps. The Lectric started on a full charge and ended on 45v so 37% or so left. There were a few big climbs. Tomorrow will be flatter so I have hopes it'll make it.

                  Comment


                    We did another 25 mile ride last Sunday. The rail trail we were on failed to impress us so we turned around at the 13 mile mark instead of the 21 mile mark.
                    The Lectric XP did the 25 miles and ended at a 50% soc. That was impressive for a small battery. It will easily get the the 45 miles that they advertise. She rode in pas 1 until the turn around then pas 2.

                    The spandex cyclists were out in force. There was a group of 6 that where together and the guy in the lead would wait until he was on your wheel and holler "ONYOURLEFT"loud and fast, all one word... happened 3 times. He wasn't doing it to acoustic cyclists or walkers, and we were riding far right just off the grass shoulder.
                    All other riders were friendly.
                    We sat and talked with a man who was out for a ride on his brand new Aventon Pace, while talking with him a Rad wagon went by, then at our turn around point 3 riders unloaded Rad Rovers and 1 Rad branded bike similar to the rover but with skinny tires. There were 3 other Lectric XP's as well. I didn't see a single other conversion.

                    I got the wife a set of mirrors so she can see what's coming up behind her. She could hear the buffoon coming Sunday since it was a crushed gravel surface but on paved trails those road bikes are hard to hear.

                    Comment


                      I picked up a Finish Line chain cleaner and a bottle of Squirt chain wax. I ran the chain through the cleaner with mineral spirits twice, then I ran it through with hot water and dawn dish soap, then I rinsed the chain, then I ran it through twice with denatured alcohol. Then after allowing it to dry I applied the Squirt per the directions.

                      The wear I got with the last chain was unacceptable. So I'll try the Squirt on this KMC chain and see what the results are. But my next chain will either be a SRAM or Shimano.

                      So... If you plan to use a chain cleaner like the Finish Line and probably the Park Tools model with a mid drive you must keep in mind the chain does NOT move when you back pedal, therefore you must install the cleaner backwards, pull down to keep pressure on the chain and pedal forward....
                      I knew how the cleaner works, I knew the chain doesn't move when back pedaling but I never added 1+1 until I installed the cleaner the first time...

                      Comment


                      • 73Eldo
                        73Eldo commented
                        Editing a comment
                        I did my initial chain cleaning and squirt application off the bike. I had a couple old jokey wheels and a 2x4 and a couple screws. Instead of rotating the chain I just moved the cleaning machine back and fourth then moved the chain a bit then repeat till it was all done.

                      • Dshue
                        Dshue commented
                        Editing a comment
                        I believe that I got the old lube off. The Finish line chain cleaner does a good job and it's not too messy even with it filled far above the fill line. But as I understand it Squirt doesn't want you to ever completely de wax the chain after the initial application so this may never be used on this bike again. But we have a fleet of bikes so it'll still be useful.

                      How often do you reapply Squirt?

                      Comment


                        It depends on conditions, distance ridden, and laziness. If conditions are clean and dry I kinda target around 100 miles. Back in 2020 that was every 3 or so days. I won't admit how many days that is lately. If I think it could be wet and I still go out I will be sure to do a generous application before. If it got wet unexpectedly 50/50 chance I feel like dealing with it when I get home. Even when its been salty wet it hasn't seemed to be a real issue. Sure some rust spots but didn't seem to effect the operation.

                        FWIW since I went to Squirt I have never wiped the chain or even had to scrape crud out of the jockey wheels, not even on the bike that sees mostly dusty off road. Is that good or bad? I say good from a being kinda lazy standpoint. Will my chains still last a reasonable length of time? Dunno yet, have not been putting on the miles lately but hopefully that is now changing. The not needing to clean the jockey wheel thing surprised me. I lube mine in a stand so I am turning the chain in the normal direction so the jockey wheels are the first thing that get hit with a lot of very fresh lube. Its pretty much dripping off the first one when I am done. Especially on the off road bike I expected it to really build up there like you get with traditional lubes but it doesn't. I'm not saying they are spotless but they sure are not the solid block of packed goo we are all familiar with.

                        Today was the first ride on the Pug since maybe October and also the first ride in the local MTB park since at least that long. Dang I am out of shape even for an out of shape guy but it was still fun as heck. I got to get back to daily rides. Gonna eat a late lunch then see what the grinding noise is on the front of the Axum and finish de winterizing my handlebars. The winter bar mitts require things to be shuffled on the bars and with the forecast saying 90F tomorrow hopefully will be done with the mitts for the season. Used em a couple weeks ago for a short ride tho......

                        Comment


                          We'll see how it goes. Maybe I'll carry the bottle with me and see how long it goes before I get a dry chain noise.
                          I don't ride in the rain or wet conditions too often so I shouldn't have much issue there.

                          Comment


                          • 73Eldo
                            73Eldo commented
                            Editing a comment
                            Other notes that may or may not mean anything on the Squirt front. My initial application was with the Low Temp flavor. Not because I thought it would soak in better it was winter at the time so it seemed like using the low temp was the way to go and the directions were the same for it as the E flavor. I use the E flavor in the summer. Not because I think its better or anything its just I wanted the low temp stuff and if I got like another $10 from the store I got free shipping and they were out of the regular so I threw in a bottle of E. I just used up my first bottle of E today but I knew I was low so ordered another 4 oz bottle a month ago with some other parts.

                          I did some work on the wifes XP this afternoon, a new seat and the Axum calipers. It came with Tektro calipers and rotors. The rotors were warped from the start so I installed a pair of 180mm Avid rotors, the proper caliper adapters and still had rubbing. The Tektro calipers don't use magnets to hold the pads to the pucks and the spring wasn't enough to keep the pads off of the rotors. So she got the Axum calipers and the rubbing is eliminated. Plus the Tektro pads always made a grinding noise. Now the brakes are near silent.

                          I installed the rotors the day before mothers day and there was no rubbing, I bedded the pads in and no rubbing. We went for a ride on mothers day and 100 feet from home the rear started rubbing. With the Tektro pads the rub was a loud grating sound.
                          Lesson learned, just because it has a brand name doesn't mean it's any good. The Axum calipers have no branding and are 10x better. The pads I use are $11 for 2 pair and are 10x better than the Tektro pads.
                          Now I can adjust the pads closer to the rotor for a much better lever feel.
                          ​​​​​​​
                          With the 180mm rotors the inboard pad adjuster is easy to access, no ball end hex wrench required.
                          The seat that I got her is a Cloud 9 comfort select and it is comfortable. It has urethane suspension pucks that you can feel working. If I wear out my Schwinn gel comfort seat I may get me one of these.

                          At some point I'll get her a set of the Zoom dual action calipers like I have on the Axum. I only have about 100 miles on mine but I'm loving them.

                          Comment


                            I think my grinding was mostly the original schwinn rotor interacting with the pads that had got salted up on a winter ride. Axle wasn't smooth so as long as it was out I took er apart for a cleaning. I'm about 90% sure I had 8 bearings in one side and 9 in the other. 1/4" loose style if anyone is keeping track. I added some grease and adjusted the tension when it was new but didn't have it far enough open to loose one then. I don't think I lost one now because I was working over a bucket and with the grease its not like they are very bouncy.

                            One thing that got me is my usual process is to have wheel horizontal and remove the axle over a bucket then push the bearings through the hub where they either fall out or catch on the grease on the other side. Most hubs barely have enough room for the axle to go through, this thing is huge and hollow inside so half the balls stuck inside and it was a pain to pick them out. I'm pretty sure there isn't still one in there but it is a small greasy hole and I can't see as good as I used to so maybe? But also seems like factory could have shorted one also. I do remember there wasn't hardly any grease in there so nothing to hold things in while its being assembled.

                            All cleaned up with 9 new bearings and Park grease. There are no seals of any kind and the shields don't have any sort of groove to ride in so they are kinda just deflectors that depend on the grease to keep crud from getting all the way in. I can also see by the uneven wear marks that these things are not very high quality. Big surprise on a bike from wally world right? I hate to thing what you get on a $200 bike or the $500 ebike that can't hardly be a $150 bike without the E stuff.

                            It felt decent once I got it back together so I think its got some life left in it still. I should take measurements and see if I can find another hub that is almost identical so I don't have to change the spokes. If I need new spokes I might as well just buy or build a complete new wheel set. I do have a NOS set of Surly Rabbit Hole 29's but I think those have too much value to put on a bike like this. I also have the beat up set that came on my Pug but its handy to convert that to a 29er street bike when I have tall friends that want to ride with me.

                            Noticed my Wolf magnet mount is now down to 2.5 out of 6 magnets. I wonder what battery one of the magnets is stuck to? I have another new one so I installed that but I think I'm gonna just order more donut magnets like I have been running on the pug for a while now. Those seem to be working good and can't fall apart. When I order those from the magnet place I will also see if they have the little round ones like are used for the brake sensors. My one bike didn't come with those so I have flat ones and from time to time I knock them off since there is no where to put a zip tie. I should also mount them to the bottom of the lever so my fingers can't hit em. I didn't think hot glue would work so I just slapped them on the top 3 years ago. Sensors stay fine just the rectangle magnets I knock off occasionally or when I hit trees.

                            I think I got the front brake adjusted to be quiet even with the wonky rotor but if it gives me any more trouble I have a 180 I can take off another wheel set and a new one in stock. I kinda like the Schwinn symbol in the originals tho..... No test ride. Severe weather so maybe tomorrow. Now that its officially summer I have to decide if I'm gonna go back to the Big Apple slicks or stay with the Extra Terrestrial's. The ET's are decently smooth on pavement but have enough tread that you can not die on anything other than pavement. The Big Apples are a nice ride but only 2.35's. I think the 2.5's of the ET's just add a little.

                            Comment

                            Working...
                            X