Announcement

Collapse
No announcement yet.

First build, 2006/07 Specialized Epic Expert/BBSHD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I’m guessing that...changing settings, or resetting things is all done in the display menu...but programming needs a cable with Windows operating system, or one of the Luna Black Boxes???

    I’ve tried looking into the advanced settings area of my display...I can enter/set the 1919 code...but once it is showing 1919 (second 9 blinking), I cannot figure out how to input that code and open into the settings??? Seems like I either exit to the home screen, or back out to the regular menu... Probably something I’m doing or not doing...???

    Click image for larger version

Name:	IMG_2256r.jpg
Views:	134
Size:	158.3 KB
ID:	132977

    Comment


    • Dshue
      Dshue commented
      Editing a comment
      Try 1199 I have seen that number mentioned.

    • KennVFRidr
      KennVFRidr commented
      Editing a comment
      1199 worked like magic! Thanks!

    #17
    Slowly getting the feel of the new (to me) bike, and working my legs back into bicycle riding mode...figuring out which gear works best with what level of pedal assist for a given slope or conditions, and/or what the limitations of riding "throttle only" really are...I didn’t anticipate needing to input so much data into my brain, at least not all at once.

    Elevation at our place is at about 740’, and Mt. Pleasant is 2615’ with a typical cell tower array at the top, and a couple DNR access gates with various logging roads and trails...a good place to learn. I had to drop down a bit on the way to the DNR gate, and climbed to a bit shy of 1400’ on this first ride in the dirt. All told it was only a 7.5 mile ride, maybe 1/3 of that a dirt climb and descent with about 700’ elevation gain, and I was on the bike for about an hour.

    The bike felt good climbing the dusty rocky grades, and rode/felt excellent on less extreme terrain...but, I have a steep learning curve before I’m totally comfortable with the whole setup, and physically used to riding off the pavement. I’m still digging into the GPS app I added to my phone, and still in test ride/learn mode, at least until I get the battery balanced and my legs under me a bit better.

    With pedal assist set to 9, on fairly level pavement I think managed to hit 28 mph, (not really a comfy ride pace)...and top speed was 37.7 mph on the throttle...I’m guessing thats about the max on level ground. I need to get used to how the motor, chain and gears sound, feel and work together, as well as not needing to think so much about the gear selection and changes.

    After almost 30 years of always riding in full gear, I felt a bit naked at speed on the pavement in shorts and t-shirt. I have a Bell Sequence bicycle helmet which I used for commuting through town a few years back, very comfortable to wear...but after pushing the speed a bit, and a brief time descending steep, dusty and rocky slope, I may want to snag a full face helmet. Full gear on the VFR is full face Shoei, two piece Aerostich Roadcrafter, Held gloves and Daytona Trans Open GTX boots. With regular steep descents, and mixing with auto traffic getting through town, I need to figure out a comfortable compromise with this new transport variation.

    Any thoughts on medium quality full face helmets??? I like some of the Bell full face, but not familiar with most of the other brands I see while searching...

    Click image for larger version

Name:	IMG_2316r.jpg
Views:	123
Size:	235.4 KB
ID:	133332


    Comment


    • KennVFRidr
      KennVFRidr commented
      Editing a comment
      Kinda went into a holding pattern for a bit...been wanting/waiting for the programming cable, but got sidetracked by other things and thinking I’ll go the Eggrider route for simplicity sake. Also, been hearing an intermittent clicking while pedaling which needs to be diagnosed, but thinking I need to check and retorque/tighten things.

    • AZguy
      AZguy commented
      Editing a comment
      Not that this the attitude is for everyone but regarding clicks, squeaks, pops and creaks, etc. I've sort of adopted the "if it don't get louder, just turn up the radio" and "if it's something important it'll become clear soon enough"

      Frankly there are enough sounds that I've tried to chase down and not only are they really difficult to pinpoint they always turn out to be a "who cares?" Spokes settle in, saddles squeak or creak, etc. if the noise isn't getting worse it's unlikely whatever is making them is either

      Granted, not for everyone - and I have a decent speaker on the handlebars to turn up louder =]


      Anyway

      I once had a clicking sound, once per revolution... turned out the tiewrap I installed for the speed sensor cable was touching the crank... I couldn't tell where it was coming from - it's silly hard to actually pinpoint the direction of a sounds while you are moving on the bike... I just noticed it one day when it was up on the stand...


      IMO a new build should go up on the stand pretty often primarily to check all fasteners but I also just touch everything (literally) and give it a look see for any issues. I would do this with any new bike electric or not and if there was a significant change, to that area... I was originally throwing it up on the stand around once a week... got to learn about which fasteners get loose with time - some I could loctite others are just going to get loose.. over time after getting to really know the machine it went up less and less often and now not so often unless I have a specific reason and then I'll do the "touch everything" ritual...

      Frankly I've never found a potential problem by listening while riding, but I've definitely found potential issues when it's up on the stand...

    • KennVFRidr
      KennVFRidr commented
      Editing a comment
      This clicking was not there initially, but developed after/while riding...just have not gotten my workspace back into functional status yet...at that point the bike will be back on the stand for a looksee/touch/check/tighten routine. Pacific Northwest Wet finally reappeared...so getting outdoor workspace reestablished is currently in holding pattern... :-/

      This sound seems to come from the crank area...and I believe the above mention routine will resolve the issue. I’m still contemplating the speaker mount arrangement, so turning up the volume is not yet an option...

      <Frankly I've never found a potential problem by listening while riding, but I've definitely found potential issues when it's up on the stand...>

      Excellent piece of advice!! Thanks...

    #18
    In the helmet department anything name brand, Bell, Giro, Poc, 661, Fox, Troy Lee Designs, 7iDP, Leatt, 100% and many others are all good.
    They'll all be quality, I think what you're looking for will be medium protection. In the mtb world when it comes to fullface they come in 2 flavors. The first is, I really don't ride hard and won't likely crash and second is crashing in inevitable.
    So basically the first is a cross country helmet like you have but with face protection and the next is a light weight moto x helmet.

    There are also helmets on the market with crash sensors that can be paired with a phone and send for help after a crash.

    Comment


    • KennVFRidr
      KennVFRidr commented
      Editing a comment
      Thanks for the insight, I have enough motorcycle miles under my belt to know that one does not control all elements...and better to be prepared, than wish I had been... :-) ...not sure I need crash sensors though...

    #19
    Kenn, no idea if this is a sure explanation for your "clicking" you mention, but check it at least for elimination. These motors snap back into power delivery quite strongly when on and off the pedals and when using the throttle...way more than our drivetrains are used to with puny human power. Many rear hubs and cassette bodies have a low engagement count when it comes to the teeth, ratchet, or whatever system they happen to have in their design. This introduces a fair amount of slack in the hub that can be felt when the motor is kicking in and out. My Shimano XT hub has few pawls and delivers this annoying "snatch" frequently that results in a click or tick sound. I also use a Mavic CrossMax wheel that has more numerous engagement points that is quite an improvement.

    Just something to check and consider.

    Comment


    • KennVFRidr
      KennVFRidr commented
      Editing a comment
      Thanks for the input...

      This is more like the subtle clicking you can hear when you have a loose lug nut or two on a 4 wheeled vehicle, but it is not there all the time, if I recall correctly it only occurs when pedaling. I have experienced the more distinct and abrupt ON/OFF throttle related clunking.

    • Dshue
      Dshue commented
      Editing a comment
      Try to force the motor to move within the bottom bracket. When mine started to loosen I got a click that progressed to a creak. It took a lot of force to replicate it by hand.

    • KennVFRidr
      KennVFRidr commented
      Editing a comment
      Thanks Dshue...will do!
Working...
X