Announcement

Collapse
No announcement yet.

Error code 03 help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error code 03 help

    yesterday after I stopped my bike started randomly displaying error code 03 which I guess has to do with motor. Bike won't work and I tried fixing it yesterday then I pushed on wire and it started working . This morning I can't get it to work again . I switched a new controller to see if it was wiring but it's not that. Getting same error. Sometimes it feels like it's gonna work. It'll take a little juice then pop up with error code. Anyone that can help please. This is my commuter in am. Pretty bummed out

    #2
    Ok I've narrowed it down to the wire coming out of hub motor it's not from controller. Makes sound like wires faulty, gives a little juice. I got it to work for a hour by pressing it in hard but once it sat for awhile it went back to not working

    Comment


      #3
      Have you tried opening the controller. Sounds like a loose phase.

      Comment


        #4
        Didn't you recently have to splice in a new round cable to a 750W motor?

        I've spliced the round Bafang cables into two motors, and the first time I did it, I did a bad connection on one of the Hall wires. It showed up as soon as I hooked it up. It wasn't a task I liked doing and I had concerns that vibration will crack one of the solder joints. I put splints under the shrink wrap so the cable is stiff in the spliced area.
        Last edited by HarryS; 12-13-2016, 06:35 PM.

        Comment

        Working...
        X