Announcement

Collapse
No announcement yet.

Egg Rider Display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kauaiguy
    commented on 's reply
    My Bac4000 runs about 10f over ambient temp,around 100f

  • vigalass
    replied
    Quinc - the ASI Product sheet for 4k and 8k says this.... "The controller linearly reduces maximum output current when the internal controller temperature is above 80ºC. Complete cutoff occurs at 100ºC, the control board over-temperature threshold"

    Leave a comment:


  • vigalass
    replied
    Kauaiguy- you're a genius. Thank you! ands thanks for the tip on the BACDOOR app. that's a lead i didn't have. Appreciate it


    Leave a comment:


  • Kauaiguy
    replied
    Magnets go bad around 200f, if outside temp is 142, inside temp is much higher than that.I also run at 12,000watts and 64t rear sprocket,my motor temp stays around 110f,about the same as my friends stock controller bike.

    Leave a comment:


  • vigalass
    replied
    Quinc. that's an unknown quantity. here is what i know. when i run my motor hard at 12kw it will heat up to 142 degrees at the hottest point on the case (the bottom). no problems yet. The green lne enginneering app has a cut off built in the app at over 100C. you can see it on their youtube video introducing settings on thier GLE app. That's 212F. That's crazy hot before cutoff. i'm running hard and no where near that. All this is still not an answer. when/if i blow it up i'll take the temp and let you know.....

    Leave a comment:


  • Quinc
    replied
    Mine showed 72c after about an hour of riding yesterday. At what temp should you stop and let things cool off?

    Leave a comment:


  • vigalass
    replied
    i knew it. Thanks. Mine runs at 20C which I think is aobut 70F and given i'm in Az and the ambient temp is 100F i don't belive it. But, thanks for confirming that the temp is indeed THERE. Appreciate the help.

    Leave a comment:


  • trailpoacher
    replied
    vigalass there in fact IS a temperature probe inside of the motor casing. Its value is shown on the eggrider "Main screen v2" layout. Below "kph". I've attached a photo of mine, although it reads 0° C because I cut that wire while attempting to debug other issues Click image for larger version

Name:	IMG_20220607_134639.jpg
Views:	175
Size:	592.9 KB
ID:	152338

    Leave a comment:


  • tommie
    replied
    don`t see how it could.... unless you have a temperature probe inside the motor casing?

    Leave a comment:


  • vigalass
    started a topic Egg Rider Display

    Egg Rider Display

    Guys- i'm a dummy. i can't figure out where the Egg Rider V2 displays the motor temperature. I checked the manual. i'm overlooking it or the V2 doesn't dsiplay motor temp. that would be not good.
Working...
X