Announcement

Collapse
No announcement yet.

New motor tune

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New motor tune

    Just replaced the stock motor on my 2022 X. I have a BAC 4k. Testing it on the stand the wheel spins but doesn’t stop completely, still turns slowly. Is there and adjustment to the throttle voltage I need to do? I have Back Door access.
    Thanks in advance.

    #2
    Since the BAC4000 supports aftermarket throttles, it must provide a way to adjust the voltage range.

    Have you contacted the vendor for instructions?

    You might also find this thread interesting: https://electricbike.com/forum/forum...age-controller

    Comment


      #3
      Originally posted by Greylola View Post
      Just replaced the stock motor on my 2022 X. I have a BAC 4k. Testing it on the stand the wheel spins but doesn’t stop completely, still turns slowly. Is there and adjustment to the throttle voltage I need to do? I have Back Door access.
      Thanks in advance.
      What is your throttle voltage at zero stop?

      Comment


        #4
        My throttle voltage is 0.89, I tried setting it to 1.0 but found no change. Isn’t there a initial set up after installation of the BAC that makes the motor connect to the controller? I recall doing something where the wheel spun forward then back when I first got the BAC.

        Comment


          #5
          In the BackDoor app you set the throttle voltage by first reading what the throttle voltage is,then set the Bac4000 to match( it should just slightly less)to high and it won’t stop,to low and you get a hesitation when rolling on throttle

          Comment


            #6
            Re setting the throttle voltage doesn’t seem to have any affect.

            Comment


              #7
              Did you set the throttle voltage to exactly the minimum?

              I set mine 0.20V over the minimum to create a little dead space. Then I backed slowly down to minimize the dead space.

              You want to leave some dead space because the throttle doesn't always return exactly to the minimum (e.g. it can vary by 0.05V or so).

              For reference, mine is 0.82V minimum so I've set my controller at 1.0V minimum in the controller.

              Comment

              Working...
              X