Announcement

Collapse
No announcement yet.

BBS02 metallic clunking when pedaling under a load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BBS02 metallic clunking when pedaling under a load

    I built up a Fisher Ferrous with a BBS02 motor that worked well and silently when new, but after about only an hour or two it started making a clunking with each pedal rotation only under a load. It sounds like a loose metal arm inside the clutch housing that rotates up with a pedal stroke then drops faster under gravity and hits a stopper and rebounds slightly with each rotation.

    I've tested and ruled out most everything external to the motor. A video is attached while the bike in on a stand. I'm dragging the rear brake to create a load at approximately the 35 second mark. No noise up until then.

    Any help would be appreciated.

    Audio & Video of clunks:
    https://youtu.be/YquXuaOmpUM

    #2
    I feel your pain. I went through this with my BBSHD always thinking it was a loose motor or something internal. Check your motor to make sure it is super tight, but more than likely your problem is with the drive train. On mine it's the chain. It has to be well lubed and in good condition. I don't know why it causes the clicking and clunking, but it does. I'm experimenting with different lubes to find one that is good for more than two dusty rides.

    Comment


    • Downbeat
      Downbeat commented
      Editing a comment
      Motor is tight. Chain is fine. I've tracked down many odd noises over the years, but this one has me stumped.

      For dusty and gritty rides, I've found a wax lubricant to attract the least dust. You've got to remove any oil from the chain first for best results. White Lightning Clean Ride works well for me.

    • designerron
      designerron commented
      Editing a comment
      I've used White Lightning for years, and it works great until you add a motor. I only get about 15 miles before it starts clicking. Finish Line Dry gives me 40-50 miles. I'm going to try Squirt this weekend.

    #3
    Any luck solving the clunking problem? I think I discovered the source of mine. I'm running a Sram chain with a Sram connecting link. I found that the Sram connectors are longer than a normal chain link. I changed to a KMC connecting link on the Sram chain, and I haven't had the problem since. So far I have 160 quiet miles using Finish Line Dry with one complete cleaning at 85 miles.

    Comment


      #4
      Since I don't see the chain jumping on the chainring or the idler and the frequency follows crank rotation, I'd pull the secondary gear cover (Phillips screws) and check the grease and for a chipped tooth on the secondary gear.
      BBSHD / BBS02 IGH Builds: Nexus / Alfine 8: 1 2 3 4 5 6, Rohloff: 1

      Comment

      Working...
      X