Announcement

Collapse
No announcement yet.

BBSHD runs 7 seconds and stops. Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AZguy
    commented on 's reply
    Strongly suggest you replace the andersons with XT90S's

    Andersons are fine for bench applications but really aren't terribly suitable for an outdoor vehicle application like a bike

  • Stu Summer
    replied
    Tail between my legs here! Turns out I had a dyslexic moment. It was error 21, not 12. Pointing to the speedo sensor. When I put the chainring and chain back on so that the motor had resistance and the wheel responded, the bike worked again. (This of course is after I had fixed the real problem which was a melted Anderson inside the controller. These seem to melt frequently (I have replaced 5 of 6 on two units. I guess that is why Version B switched to paddle connectors.) Thanks again for your help!!

    Leave a comment:


  • 73Eldo
    replied
    My guess is that's pointing to an issue with the controller. It would make sense that that is a critical data for it to have so its shutting down to protect itself.

    Leave a comment:


  • Stu Summer
    replied
    It is an older system. Many miles on it. I have replaced all of the anderson plugs in the controller, which have shorted over the years. I thought the last Anderson was the problem but the problem continues after replacing it. If I put it on a higher assist level, it does go faster but still kicks off after a few seconds. (It turns out it is not a consistent 7 seconds). The display is the DPC-07.

    It is showing error 12--Current Sensor Failure.

    Those were good questions! I appreciate your help.

    Leave a comment:


  • 73Eldo
    replied
    Which model display do you have? I'm not sure what the 'crank' icon is. Does it do the same thing if you pedal and have an assist mode other than zero selected?

    Is this a new install or has it got some years and miles on it?

    Leave a comment:


  • Stu Summer
    started a topic BBSHD runs 7 seconds and stops. Help!

    BBSHD runs 7 seconds and stops. Help!

    My BBSHD runs for 7 seconds, then stops. It runs only at one even speed, regardless of how far the throttle is turned. It will only run again if turned off and then back on. And then only for 7 seconds again. The “crank” image comes on after the motor runs. It turns back off when the system is cycled off and then on again.

    The brake cut-offs are not connected. There is no shift sensor. The speed sensor shows the speed of the wheel turning accurately.

    Why is this and how can I fix it?

    Thanks!!
Working...
X