Announcement

Collapse
No announcement yet.

Bbshd failures and troubleshooting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bbshd failures and troubleshooting

    I thought i would start a thread that would document the few BBSHD failures we have seen and what the issue has been Overall i am super impressed with the very low failure ratio of this new drive. The BBSHD is built like a tank.

    #2
    PLAY IN THE AXLE

    We have had 2 BBSHD come back with play in the axle. You can really see this with the pedals on. The axle would slide back and forth a few millimeters.

    We noticed that one of these BBSHD had been taken apart by the customer and it looks like maybe not put together right which caused the problem.

    Culprit:
    This is a problem of the race bearing which can become disassembled which causes the play.

    Solution
    Luna Cycle is now stocking this 3 piece race bearing and the part is easily replaced without the drive coming off the bike. Estimated time for repair is less than 30 minutes.



    Comment


      #3
      Pedals "Break" loose


      This was the first BBSHD failure we saw and it has happened on 2 drives so far.

      Symptoms:
      This usually happens with hard pedaling the customer feels a breaking and then suddenly the customer can no longer pedal the BBSHD although the power function still works fine. The pedals just spin loosely without contributing any power.

      Culprit
      This is the clutch breaking.


      Solution
      Luna Cycles now stocks the clutch and the part is easily replaced without the drive coming off the bike. Estimated time for repair is less than 30 minutes.

      Comment


        #4
        Eric, it would be wonderful if you could document any repairs done in your shop with a video, youtube or otherwi

        Comment


          #5
          Yes we will be doing just this..... we will be doing repair videos of the 2 problems described above....

          Comment


            #6
            I have 2 BBSHD bikes. The first one has been flawless. The second has had a couple problems. The first issue was the play in the axle. As Eric said just a couple of mm. Did not seem to affect performance. It hasn't worsened over time. The second problem is noise. It started off silent then developed noticeable gear noise. I discussed this with support and they suggested opening it up and packing with grease. This seemed to help a bit for a time. So I repacked it again. No real help. Like I said motor still performs like a champ but not silent any more. There is the constant noise of the gears. Also when I removed the drive side cover instead of a couple mm's of play in the axle there is almost a cm. This is resolved again when the cover is reinstalled. I think I'm just waiting for it to die. I don't think I can pack any more grease in there. Also the gasket between the housing and motor is essentially paper and is destroyed by grease...

            Comment


            • Louis
              Louis commented
              Editing a comment
              As I promised, we will stand behind it and replace. Maybe it's time for surgery! When you remove the drive side cover the axle is basically floating and will lift out with no resistance. That is normal.

            #7
            Thanks Louis! You guys have been really great. I have never had such quick responses to support questions and I feel confident if there is further problems I don't need to worry. I'm just throwing in my 2 cents into the trouble shooting forum.

            As far as the gear noise goes it's the same. Loud but not outrageous. It's pretty much the same as before I packed it with grease. I'd like it quieter but it works amazing. Should I worry about the gasket? It's a bit torn after contact with the grease.

            Thanks again guys! Great product. Amazing support.

            Comment


              #8
              HI Lost Boy,

              If you send it back to us we will do surgery on it for you.

              Alternatively we can send you the bearings we think will fix this and you can put them in yourself.

              At the same time we will post a video and instructions on how to do this.


              It is not that hard of a job and this way the bbshd can stay on your bike. Also you got the added security of knowing if you screw up the repair you can always send it back to us at that point ad we will fix it.

              Comment


                #9
                Sounds great. I love taking stuff apart. I'll shoot you guys about email about shipping out some parts . Thanks again.

                Comment


                • Louis
                  Louis commented
                  Editing a comment
                  WOW! Another great customer! You and many others make my job a real joy. It's great fun exploring and learning together. What a great community this is developing into. Thanks to Eric's dream!

                #10
                I'm having some issues with my BBSHD that just started this morning on my commute in to work. The drive maybe has 150mi on it tops, and has worked flawlessly until this morning. I decided to pedal the bike in the flats this morning on PAS level 1, and everything seemed to be going fine, but when I stopped at a light, I noticed that the cranks no longer freely run backwards; they're sticky -- not frozen, but not what they were literally 10 minutes earlier. I wasn't pedaling particularly hard, and didn't hear any mechanically disturbing noises, either before or after. Anyone know what might be happening?
                Last edited by comand; 02-29-2016, 08:06 AM.

                Comment


                • comand
                  comand commented
                  Editing a comment
                  Miraculously, this appears to have fixed itself on my commute in this morning -- pedals wouldn't spin freely backwards when I checked before heading out, and also at a couple of lights, but spun freely when I checked when I got to work. I'm wondering if there's an issue with the bearings in my drive, and it's bound to fail at some point unless I take action... can anyone offer me any advice? Thanks in advance!

                #11
                More likely the freewheel mechanism, more correctly referred to as the clutch as sold. It's a disk with little spring loaded pawls that grab going forward a retract and click pedaling backwards.
                Attached Files
                Last edited by Louis; 03-01-2016, 07:48 PM.

                Comment


                #12
                You know,

                That's a cool feature of the Bafang units, in how the freewheeling clutch mechanism is so easily removed and replaced at a reasonable cost: $19.99.

                It's not so effortless and cheap to replace the clutch on the BMC geared hub motors that I'm currently running. I had one start slipping after about a year and a half of use, but it may have been partially due to an occasional tendency of mine to hold on the brake while also applying a bit of throttle right before take-offs, when I'm stopped at an incline, so that I don't roll back a little around cars or other traffic. I knew that that would cause some contention, but thought that the composite planetary gears (which I had spares for) would fail before anything else. But, no, the gears were surprisingly like new, and it was the clutch mechanism that is factory-shoehorned into a small channel of a somewhat costly part (which I had a spare of, at a cost of just over $200) that failed.

                Ultimately, I decided to just weld the channel together and go clutchless, which makes for a sturdier motor and allows for changing its rotation direction (which I did change to get 2WD), but does pick up some magnetic drag. So, I'm currently running one freewheeling and one clutchless, and still have a spare clutch and planetary gear set.

                So, the mid-drives are very cool that way. Even more so, the Cyclone mid-drive motor kit I recently received from Luna Cycle has its clutching/freewheeling as an external, rather than an internal, mechanism right on the output shaft, which makes for easy diagnosis, removal and replacement, if needed. And the Cyclone one is all metal too. But I'm diggin' the idea of the BafandHD too.

                Of course, a direct-drive hub motor has no clutch/freewheeling mechanics to fail, but has no gear reduction for better torque.

                In any case, this eBiking stuff is getting better and better very quickly.

                And the mid-drives are now a potent, elegant, and reasonably priced addition, which seem to have easier and lower costing repairs, to what I think is the weakest link in a freewheeling eDrive: the clutch.

                Comment


                  #13
                  So I've got about 2 weeks on my new BBSHD and its been kick ass. However today I started noticing a friction to my pedaling when I have it in PAS0. Its noticeably harder to pedal when not assisted by the motor and there seems to be a very faint whirring noise when I do. This all goes away as soon as I throttle or kick up the PAS mode, although I'm uncertain if its due to just going tons faster and not being able to notice.
                  After reading this thread, I'm wondering if I may need to change my clutch? Or possibly the pinion gear?
                  Any ideas would be greatly appreciated!

                  Comment


                  • TE_lunaalite
                    TE_lunaalite commented
                    Editing a comment
                    I seem to have the same issue. How was your's resolved? Thanks!

                  #14
                  You'll always see some resistance when trying to ride without engaging the motor. It's that way with a eBike kits.

                  Comment


                    #15
                    The problem seems to have gone away by itself!
                    Maybe it just needed a nap.

                    Thanks for the quick response though!

                    Comment

                    Working...
                    X