Announcement

Collapse
No announcement yet.

Mysterious bbshd ludicrious fault code issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Mysterious bbshd ludicrious fault code issue

    Hey guys, have a curious fault code situation that I could really use help with. Got lucky and fixed a grinding noise issue by upgrading my BBSHD Ludicrous setup with Luna’s higher quality (plastic) gear replacement w/German bearing. Put everything back together with new Mobil 28 grease and rode over 5 miles with perfect and quieter operation than new.

    Then, jammed the chain between the 1st gear cassette sprocket and the spokes by downshifting into first too quickly under power. In rectifying the stuck chain issue I inadvertently moved the pickup magnet from its aligned position on the rear wheel spokes.

    The next time I went to ride I got the error code “problem with hall sensor” and no operation by the motor. I opened and checked the motor connections and both white and black connectors between the controller and motor and they are perfect. Also, the sensor board is secure and looks fine in the output gear unit.

    The magnet is back where it always worked fine, have disconnected and reconnected all plugs and the battery connectors but can’t get the code to stop coming in a second after powering up.

    I am an HVAC technician and don’t believe in coincidences. The whole unit ran fine after repair and reassembly until I knocked the magnet from its original position on the rear wheel spoke.

    I refuse to believe I have killed the LUDICRIOUS controller and don’t even know if Luna would sell me a replacement if I needed one. This was a 2017 Luna factory built Giant ANTHEM 3 conversion which I still love. Silly power, full suspension, crappy front fork and I had to install a Luna front chainring upgrade from the getgo to make the bike rideable but the bike is still a gas to ride on trails or pavement.

    Any input would be greatly appreciated.

    Thanks!



    #2
    MYSTERY SOLVED! The thing that triggered the Error Code 08 Hall Sensor Issue was a pinched wire from the shift cable power deactivator unit. NOTHING to do with the Hall Sensor! Others take note

    Comment

    Working...
    X