Announcement

Collapse
No announcement yet.

CYCLONE mine strange sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    CYCLONE mine strange sound

    Hello!
    I have a problem with my cyclone mini (1680W)
    My motor began to make a strange sound! Like " drill on a brick"

    I have been using this kit for six months and everything was fine. Battery 48v, kelly controller set 65А.
    I unmount freewheel , but the shitty sound remained.

    Does anyone guess what the problem is?

    P.S. sorry for bad english

    #2
    From what you describe it sounds like it could be failed bearings. Without the freewheel you do see the shaft turn under power, correct?

    I think you might need to tear it apart to evaluate.

    Jose

    Comment


      #3
      Thanks!

      Originally posted by DaHose View Post
      From what you describe it sounds like it could be failed bearings. Without the freewheel you do see the shaft turn under power, correct?

      I think you might need to tear it apart to evaluate.

      Jose
      Yes, shaft turns free under power. Same with freewheel and with out freewheel.

      But, when i move bike reverse - it is very hard to turn shaft. (Moving reverse was much easy before this situation )

      Comment


        #4
        I unmounted motor and saw problems with gearbox:

        1. It is very hard to scroll the sfaft in both directions.
        2. Teeth in 2 of 3 satelite gears are heavily worn.
        3. In one side teeth absent

        Time to buy new gearbox, or it can be fixed?

        Comment


          #5
          You should be able to buy a new planetary gear to fix that. Are the gears in there made from a type of plastic, or do they feel like metal?

          Jose

          Comment


            #6
            Originally posted by DaHose View Post
            You should be able to buy a new planetary gear to fix that. Are the gears in there made from a type of plastic, or do they feel like metal?

            Jose
            Metal gears.

            Comment


              #7
              Looks like Cyclone Taiwan sells gear sets for $40. I would email them and order if they have them for you.

              Click image for larger version

Name:	16803gears.jpg
Views:	85
Size:	8.8 KB
ID:	112342

              http://www.cyclone-tw.com/motor.html

              Jose

              Comment


                #8
                Originally posted by DaHose View Post
                Looks like Cyclone Taiwan sells gear sets for $40. I would email them and order if they have them for you.


                Jose
                Thanks, but I'm not sure that problem only in gears (they worn out not symmetrically)
                I spoke with technician, and he sad that possible reason of failure -is broken bearing.
                Because of it, a heavy load on the gears began.

                Comment


                  #9
                  Bearings should be an easy find. Depending on how deep into spare parts you get, remember that a replacement motor is $250, plus shipping.

                  Jose

                  Comment


                    #10
                    Originally posted by DaHose View Post
                    Bearings should be an easy find. Depending on how deep into spare parts you get, remember that a replacement motor is $250, plus shipping.

                    Jose
                    I ordered a new gearbox for 120$ :)

                    Maybe later i will found some master, who will fix my gearbox.
                    will write here, if anything

                    Comment


                      #11
                      What grease is better to use in my gearbox? (metal gears)

                      Comment


                        #12
                        Update!!!

                        I bought a new gearbox from cyclone-bikes.tw
                        I use best grease Total altis sh2
                        All was good, but after 300-400km a new strange sound appeared:
                        https://drive.google.com/file/d/1Smdand ... p=drivesdk


                        the gearbox is new, and not worn out.
                        So maybe problem is in motor??

                        Comment

                        Working...
                        X