Announcement

Collapse
No announcement yet.

Oh I wish I would'a....mini cyclone woes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    sorry for the video quality. had my hands full.

    Comment


      #17
      As for the chain and IGH. The chainline is super dialed. far better than ive ever been able to get my commuter fat bike with the C3000 that i just reached 600 miles on. The horizontal drop outs on the Soul Stomper are reversed from typical. (or at lease from i know as typical) So far the chain has stayed very taught. hope the video helps. bench testing produces more of a stutter that amplifies to a "clunk" once on bike.

      Comment


        #18
        Originally posted by Sebz View Post
        Hi,

        Also when the bike is on the stand, it screams and runs perfectly..
        Sounds / looks like just the motor was on the bench.

        If the assembled bike could be put on a stand, maybe applying the back brake (not via the brake lever, to cause some load) would help identify from where comes the clunk, clunk, clunk
        2nd build, 2018 Crust Scapegoat, BBS02 or BBSHD, Rohloff IGH
        3rd build, 2018 Crust Evasion step-thru, BBS02, Shimano Nexus INTER-3 IGH
        4th build, 2016 Salsa Marrakesh flatbar frameset, BBSHD, Alfine 8 IGH

        Visit the forum knowledge base

        Comment


          #19
          you may have misunderstood my comment where i was referring to loaded vs unloaded. with the bike on its back wheels up... if i am very light on the throttle i was able to get it past the initial stutter to where it will ramp up then run (scream). i have never gotten a "perfectly" from it.

          Comment


            #20
            now when completely unloaded as shown in the video, it wont even get past the stutter. i am certainly willing to put it all back together after work today and take another video, although i am curious how that would aid in diagnosis. To add variables to the equation when its obviously malfunctioning when isolated.

            Comment


              #21
              Sebz,
              were you able to access the youtube video. did it provide any insight?

              Comment


                #22
                I have a mini and a 3k, both with the standard controller.
                Do you have a spare throttle you can try out?
                It looks like either the controller or motor is the issue and you should send it back.
                Im sure you double checked the connections.
                The mini pulls hard, but is loud. Overheats when you push it for a long time.


                Click image for larger version

Name:	IMG_0273.jpg
Views:	1
Size:	399.8 KB
ID:	38631
                Last edited by shangismachine; 06-27-2017, 10:15 PM.

                Comment


                  #23
                   

                  Comment


                    #24
                    Looks like we're having the same issue. I have the Luna Special Edition Deluxe Mini Cyclone Kit with the kelly controller. It's very frustrating. I sent Luna your video as a demo of what mine is doing. Hopefully this gets resolved quickly.

                    Comment


                      #25
                      I am thinking about using a cyclone mini on my next build, please tell us what the cause of the effect was. Was it the controller?

                      Comment

                      Working...
                      X