Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike MANUAL

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Paxtana
    Would love to hear your results when you get it
    Got the tool just now
    I am happy to report that the Bike Hand YC-29BB-2A tool fits perfectly onto the X1 locking nut
    It has about 3mm more room left before the outer spindle would hit the inside of the tool

    Waiting on my Luna gear to arrive
    Tracking says it will be here tomorrow

    Click image for larger version

Name:	Img_1396.jpg
Views:	988
Size:	107.7 KB
ID:	102008

    Attached Files

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Nice, that's one hell of a find! Thanks for the update!

    Originally posted by paxtana

    Nice, that's one hell of a find! Thanks for the update!
    Eric said he would do a video install for the new X1 gear
    Have you heard anything about that yet?

    Here's an Ebay link for that tool
    https://www.ebay.com/itm/Bike-Hand-Y...e/392274686630



    Comment


    • paxtana
      paxtana commented
      Editing a comment
      Yes the installation video is currently being edited right now so it should be released soon.

    Good news...the gears come out easily. No press, or no hammering necessary. Just tug and wiggle a little by hand, and they plop right out. Hardest part of the job is getting the lower bracket ring off. I used a strap wrench (I have a BABE with Gates belt) but it was pretty well torqued on there.
    Last edited by kengps; 02-20-2020, 11:09 PM.

    Comment


      Originally posted by paxtana
      Yes the installation video is currently being edited right now so it should be released soon.
      Awesome, thanks for the update

      Comment


        I set up a separate post with videos of my Luna X1 motor removal and M600 motor tear down
        I had never taken the M600 apart, I was going real slow

        Here's that post
        https://electricbike.com/forum/forum...ar-replacement

        Comment


          PEEK installed. Well worth the upgrade. Can't believe how much quieter it is. My Tires make 3 times as much noise as the motor now. (I have a BABE with Fat tires) I seriously doubt someone will hear it at anything over 9-10 mph for tire noise. Someone who has never heard an E-Bike will not know.

          Update: I notice it is louder at lower rpms, then gets quieter as load increases into a mid-range rpm. So many variables on sound levels depending on gearing and load. But still the tires are just as loud at 9-10 mph as the motor. I did a 15% grade at 13.6 mph, showing 980 watts. It wasn't any louder than the tires still. In fact I don't detect much of a difference at all in noise at higher loads than lighter. Seems dependent on the rpm of the motor more than anything.
          Last edited by kengps; 02-23-2020, 08:21 AM.

          Comment


            Does anyone know what power assist levels are on M600? I think I read somewhere it is 6/12/25/50/100% for levels 1-5. IOW a double each level higher.

            Update: Apparently not. I can get 450 watts in setting 2. 1000 watts on 5.
            Last edited by kengps; 02-23-2020, 08:15 AM.

            Comment


              Are the LED's on the battery supposed to stay on constantly?

              Comment


              • steelersmb
                steelersmb commented
                Editing a comment
                Can someone please check theirs and let me know?

              • paxtana
                paxtana commented
                Editing a comment
                My colleague never looked at his when the bike was running, but if you mean even when the bike is not running, no it is not typically on constantly.

              I just finished installing the PEEK drive gear (liberally lubed with Mobil 28) in my X1 and I would say it's a must have upgrade. It's at least 50% quieter, probably more. Great work Luna!!

              Comment


                Originally posted by DB60 View Post
                I just finished installing the PEEK drive gear (liberally lubed with Mobil 28) in my X1 and I would say it's a must have upgrade. It's at least 50% quieter, probably more. Great work Luna!!
                Did you have any trouble getting the gears out?

                Comment


                • DB60
                  DB60 commented
                  Editing a comment
                  No not at all. You just need to be patient and wiggle them out evenly without using too much force. Watch the video on the Luna Youtube page. No need for a press. Slip fit bearings only have about .0005" clearance so they need to be removed carefully and straight.

                Originally posted by kengps View Post

                Did you have any trouble getting the gears out?
                Yep, just checking. I had no trouble with mine either. Very easy to get the bearing out of alignment and get stuck. Just wiggle a little until it unsticks and gently slide some more. I recommended that people push the bearing all the way in before starting to pull it out. Removal of the subframe can cock the bearing slightly from the start. Pushing it back into the bearing well gets it aligned and loose before you begin the process of pulling it out..

                Mine sounded about half as loud to my ear too. I think it was well worth the effort. Plus I had the opportunity to clean the grease out, and replace it with Mobilgrease 28.
                Last edited by kengps; 03-01-2020, 08:49 PM.

                Comment


                  Has the X1 ever been put on a dyno? I would be interested to see what kind of torque the motor puts out w/Ludi controller. I'm curious about the efficiency of the motor. My old GnG belt reduction kit draws just under 2000 watts and it produces LOTS more torque than my X1 w/ludi plus it's sustained for the entire ride my X1 gets hot and power gets cut back. Everything else about the bike is great but the power is lacking and the PAS is not great. I wish I could turn it off and keep the throttle at boost mode all the time.

                  Comment


                    Originally posted by JimmyN View Post
                    Has the X1 ever been put on a dyno? I would be interested to see what kind of torque the motor puts out w/Ludi controller. I'm curious about the efficiency of the motor. My old GnG belt reduction kit draws just under 2000 watts and it produces LOTS more torque than my X1 w/ludi plus it's sustained for the entire ride my X1 gets hot and power gets cut back. Everything else about the bike is great but the power is lacking and the PAS is not great. I wish I could turn it off and keep the throttle at boost mode all the time.
                    Jimmy, I totally agree, I run my Ludicrus M600 at level 1 with a full twist throttle. The throttle gives me 100% power on demand & the level 1 is ineffective (unnoticeable) I've drag raced 500W Specialized, Norco & Fantic e-mtb's & while I can match them I'm not much quicker. I also agree that high heat shuts mine down to a low level & the battery only gets about 50% range of the others. I'm betting it wont take long for Eric to fix those things.

                    Comment


                      With a 190 miles on the ODO I'm really digging my X1!

                      Do any torque values exist for the bolts that mount the motor to the frame?

                      Comment


                        Originally posted by Mike Eatough View Post

                        Jimmy, I totally agree, I run my Ludicrus M600 at level 1 with a full twist throttle. The throttle gives me 100% power on demand & the level 1 is ineffective (unnoticeable) I've drag raced 500W Specialized, Norco & Fantic e-mtb's & while I can match them I'm not much quicker. I also agree that high heat shuts mine down to a low level & the battery only gets about 50% range of the others. I'm betting it wont take long for Eric to fix those things.
                        How did you hook up a twist throttle to get 100% power at level 1?

                        Comment

                        Working...
                        X