Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike MANUAL

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hey guys, i was trying to re-grease the m600 but stripped the connectors. Can you let me know know what these connectors are and where i can find them ?
    Attached Files

    Comment


    • paxtana
      paxtana commented
      Editing a comment
      My guess would be JST

    Originally posted by ironhorse View Post
    Hey guys, i was trying to re-grease the m600 but stripped the connectors. Can you let me know know what these connectors are and where i can find them ?
    What do you mean by stripped the connectors?

    Comment


      Anyone know the size/specs of the headset for the X1? I want to order one before tearing it down to see what size it is. Thanks...
      Last edited by DB60; 04-27-2020, 10:54 AM.

      Comment


        Hi - this might be a silly question, but how long should the battery be charged before first use on the luna x1 enduro?

        Comment


        • paxtana
          paxtana commented
          Editing a comment
          The charger will stop the charge cycle when it's done but basically it's 2-3A right, at 48v nominal ~54 output, watts are volts times amps, so lets say it is 3A that would be 54 x 3 = around 150w, meaning you could fill 150 watt hours in an hour. It is a 650 watt hour battery so if it was dead might take 4 hours. These are estimates of course, and the battery is shipped at 30-50% so maybe half that time

        Originally posted by Jlyman View Post
        Hi - this might be a silly question, but how long should the battery be charged before first use on the luna x1 enduro?
        My charger stops at 54.6 volts DC
        4.2 volts per cell x 13 = 54.6 volts

        Comment


          Originally posted by DB60 View Post
          Anyone know the size/specs of the headset for the X1? I want to order one before tearing it down to see what size it is. Thanks...
          It's a standard sized tapered headset
          1 1/8" - 1 1/2"
          I keep extra bearings on hand because I have 4 bikes with all the same sized headsets
          The bottom bearing tends to take a beating and gets water damaged after a while

          Attached Files

          Comment


            Originally posted by Jlyman View Post
            Hi - this might be a silly question, but how long should the battery be charged before first use on the luna x1 enduro?
            Not silly, but sort of a trick question! If you want to take a couple mile spin around the block, you can probably just run the battery on what ever charge it has from shipping - that's what I did! As paxtana said, maybe 3-4 hours to get a 'full' charge, though the charge obviously doesn't need to be full to ride. Alternately, you can just put the battery on the charger and it will auto-stop when the battery is full. So 'overnight', 'out to lunch'. 'day at work' or how ever long - the battery will be fully charged when you come back. Or if you're looking to prolong life / capacity of the battery pack, there are several studies showing stopping short of a 'full' charge and stopping short of a 'deep' drain can help with longevity and capacity.

            Comment


              Arrived yesterday, I’m very happy with it.

              Can I increase the seat height?

              I know how to use the dropper and mine came working perfect. I’m 6’4 and ordered the Large size so the seat needs just a few more inches. Thanks for the help!

              Comment


              Hello
              Perhaps this is not the right forum and for this I apologize.
              I live in Spain and I have a Bafang M600 kit.
              It has worked perfectly for 800 km and from there it started to fail intermittently.
              With the battery charged, the battery appears at 0%.
              At this time, the fault is permanent .... I turn on the system, the display shows the battery at 0% and error code 30 within 5 seconds.
              I have checked the cables and they are fine. I have opened the controller and reconnected correctly and the problem continues.
              I have contacted the provider and he says that it will be from the display or the controller.
              Can you help me because of your experience?
              or on the other hand direct me to another more specific forum where they can give me a solution?
              thanks for everything

              Comment


                Originally posted by Santi car View Post
                Hello
                Perhaps this is not the right forum and for this I apologize.
                I live in Spain and I have a Bafang M600 kit.
                It has worked perfectly for 800 km and from there it started to fail intermittently.
                With the battery charged, the battery appears at 0%.
                At this time, the fault is permanent .... I turn on the system, the display shows the battery at 0% and error code 30 within 5 seconds.
                I have checked the cables and they are fine. I have opened the controller and reconnected correctly and the problem continues.
                I have contacted the provider and he says that it will be from the display or the controller.
                Can you help me because of your experience?
                or on the other hand direct me to another more specific forum where they can give me a solution?
                thanks for everything
                This post is about the Luna X1
                Go here for Bafang mid drives
                https://electricbike.com/forum/forum...ang-mid-drives

                Comment


                  Ok. Thanks

                  Comment


                    EMBN YouTube channel finally mentions the X1 around the 9:00 min mark.

                    https://youtu.be/HO07ydrEkQM

                    Comment


                      Originally posted by EL34 View Post

                      It's a standard sized tapered headset
                      1 1/8" - 1 1/2"
                      I keep extra bearings on hand because I have 4 bikes with all the same sized headsets
                      The bottom bearing tends to take a beating and gets water damaged after a while
                      Hi does the Luna use a integrated headset or a external one?

                      Comment


                        Originally posted by ppanda View Post

                        Hi does the Luna use a integrated headset or a external one?
                        The bearings fit into rings that are part of the frame

                        Comment


                          I just noticed there is an option to upgrade to the 860c display for the X-1. Is this something current owner can order and add, or does it need to be programmed with the bike?

                          Click image for larger version

Name:	Capture.JPG
Views:	651
Size:	4.8 KB
ID:	105702

                          Comment

                          Working...
                          X