Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike MANUAL

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alosip
    replied
    Does an upgraded display show watts produced by the rider? Like a watt meter on non electric bikes?

    Leave a comment:


  • eskachig
    commented on 's reply
    Yes - the product page has it listed that way too.

    https://lunacycle.com/x1-enduro-ebike/

  • bradleyland
    commented on 's reply
    My July 2019 pre-order X-1 came with the Yari configured for 150mm. Are the newer ones coming setup for 160mm?

  • eskachig
    replied
    Some useful information on Luna X-1's geometry - first, the actual chart.

    Click image for larger version

Name:	sizing__46220.1560993327.png?c=2.jpg
Views:	692
Size:	427.7 KB
ID:	117014

    But this is not entirely accurate for our bikes because they come a little overforked - the original Dengfu M09 was designed with a 150mm fork in mind. So the actual stats are a little different. I put the stats from the medium frame into this geo calcluator: https://bikegeo.muha.cc/ and added the Yari to show the changes. These should be the true values for anyone curious.

    Click image for larger version

Name:	Screen Shot 2020-11-02 at 1.33.01 AM.png
Views:	717
Size:	317.4 KB
ID:	117015

    Bonus for what throwing a -2 degree headset does to the X-1 geo:

    Click image for larger version

Name:	Screen Shot 2020-11-02 at 1.34.24 AM.png
Views:	722
Size:	315.6 KB
ID:	117016

    Aside from a slack 64 degree head angle, most other values go close to stock.

    Leave a comment:


  • EL34
    replied
    Originally posted by alosip View Post
    Did anyone convert Luna's X1 stock wheelset to tubeless? Can this be done? I've no experience with tubeless and was wondering if anyone tried it before me.
    The stock wheel set on the X1 is no different than any other, just way heavier than most wheels
    You just seal up the spoke holes, add Stan's and then inflate using high pressure so the bead pops and seats properly

    Watch video's on YouTube if you have never done it before

    I don't use rim strips to seal the spoke holes
    I use 1/2 inch wide Nylon strapping tape
    I go around 2 or 3 times to make sure everything is sealed and that the tape is wide than the spokes holes

    Leave a comment:


  • alosip
    replied
    Did anyone convert Luna's X1 stock wheelset to tubeless? Can this be done? I've no experience with tubeless and was wondering if anyone tried it before me.

    Leave a comment:


  • eskachig
    commented on 's reply
    DB60: sorrry, it's been a while I didn't see this - I'd start at 600lbs if I were you.

    tristanbrotherton : my wheels - https://www.aliexpress.com/item/32959936504.html

  • paxtana
    commented on 's reply
    Remove the chain, hit throttle and listen if issue is still there

  • littlejohn137
    replied
    What's up, I've had my Luna X1 2000 watt with silent gear for a week now and no matter what gear or whether I'm coasting, peddling or using the throttle the gears are making a constant gut wrenching clanking noise . I've had the derailleur aligned and straightened at a local shop but its still doing it. Put in a support ticket but I'm seeing places Luna is slow to help and I cant find any info on this so any help would be appreciated!

    Leave a comment:


  • kengps
    commented on 's reply
    There is more activity under the thread: "Software Survey"

  • bengreens
    commented on 's reply
    This thread seems to have died on the vine . . . I keep hoping for news, and for more people weighing in. Is the issue maybe being discussed/addressed more fully elsewhere? I'm pretty bummed about my new X-1, and have begun to contemplate swapping controllers (motors?) with my old one.

  • jjdicecco
    commented on 's reply
    Great thank you for the help

  • theflyinglandwalrus
    replied
    Guys,

    Anybody had issue with Error 30 on their bikes? It came out on mine and tried all the usual fix like checking all connections. I even went as far as removing the main harness from the bike and connecting everything outside. Still no luck. Since we have 2 E-09s at home, I decided to swap out the parts one by one to check which component was at fault. From the display to the buttons switch and finally to the motor. I swapped out my motor to the other (working) bike and the error came out. It also caused the system to turn on by just inserting the battery, without actually pressing the power button. Put the working motor back and system is fine. Safe to say it's the motor that's faulty.

    Also wanted to know if anyone has had any experience dealing with warranty from Bafang directly since my bike came straight from Dengfu.

    Thanks,
    Walrus

    Leave a comment:


  • eskachig
    commented on 's reply
    Here is the one I ended up with - you can also find the same rims with Novatec hubs which will be a little cheaper.

    https://www.aliexpress.com/item/32959936504.html

    There are a few sellers that seem to source their wheels from the same factory. They have a few rim width and hole number choices that will fit our 2.8s - choose to taste. These wheels have 32 spokes, but I forgot to get them beefed up and they shipped with aero flat spokes - holding up great so far, though. After deciding on the rim profile you need to make sure it's a 27.5 boost set.

  • EL34
    replied
    jjdicecco
    "Hello I clicked on the wheelset link and it was a blank page"

    I don't know why?
    ​​​​​​​I just clicked on it and the page was fine.

    Leave a comment:

Working...
X