Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike MANUAL

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • steelersmb
    replied
    I ordered and received my new 860C from AliExpress. It works but in the advanced menu, I can't edit the max speed. Can someone confirm that if you ordered it from Luna that you can edit the max speed and does it make a difference?

    Leave a comment:


  • EL34
    replied
    Originally posted by steelersmb View Post

    How did you get the speed limit removed? If you go into advanced settings it won't allow me to adjust the max speed setting.
    You can't change the speed limit

    Leave a comment:


  • steelersmb
    replied
    Originally posted by EL34 View Post
    bhaaf


    I would like to know if it works
    Someone needs to order one and let us know.

    I love the 860C I got from Luna
    I did not like the stock X1 meter
    How did you get the speed limit removed? If you go into advanced settings it won't allow me to adjust the max speed setting.

    Leave a comment:


  • EL34
    replied
    bhaaf
    Exactly!!!!!

    I am not sure why people continue to order Ludi on the X1's?

    Leave a comment:


  • bhaaf
    commented on 's reply
    I originally had the Ludicrous version. I thought it was un rideable, way too jerky. I took the motor back to Luna and had them redo it back to stock. It made it more rideable but the programming still sucks.

  • EL34
    replied
    Originally posted by DrewR View Post
    Can someone let me into the fast electric bike group on facebook please. I also have a X-1 Ludi and PAS 1 and 2 out of 5 are super jerky and not usable, while 3 is a bit more than I would prefer. I'm hoping to find answers on the facebook group. Thank you.
    There's nothing on Facebook that's worth joining.
    This is the best place for Ebike info and help

    Leave a comment:


  • eskachig
    commented on 's reply
    I can't get you into the FB group - but have you visited these two threads here?

    https://electricbike.com/forum/forum...ing-on-the-x-1

    https://electricbike.com/forum/forum...nsing-problems

    Interesting that you're on the Ludi - most of the folks unhappy with low PAS are on the non-Ludi and low-power assist is not so much jerky as simply not there (and three is likewise a little too much). Some of us on standard bikes with 14.5 firmware might attempt to switch to stock Bafang version, but that might not be wise on a Ludicrous model.

  • DrewR
    replied
    Can someone let me into the fast electric bike group on facebook please. I also have a X-1 Ludi and PAS 1 and 2 out of 5 are super jerky and not usable, while 3 is a bit more than I would prefer. I'm hoping to find answers on the facebook group. Thank you.

    Leave a comment:


  • eskachig
    commented on 's reply
    That is a super funky size hahaha.

  • Desmodromic
    commented on 's reply
    The stem on my small frame is a 45mm

  • eskachig
    replied
    Does anyone know the size of the stock stem? Is it a 40mm or a 50mm?

    Leave a comment:


  • FlyingPiggy
    commented on 's reply
    I recently installed the following (I have old injuries that require me to be a little more upright): https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1. Overall it is working great, however I did need to saw off about a quarter of an inch off the fork end that this attaches to so it would have a secure fit - otherwise the fork had some movement). Hope this helps.

  • eskachig
    commented on 's reply
    You can see if this dude still has his battery for sale, that way once Luna fixes yours, you'll have two - and have something to ride in the meantime.

    https://electricbikereview.com/forum...tteries.36619/

    Otherwise seems like following up through the warranty process is just what you do, and you're already doing it.

  • Eric Luna
    replied
    ask for this problem to be escalated to gary....we do have x1 bikes in stock atm so we can take a battery off of a brand new bike if it is defective...ask to speak with Gary...sorry this happened.

    Leave a comment:


  • SDebike
    commented on 's reply
    Thanks, I have been dealing with the head Tech Seb, at first was responsive to my email, but now that we have determined the battery is defective, not responding to my emails.
    4 days now with a brand new bike I can’t use
    I think they’re out of X1 batteries, so they don’t can’t help me. What should I do?
Working...
X