Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike MANUAL

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tristanbrotherton
    commented on 's reply
    Where would I buy that rear mudguard? Love it!

  • tristanbrotherton
    commented on 's reply
    Could you post a link or details on the wheels you bought?

  • Eyedoc1971
    replied
    Just unboxed and went for a 5 mile ride yesterday. PAS 1 and 2 didn't seem that bad per the reports. Will see what version i have. Question: do we turn the battery off after ride or just leave it and charge as needed? Thanks

    Leave a comment:


  • eskachig
    commented on 's reply
    The throttle behavior seems constant across the firmwares, I think - wattwagons might be the way to go for you if that's something you really want. I'm not much of a throttle user, but would really like to have usable PAS under 3. I'm hoping the stock firmware will help with that.

  • bhaaf
    commented on 's reply
    eskachig your correct on my software version. Mine is as you stated. When I first bought it I ordered it as a Ludicrous. With this version of software it was stupid. I took the motor back to Luna and had the change it back to standard power and that made it more rideable. I’m still not happy with the bike coming from a BBSHD. I still don’t understand why it would be setup up so you don’t get full throttle power in any PAS level.

  • eskachig
    commented on 's reply
    bhaaf - that's the hardware version, not the software. But, here is a theory - your software version is CRX10NC4818i132014.5, see if I'm right :)

    Wattwagons is neat, but I don't really want to spend $700 if the stock Bafang firmware will fix this issue.
    Last edited by eskachig; 10-05-2020, 04:13 PM.

  • bhaaf
    commented on 's reply
    https://wattwagons.com/

  • mw195
    commented on 's reply
    I looked up wattwagon, and it sounds intriguing. On their forum is a bunch of guys looking for more power, and I can appreciate that, but I honestly do not want more power after PAS3. (after 3 rides I have yet to even visit higher PAS levels -though I am sure I will out of curiosity at some point). But, I AM hopeful of realizing quicker motor response as well as fast signing off when pedal forces back off. A softer hit MIGHT be nice, but I do not want to sacrifice the ability to get the front end up quickly -as it is a beast of a bike unassisted.
    Last edited by mw195; 10-05-2020, 03:58 PM.

  • bhaaf
    commented on 's reply
    I couldn’t retrieve it with the 860 controller so I hooked the old one up. It read CR X10N.500.FC3.2. And on mine PAS one and two are useless. I chatted with Wattwagon yesterday and they said there controller should be available in January. I can’t wait.

  • mw195
    commented on 's reply
    does anyone know how to retrieve this information using the 860 controller/display? I can only find HW ver E1.0 and software ver. 2.1B-V1 which i suspect is for the 860 display itself...

  • eskachig
    commented on 's reply
    In a low gear it's very difficult to achieve the torque for the motor to actually give you any sort of assist at PAS 1 and 2. You probably have the strange Luna-specific firmware like the others so afflicted - but please check the software version, it will help kengps with his data mining.

  • kengps
    commented on 's reply
    What is your controller software version?

  • Benny Can
    commented on 's reply
    I got the X1 early this year 2020. PAS 1 & 2 works but very sluggish. I would be climbing a hill, it would stop in the middle of the climb. This happens a lot. I don't use 1&2 because of that.

  • eskachig
    commented on 's reply
    I commented in the other thread, but might as well have this here - my controller firmware version is CRX10NC4818i132014.5 - and I have the "no assist" syndrome at low PAS. Bike is from the Aug '20 shipment.

  • kengps
    replied
    If anyone is not aware yet, There are X1's that have a PAS problem in Level 1 and 2 of 5. Some work, some don't. There may have been a discovery of the software code responsible. If you have a BABE or X1, please read your controller software version and report back. Advise whether your PAS works in 1 and 2, and if your software ends in ".5" or ".6"

    To read go to "information", select "Controller info", then push the + button.

    If you would....just comment here below. Thanks.
    Last edited by kengps; 10-04-2020, 06:57 PM.

    Leave a comment:

Working...
X