Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Just unboxed and went for a 5 mile ride yesterday. PAS 1 and 2 didn't seem that bad per the reports. Will see what version i have. Question: do we turn the battery off after ride or just leave it and charge as needed? Thanks

    Comment


      Originally posted by Eyedoc1971 View Post
      Just unboxed and went for a 5 mile ride yesterday. PAS 1 and 2 didn't seem that bad per the reports. Will see what version i have. Question: do we turn the battery off after ride or just leave it and charge as needed? Thanks
      I always turn my battery off, because it cuts power to the discharge port. This will help save your connector from arc damage over time. If you are leaving the battery in the bike, you don’t have to turn the power off, but it’s a good habit to get into.

      When you install or remove your battery, any current draw will cause small arcing at the connector. These tiny arcs will form pits on the connectors. By turning the battery off, you cut off any current, eliminating any chance of arcing.

      Comment


      • Talltex
        Talltex commented
        Editing a comment
        How does the bms work on this battery I assume its not a smart charger so guessing its located in the pack if so cell balancing will only be done with the battery on. I may be way off anyone know how the luna bms operates

      I always hit the button on the battery to turn it off when I am done riding and it is charging
      I don't think the BMS circuitry has anything to do with the battery being on or off

      Comment


        I have tried the walk function below assist level 0 and it doesn't seem to do anything. Is there some way it is triggered to work? I picked the rear wheel up off the ground and there is no wheel movement even with throttle engagement. What am I needing to do to get the walk function to start working?

        Comment


        • SDebike
          SDebike commented
          Editing a comment
          Repeatedly press Down until the walking mode icon is displayed. Then press and hold Down for 2 seconds and the motor will move the bike along at a walking pace. To stop, release the Down button.

        • SDebike
          SDebike commented
          Editing a comment
          Here is a link for the manual for your display on the X1.
          https://bradland.github.io/unofficia...nfajGH1y_OUgV4

        Originally posted by southbaysumo View Post
        I have tried the walk function below assist level 0 and it doesn't seem to do anything. Is there some way it is triggered to work? I picked the rear wheel up off the ground and there is no wheel movement even with throttle engagement. What am I needing to do to get the walk function to start working?
        You have to walk at 1/2 mph which is why I never use it
        I have tried using it to get up and over big obstacles and forest log steps, but it is too slow to be useful

        It needs to be more like 1.5 to 2 mph to be useful for the situations I have tried using it

        Comment


        • eskachig
          eskachig commented
          Editing a comment
          The walk function has been fantastic on my building's stairs, an absolute lifesaver. I put the seat into my armpit to give the tire some traction, and it climbs up by itself in a few seconds. The stairs are pretty steep and the bike is relatively long, so actually hauling it up ends up being a huge pain in the ass.

          https://i.imgur.com/vFs6bv6.jpg

          I'm so glad it's there and that paxtana mentioned it.

        Does anyone know if the X1 will have replacement batteries available?
        Luna Cycle sales said they don’t have any replacement batteries available for the X1’s. That would be a problem if your battery fails. You’re stuck with a bike that you can't buy another battery for??
        Anyone know about replacement X1 batteries?

        Comment


          SDebike
          "Repeatedly press Down until the walking mode icon is displayed. Then press and hold Down for 2 seconds and the motor will move the bike along at a walking pace. To stop, release the Down button."
          More like a baby crawl pace. I walk at about 2-3 miles an hour
          The Walk function on my X1 is maybe 1/2 mph at best

          Comment


            My X1 was delivered two days ago. The battery is defective and will not charge. It arrived with a 70% charge in the battery. I was able to go on one ride and love the bike.
            But now have a battery that will not charge. It appears the BMS is defective with a permanent fault.

            So far Luna is very slow and helping resolve the problem with the battery. Has anyone else had issue with their battery or any service related issues and Luna Cycles response time to help resolve it?

            Comment


            • paxtana
              paxtana commented
              Editing a comment
              Sorry to hear that, stuff like that needs escalated to a technician so it can take a bit longer. Would be terrible if we spent weeks exchanging a battery only to find out it was something easily fixed like the charger or the port!

            Originally posted by SDebike View Post
            My X1 was delivered two days ago. The battery is defective and will not charge. It arrived with a 70% charge in the battery. I was able to go on one ride and love the bike.
            But now have a battery that will not charge. It appears the BMS is defective with a permanent fault.

            So far Luna is very slow and helping resolve the problem with the battery. Has anyone else had issue with their battery or any service related issues and Luna Cycles response time to help resolve it?
            Make sure you do not accept any answers from Tony at Luna.
            Make him go get someone that knows what they are talking about.
            Just my .02 from communications with Tony over the last 11 months

            Comment


            • SDebike
              SDebike commented
              Editing a comment
              Thanks, I have been dealing with the head Tech Seb, at first was responsive to my email, but now that we have determined the battery is defective, not responding to my emails.
              4 days now with a brand new bike I can’t use
              I think they’re out of X1 batteries, so they don’t can’t help me. What should I do?

            • eskachig
              eskachig commented
              Editing a comment
              You can see if this dude still has his battery for sale, that way once Luna fixes yours, you'll have two - and have something to ride in the meantime.

              https://electricbikereview.com/forum...tteries.36619/

              Otherwise seems like following up through the warranty process is just what you do, and you're already doing it.

            ask for this problem to be escalated to gary....we do have x1 bikes in stock atm so we can take a battery off of a brand new bike if it is defective...ask to speak with Gary...sorry this happened.

            Comment


              Does anyone know the size of the stock stem? Is it a 40mm or a 50mm?

              Comment


              • Desmodromic
                Desmodromic commented
                Editing a comment
                The stem on my small frame is a 45mm

              • eskachig
                eskachig commented
                Editing a comment
                That is a super funky size hahaha.

              Can someone let me into the fast electric bike group on facebook please. I also have a X-1 Ludi and PAS 1 and 2 out of 5 are super jerky and not usable, while 3 is a bit more than I would prefer. I'm hoping to find answers on the facebook group. Thank you.

              Comment


              • eskachig
                eskachig commented
                Editing a comment
                I can't get you into the FB group - but have you visited these two threads here?

                https://electricbike.com/forum/forum...ing-on-the-x-1

                https://electricbike.com/forum/forum...nsing-problems

                Interesting that you're on the Ludi - most of the folks unhappy with low PAS are on the non-Ludi and low-power assist is not so much jerky as simply not there (and three is likewise a little too much). Some of us on standard bikes with 14.5 firmware might attempt to switch to stock Bafang version, but that might not be wise on a Ludicrous model.

              • bhaaf
                bhaaf commented
                Editing a comment
                I originally had the Ludicrous version. I thought it was un rideable, way too jerky. I took the motor back to Luna and had them redo it back to stock. It made it more rideable but the programming still sucks.

              Originally posted by DrewR View Post
              Can someone let me into the fast electric bike group on facebook please. I also have a X-1 Ludi and PAS 1 and 2 out of 5 are super jerky and not usable, while 3 is a bit more than I would prefer. I'm hoping to find answers on the facebook group. Thank you.
              There's nothing on Facebook that's worth joining.
              This is the best place for Ebike info and help

              Comment


                bhaaf
                Exactly!!!!!

                I am not sure why people continue to order Ludi on the X1's?

                Comment


                  Originally posted by EL34 View Post
                  bhaaf


                  I would like to know if it works
                  Someone needs to order one and let us know.

                  I love the 860C I got from Luna
                  I did not like the stock X1 meter
                  How did you get the speed limit removed? If you go into advanced settings it won't allow me to adjust the max speed setting.

                  Comment

                  Working...
                  X