Announcement

Collapse
No announcement yet.

Luna X-1 Enduro FS ebike

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My display is set to MPH but the speed is not accurate. Can’t find a way to change the wheel size on the display. Is it possible to change the wheel size on the display and if so how is it done?

    Comment


      Went out for a third ride today and noticed that the green plug into the back of the display is indeed not long enough. When I turn the handles bars left the cord becomes tight and will pull slightly out the the display. I will try and attach photos.

      ​​A couple times on my ride today I had a hard turn left and the cord became loose and power would shut off.

      ​​Is there a way to lengthen the cord? Or is it a standard cord that I can buy an extension to?

      Thanks!!

      Comment


      • Ramipril
        Ramipril commented
        Editing a comment
        After some searching around online and not finding anything, the green 5 pin cord looks to be on-standard. I see most of Bafang's other displays use a green 5 pin but are circular, which the one on the X1 is not. I hope there is a way to lengthen it, or to find an an extension that I can plug into make the reach longer.

      • Ramipril
        Ramipril commented
        Editing a comment
        I emailed Luna about the extension cable. They got back to me pretty quickly, but unfortunately, they do not have any extension cables in stock. I was told to pull a bit on the cable as there should be about 2 inches of slack on it.

      Originally posted by Musky View Post
      My display is set to MPH but the speed is not accurate. Can’t find a way to change the wheel size on the display. Is it possible to change the wheel size on the display and if so how is it done?
      I'm not sure you can, what wheel size does it say?

      Comment


        The wheel size says 27.5. Using my GPS the speed is over by around 1 mph. My plug on the back of the display came out once again on a ride. Need to install a small length of a hopper cable if possible or available. Very annoying to be climbing a steep hill and loose power.

        Comment


        • 350XC-F
          350XC-F commented
          Editing a comment
          What size frame? I have a small and haven't had an issue with this?

        Originally posted by Musky View Post
        The wheel size says 27.5. Using my GPS the speed is over by around 1 mph. My plug on the back of the display came out once again on a ride. Need to install a small length of a hopper cable if possible or available. Very annoying to be climbing a steep hill and loose power.
        That's interesting, my display says 28" wheel. my bike has a short cable extension for the display.

        Comment


          Got my X-1 out on some trails yesterday and it was a blast! Some up (mostly fire road with assist at 2 or 3) and some short trails climbs. Lots of level but rocky terrain, and of course downhill. The bike handled amazingly well. There were several issues, most of which have been brought up by others.
          1) can't read the display with polarized sunglasses. Not a huge deal, but annoying.
          2) the dropper slowly sagged. Need to apply the fix worked out earlier.
          3) assist 1, and to a lesser extent 2, were a bit uneven. 3 was smooth, but sometimes more than I wanted (I have the Ludi version). It'd be great to be able to adjust parameters. Maybe when an update is available Luna could "loan" us the programmers with new firmware and have us pay for shipping both ways.
          4) I could definitely hear the cables rattling around in the frame when I was going over bumpy sections. I thought I saw a post about this, but can't find it now.

          Overall I'm amazed at how well she rode. Uphill, downhill, cornering, the geometry was comfortable, the tires had great grip, the suspension made things smooth and comfortable,and the power let me ride more than my legs otherwise would have.

          Yesterday was upper 60's and sunny. Today is forecast for 32 with a few inches of snow, but I may take her out later to see how the tires work on the white stuff.

          Comment


          • bhaaf
            bhaaf commented
            Editing a comment
            I totally agree with items 1-3. The assist levels 1 and 2 are too jerky. I think they would be smoother if the torque assist started at a lower pressure and perhaps a lower cadence. I wish we could tune these motors for a smoother power flow. I also have the ludicrous controller. I feel the programming is still in beta and hoping it gets worked out soon.

          Can someone with a small frame version please measure the standover height?

          Comment


          • jmbach
            jmbach commented
            Editing a comment
            They now have standover heights posted on the product page. I've got the XL and can confirm the 30.5" measurement they list for the big one.

          Very sad temporary solution for a new $4k bike!

          Comment


            Not sold yet....maybe I should go 2000w Scout? Im looking for something that can be rode hard

            Comment


              Originally posted by Musky View Post
              Very sad temporary solution for a new $4k bike!
              Yeah, not good. I would contact Luna and see if they will comp you an extension cable like they have on the large frame.

              Comment


              • WhyZed
                WhyZed commented
                Editing a comment
                I purchased the large frame but no extension cable was installed nor included.
                Therefore my cable disconnects from the display frequently

              • paxtana
                paxtana commented
                Editing a comment
                You should email support, our lead mechanic was able to find a couple of those extensions, maybe he could find one for you too

              Regarding any battery rattling on really vigorous downhill I would like to propose lining the sides of the battery with a high density foam tape such as this one.

              This has not been tried yet but theoretically it should work. If one of you tries it, please let the rest of us know what size worked best for you.

              Comment


                After my display mount cracked at the clamp, I made an (almost invisible) bracket to move the whole display unit about 2" rearward, so creating more slack in the cables.. the bracket is secured under the steerer stem adjuster spacer. My frame is a Medium but I fitted a 30mm longer stem which made this condition worse. I can say there is no spare cable that could be pulled through the frame (I looked & traced it the whole way from the controller) My suggestion is that its at least 2" to 3" too short. I also zip-tied the 2 connectors together sight at the plugs. I'm not having any plugs loosening since!

                Comment


                • Ramipril
                  Ramipril commented
                  Editing a comment
                  Can you post a photo? I'm interested in seeing your set up with the display and the cable. Thanks!

                Preview attachment 20191113_171832.jpg



                20191113_171832.jpg
                3.2 MB

                Comment


                  anyone else having trouble with these attachments?

                  Comment


                  • paxtana
                    paxtana commented
                    Editing a comment
                    It looks like the links are copied urls from a gmail attachment rather than the images themselves. Invalid

                  Did the adjustment to the seat post dropper as described in the video. Even with slack in the cable the seat post still drops slowly under pressure. Am I missing something or is there a defect in the seat post?

                  Comment


                  • Robocam
                    Robocam commented
                    Editing a comment
                    One way to be sure the seat post is ok is to detach the cable completely to see if the seat drops when you sit on it. If it doesn't, then you know it's still a cable issue.

                  • WhyZed
                    WhyZed commented
                    Editing a comment
                    My seat is also dropping with normal weight even after the adjustment.

                  • Robocam
                    Robocam commented
                    Editing a comment
                    Did you try to adjust it some more or try it without a cable attached?
                Working...
                X