Announcement

Collapse
No announcement yet.

Cyclone 7500 Reversing the Direction of the Motor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Cyclone 7500 Reversing the Direction of the Motor

    Click image for larger version

Name:	wires.jpg
Views:	1
Size:	351.4 KB
ID:	53534 Recently installed a Cyclone 7500 72V in my Motoped. Install went flawless, but low and behold when I rolled my thumb throttle, the damn thing is spinning clockwise. Wrote several emails to Luna support and haven't had much success. There is a connector off the controller that is labeled Reverse with a brown, Black and Gray wires. Have NO IDEA how to hook them up to reverse the direction. The support staff did mention that if the motor is reversed it will not be able to use its full power capacity, BUT if I can "mess with" the 3-Speed control wires it can fix that issue as well. Can anyone please help, I am 99% complete and DYING to ride this thing!!
    Last edited by xercisenut; 12-19-2017, 12:25 PM.

    #2
    Typically to reverse direction on a three phase motor you swap two of the three phases....

    Comment


      #3
      The schematic says leave the "reverse" connector (in pic) unplugged for CW. Question is what do I plug it into to get it to go CCW

      Comment


        #4
        I did reply and reversing the phase wires. Have you tried this. Maybe another customer,

        Click image for larger version

Name:	phasechart.jpg
Views:	1
Size:	140.2 KB
ID:	53582
        Last edited by Rodney64; 12-19-2017, 08:18 PM.

        Comment


          #5
          Update, fixed it. Just had to, as you said, swap two phase and two Hall Sensors. Thanks, Dan

          Comment


            #6
            Thanks Dan, good outcome

            Comment


              #7
              Dan,

              I'm doing the same thing for my 1995 Tomos Targa LX.

              What did you do for gearing?

              Did you use the gear/freewheel that came with the motor and turn it the other way on the motor shaft?

              Thanks. I'm also excited to get riding this spring.

              Comment


                #8
                Update: I am running with a 14 Tooth freewheel sprocket on the motor and a 60T on the rear wheel and everything is really well balanced speed wise.

                The torque is pretty darn high and it's easy to drive around jerking if you hit the throttle too much.

                It easily goes up to 30 MPH, goes uphill with plenty of power and can be drivin slowly.

                Driving slowly is a little challenging. It seems the controller only has a few speeds when going slowly. I can hear it go from one speed and jump up tp the next speed and back down as I turn the throttle with the bike sitting on its wheel stand.

                All in all, it's pretty great. Not perfect, but very ride able.

                Yes, the plywood motor mount will be replaced with aluminum now that I know all the dimensions. :-)
                Attached Files
                Last edited by AlanKilian; 06-24-2018, 09:27 AM. Reason: Plywood motor mount.

                Comment


                  #9
                  I thought I blew up the controller, but I was $319 wrong.

                  The $100 controller the motor came with says it can't handle regeneration, and the motor comes with a freewheel gear to prevent backdriving the motor and turning it into a generator.
                  The freewheel started to fail after two months, probably because I had the chain too tight, so sometimes, the motor would get turned by the wheel for a little while before the freewheel would, well, freewheel. And it squealed like someone was stepping on a puppy.
                  After a few days, the motor started stumbling, then cutting out and I had to go to zero-throttle to reset and get more motor drive.
                  It happened more as the controller heated up, so I figured I toasted it.

                  So I ordered a Kellly Control KEB controller that can handle regeneration even though I don't plan on doing regeneration.
                  After figuring out how to hook up the new controller, I got the motor spinning, and hooked it back up t the bike,
                  Aaaaaaaaannnnnnndddddd it did the same thing. :-(

                  But this is a much smarter controller so it could wink at me and say "Hall-effect sensor error".

                  I took the back cover off the motor, and the motor had chewed through the plastic mount as was grindnig away at the hall sensors.
                  https://photos.app.goo.gl/pzXmYFe6sE2Mdd5G8


                  So I ordered new sensors, soldered them in and the motor runs fine now.

                  This afternoon, I took it for a test ride, and oh-my-god, it's dangerous!
                  Three times, I popped wheelies even though I was trying to be careful. It;s just so smooth on the power that I kept getting the front wheel off the ground without realizing it.

                  So, I can plug the controller into a PC and fiddle with all the settings to see if I can get it more easy to control.
                  It could be used like it is if I were a better driver, but I think I'l dial it back a bit before I hurt myself.

                  Be careful out there.

                  -Alan

                  Comment

                  Working...
                  X