Announcement

Collapse
No announcement yet.

DPC-14 And 860C not plugged in correctly is causing Drive to seem DEAD

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I purchsed my 860C meter from Luna in may 2020
    It has been great until recently

    In the last 3 weeks a problem has developed

    The clock now looses almost 24 hours of time over a 7 day period.

    This morning, the meter said it was 10/3/2020 and the time was 14:46 pm
    The actual date and time was 10/4/2020 and 10:28 am

    The clock was set correctly again 7 days ago at about 10am
    It has lost all that time over the last 7 days.

    This is the 3rd week in a row I have had to correct the time in the 860C meter.
    Something is wrong with the meter
    I placed a support ticket at Luna today

    Has anyone else had this issue with the 860C meter?

    Comment


    • alosip
      alosip commented
      Editing a comment
      Did you get this issue fixed? I am thinking about buying this display too as you suggested in another post.

    #17
    alosip
    Luna offered to send me a new 860C meter.
    I have not had time to install it yet.
    The old 860C meter continues to lose time.
    I have to reset it it once a week to the correct date and time

    Comment


      #18
      Got caught in the rain on my x1 w/ ludi and my display went dark and the bike ceased to function. I dried everything out: still no go. Tried a spare motor: still nothing. The battery does take a charge. That debug process leads me to believe it is the display. I went to buy a new 860c display from but there is a note on the web page about it only working with V1 of the controller. V2 needs a firmware upgrade. I have no idea which version I have (bike was purchased around April of 2021, I'm running 14.6 firmware). Luna hasn't responded. Can someone tell me if the version is stamped anywhere on the bike or otherwise how I can determine which version I have?

      Comment


      • paxtana
        paxtana commented
        Editing a comment
        X1 was not sold with v2 ludi. You do not have v2.
    Working...
    X