Announcement

Collapse
No announcement yet.

Magic pie / smart pie not working with 36v

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Magic pie / smart pie not working with 36v

    All throttles are the same and any voltage throttle can run any voltage battery. So this isn't why the motor won't go. the only difference is the throttle must match the battery for the LED lights to work properly. There are three voltages. The 48 volt throttle is clearly marked. If 48v on a 36v battery then only one light will go on.

    Now the motor.

    Using the GM USB cable the controller can be set to 24, 36 or 48 volts. The only difference this makes is to set the low voltage cutoff to protect your battery. Luna controlers have value of 48. The controller MUST BE SET TO 36v to work with 36v.

    The only exception to this might be if you have the 36 V battery charged all the way to 100% because that would probably be higher than the LVC if the controller is still set at 48. Anyway if you cannot program the controller or you have not done so yet then this is what you need to focus on.



    When it says it has failed to connect to the controller you just need to ignore that and keep programming in and save it. Maybe you have it on the wrong COM port as well.
    • -determine what com port it's on when plugged in
    • -set it to that com port in the program
    • -click the connect button on the left, and watch it say "time out"
    • -now connect the battery to the motor, and watch it say upload success
    • -set the voltage setting to 36v, hit the button to save parameters

Working...
X