Announcement

Collapse
No announcement yet.

Not getting email notifications

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not getting email notifications

    I have email notifications turned on in my user panel
    I am not getting any email notifications from this forum for replies on my post or from people PM'ing me

    They are not being trapped in a spam filter
    I check my ISP spam filter every day in case emails get flagged

    Are notifications working properly on this forum?

    Here's a screen shot of my notification settings




    Attached Files

    #2
    Originally posted by paxtana
    ....

    Can any of the Moderators please comment on this
    Thanks
    Last edited by EL34; 02-19-2020, 12:33 PM.

    Comment


      #3
      Should be working fine, maybe you put in the wrong inbox or something idk

      tbh most people end up complaining about getting the notification emails in the first place, I was thinking of turning this feature off unless people manually select it since I see almost daily complaints to the admin contact about notification emails

      Comment


      • tklop
        tklop commented
        Editing a comment
        I personally enjoy getting the email notifications. I do notice a delay between when the updates or messages are first visible here in the forum, and the e-mail notifications. That delay is sometimes a few days.

        Not that you asked!

        All the best, everyone.

        tklop

      #4
      Originally posted by paxtana View Post
      Should be working fine, maybe you put in the wrong inbox or something idk

      tbh most people end up complaining about getting the notification emails in the first place, I was thinking of turning this feature off unless people manually select it since I see almost daily complaints to the admin contact about notification emails
      Well my post was from February and email notifications were not working at that timer.
      A couple weeks ago your server started sending them

      I got a bunch of email notifications that were backlogged from a long time ago
      So now they are working

      Comment

      Working...
      X