Announcement

Collapse
No announcement yet.

Email updates...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Email updates...

    I don't know if there's something I'm doing wrong, but I have elected to be sent email updates, but I never seem to get them. What's up with that?

    #2
    Well, I can say the system works. I have email notifications turned on for new posts in my subscribed threads, and I get several a day.

    I'm using Comcast mail, and they don't land in my Spam folder. Check your own spam folder, I guess. Make sure the correct types of notifications you want are selected on your forum account, too, there are options.
    Fabrication is fun! Build something today. Show someone. Let them help. Inspire and share. Spread the desire.

    Comment


      #3
      Yep, I checked and there's nothing in there. I'm pretty sure I've things configured properly, but I'll look again...maybe post a pic.

      DrD

      Comment


        #4
        I'm beginning to wonder if gmail domain has something to do with issues. Last night...still not receiving updates...attempted to change email address, but couldn't because password wouldn't work. Asked forum-bots to send email for reset...never received.

        So...created a new identity...this is doppelganger DrDave as FaradayDave...using different email address. Still no updates...no password reset email for DrDave account.

        Could the SysOp please look into this? I'm thinking gmail domain is the issue.

        DrDave/FaradayDave

        Comment


          #5
          I am in the same boat as DrDave/FaradayDave - NO EMAIL NOTIFICATIONS. I just figured it didn't work.

          Comment


            #6
            Originally posted by FaradayDave View Post
            I'm beginning to wonder if gmail domain has something to do with issues. Last night...still not receiving updates...attempted to change email address, but couldn't because password wouldn't work. Asked forum-bots to send email for reset...never received.

            So...created a new identity...this is doppelganger DrDave as FaradayDave...using different email address. Still no updates...no password reset email for DrDave account.

            Could the SysOp please look into this? I'm thinking gmail domain is the issue.

            DrDave/FaradayDave
            I had the same problem, also sent notes, but no response, Finally gave up and created a new profile. Also on Gmail, nothing is in the spam folder.

            Comment


            • ironjack
              ironjack commented
              Editing a comment
              So... did you get it to work?

            #7
            I never got it to work, never got a password reset, never heard back regarding my queries. Though if the password resets got lost, it's conceivable that a response to my query was lost as well.

            Comment


              #8
              They should set up a way for people to report problems that they might be having with the forum. Oh wait...

              Does anyone from Luna monitor this discussion?

              Comment


                #9
                Yes i am here :)

                Can you guys search your inbox and make sure it has not been put in some kind of spam or promotions sub folder? if that is the case if you add our notification to your contact list that should not happen again.

                That would be my best guess since for some users it works fine and for others it doesnt......

                If you guys can help us troubleshoot to identify where the problem is then i can do my best to do a good fix.

                ERIC

                Comment


                  #10
                  Alright, checked everywhere, don't see anything related to any posts. What do your emails look like? Who are they from? Can you send a test email?

                  Also tried to do a password email, it didn't work either, if that helps.

                  I've gotten emails regarding orders and order status, from
                  <eric@electricbike.com> and <ashley@lunacycle.com>

                  Don't know what else to do/check, please advise.

                  Thanks

                  Comment


                    #11
                    Ok we are going to check into the email server and see why this is happening.

                    Comment


                      #12
                      You guys might as well add Luna forum to your address books in case it helps. The address is: forum@electricbike.com

                      Fabrication is fun! Build something today. Show someone. Let them help. Inspire and share. Spread the desire.

                      Comment


                        #13
                        Thanks for the tip JPLabs. Gmail uses the term contact list vs address book, if anyone else is looking. On the gmail webpage, in the upper left under the word 'Google' is a drop down menu labeled 'gmail' click on it and select 'contacts' then add forum@electricbike.com Hopefully that will fix things. Thanks again!



                        Comment


                          #14
                          I've been using Gmail (and a Gmail address) for signing up for the forum and had the issue with getting a password reset. Then I came to this thread and found others with an issue on email notifications, with someone mentioning Gmail addresses.
                          Just to work it out, I created a 3rd account, but this time used my person domain email address. When I signed up I immediately got a welcome email which I had *not* received when signing up originally or to create the second account I'm using now. I retrieve email from my personal domain via Gmail, so it should have the same spam or other filtering as when I use a gmail.com address. No email from the forum shows up anywhere, including the spam folder when I use my gmail.com address.

                          So I think it is as someone suggested, that outbound email sent to a gmail address is not working. While it could be an issue at the Gmail end, the fact that I can get the messages when they were sent to a different address but still pass through Gmail makes it look less likely.

                          Comment


                            #15
                            I was hoping for an email notification this morning, nothing.

                            So, just adding the contact does NOT solve the problem.

                            Comment

                            Working...
                            X