Announcement

Collapse
No announcement yet.

Error 07 BBSHD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ykick
    replied
    Sorry your bike's not working right now. Apparently it worked for a few days but something has gone awry? Did you install yourself? Check all the connectors carefully but at this point the trouble ticket is probably your best bet. That email system served me well in the past. Much better than what we (users) had to work with 10 years ago.

    eBikes have definitely improved and grown but this technology is still infancy so until dealers and technicians can be found in every corner of the civilized world, it usually takes time to sort through service/repair work.

    Most users aren’t electricians but we’ve learned some basic electronics and skills with multi-meters so that we’re not in the holding pattern of relying on vendor service for every situation.

    Be patient, trouble tickets can and do work wonders.

    Leave a comment:


  • carsonshallen
    replied
    I dont have a multimeter, and I am not an electrician. Just wish this product worked as advertised.

    Leave a comment:


  • carsonshallen
    replied
    Yes I opened a trouble ticket this afternoon. I have tried to charge the battery, and it was plugged in fpr about 5 hours and the green light was on the 300W charger when I unplugged it. Put it back on the bike and same thing, error 07. No throttle response, no pedal assist.

    Leave a comment:


  • ykick
    replied
    Try this - https://electricbike.com/forum/forum...e/batteries-aa

    Also check the other topics in the KB (knowledge base) in regard to BBSHD troubleshooting.

    Have you opened a trouble ticket? https://lunacycle.com/support/

    Leave a comment:


  • carsonshallen
    started a topic Error 07 BBSHD

    Error 07 BBSHD

    I have had a new BBSHD on my bike for about a week now. Everything has been working fine until today. My throttle kept cutting out on my ride and then would come back after shutting the bike off and starting it back up. Now the bike wont run at all and I keep getting "Error 07" which means the battery is over charged. I used the carbon shark 52v 11.5 ah batter for about 9 miles before this so I know its not fully charged. Now the battery wont charge when I connect it to the charger and when i push the button that shows how full battery is on the battery it shows full charge. I think there is something wrong with my battery. Anyone know how to troubleshoot this?
Working...
X