Announcement

Collapse
No announcement yet.

Not authorized?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not authorized?

    It has happened several times when I click on a notification it tells me I'm not authorized and to sign in as a different user. Glitch somewhere?

    #2
    Same here. Being new on this forum, I wasn't sure what is going on.
    They all look like regular posts in topics I've subscribed to, but I can't view them from the link sent in the notifications.

    Comment


      #3
      Can you post a screenshot or make a screen-grab gif?

      Comment


        #4
        Originally posted by paxtana View Post
        Can you post a screenshot or make a screen-grab gif?
        Will do next time it happens. It only happens occasionally, but it happened twice yesterday. My other notification links worked fine.

        Comment


          #5
          Happened to me just now:
          Click image for larger version

Name:	image.png
Views:	17
Size:	138.7 KB
ID:	54303

          Comment


          • paxtana
            paxtana commented
            Editing a comment
            was it just on that thread? can you link to the thread? looks like that might be a closed thread if i remember from what i can see of the url, i am wondering if that has something to do with it

          #6
          Just on that thread. You can see the link in the screen capture.but here it is:
          https://electricbike.com/forum/forum...ight#post54297

          Comment


            #7
            Log says it was edited by the original poster in such a way that the spamfilter put it into moderation, and the post was in the moderation queue when you clicked on it. It has since been approved and visible.

            Comment


              #8
              Originally posted by paxtana View Post
              Log says it was edited by the original poster in such a way that the spamfilter put it into moderation, and the post was in the moderation queue when you clicked on it. It has since been approved and visible.
              I still can't see it as of 2 mins ago. Truth is I don't care much about that particular thread, but was just trying to help troubleshoot.

              Comment


                #9
                OK that is weird because I open the link in an incognito mode and it shows up fine..
                Guess we'll try the latest forum update, see if that fixes things.

                Comment


                  #10
                  Originally posted by paxtana View Post
                  OK that is weird because I open the link in an incognito mode and it shows up fine..very
                  Guess we'll try the latest forum update, see if that fixes things.
                  Yes, seems quite random.......doesn't happen to me very often.

                  Comment


                    #11
                    Originally posted by Fred View Post

                    Yes, seems quite random.......doesn't happen to me very often.
                    Agreed. And at nearly the exact same time Fred said he could not access the link, I was able to.

                    Comment


                      #12
                      It just happened again. The notification:

                      xcnick has made a new post under
                      Ask an ebike technical question get an answer within 30 minutes

                      The discussion is located at:
                      https://electricbike.com/forum/node/54760

                      Here is the message that has been posted:
                      ***************
                      Why do I get taxed when I am in another state? (It is sorta technical)
                      ***************
                      -------------------------------------------------------------------------------------------------

                      The notification link took me to this message:

                      Sorry, you are not authorized to view this page.
                      Please try logging in or logging in as different user Login or send a message to the admin

                      Comment


                        #13
                        14 minutes ago
                        This topic by xcnick has been deleted by xcnick

                        ..he deleted it.

                        Comment


                          #14
                          Must be a lot of secret stuff on this page!!
                          https://electricbike.com/forum/forum...bs02#post58301

                          Click image for larger version

Name:	image.png
Views:	13
Size:	139.0 KB
ID:	58312

                          Comment


                          • paxtana
                            paxtana commented
                            Editing a comment
                            It was in moderation by the spam filter. It has been approved
                        Working...
                        X