Announcement

Collapse
No announcement yet.

PAS hall transistors fried

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Robert Larrison
    replied
    Don't put that PAS in the bin to quickly

    I was getting the 'error 08 controller report'
    after reinstalling the controller
    I removed it to clean up my BatMan connection and connectors

    I got display but no PAS or throttle cue the panic

    disclaimer I've replaced the controller already so I've prolly pushed/pulled the the 4 pin PAS and the 5 pin HALL plugs 5 times already

    after perusing this fine forum I opened her again to look at the wiring
    the PAS wiring had a couple cracks where it went through to the main steel gear both cracks had broken strands

    the pins to the HALL circuit board on the motor core side looked bent so I opened the motor core to inspect

    they didn't look that bad looking through the rectangular port but when I set the core on a level table the pins were bent in unison upward and to the right
    definitely from the repeated installs
    I straightened them with linesman pliers and cleaned them with rubbing alcohol

    reassembled it now throttle works but no PAS so it was the connections and I was half way there

    I cut the 4 wire PAS cable and removed the circuit board
    I desoldered and cleaned it and delicately soldered 4 new wires
    reattach the board put the wires through to the controller side and crimp to the plug
    slap it back together it not only worked the throttle that was acting sketchy the last few months was working great on a test ride in hard rain

    It was was the greatest comeback since Lazarus
    Last edited by Robert Larrison; 01-09-2018, 03:59 AM.

    Leave a comment:


  • commuter ebikes
    commented on 's reply
    Yes, you can ask questions here.

  • Berldn
    replied
    thanks a lot for the links, i appreciate it a lot! also thanks for all the information, may i ask here questions in case i would have some? thanks again!

    Leave a comment:


  • Rix Ryds
    replied
    Get it here:

    Leave a comment:


  • Robert Larrison
    replied
    Big thanks
    I wad glad I had another controller to test to rule that out
    I'm planning on getting a new motor and rebuilding this one

    Leave a comment:


  • commuter ebikes
    replied
    This is a long shot: https://www.mouser.com/ProductDetail...r8O2BzAdimI%3d same as https://www.digikey.com/product-deta...401-ND/2371083

    Another sensor with a 1401 in it https://www.digikey.com/product-deta...401-ND/5270608
    Last edited by commuter ebikes; 01-06-2018, 11:44 PM.

    Leave a comment:


  • commuter ebikes
    replied
    Look at this https://fasterbikes.eu/en/parts/286-...ms-1parts.html or http://www.greenbikekit.com/bbs01b-b...placement.html

    Click image for larger version  Name:	bafang-bbs-pas-sensor-board-8fun-ms-1parts.jpg Views:	1 Size:	35.4 KB ID:	55216
    Last edited by commuter ebikes; 01-06-2018, 11:36 PM.

    Leave a comment:


  • Robert Larrison
    replied
    Yikes
    I'm having similar issues

    it started with a battery connector that was going out I removed the controller to solder the wires
    when I put it back together I got the 'error 08 controller reports

    I tried another controller and got the same

    doing a complete breakdown I noticed damage to one wire on the 4 wire plug to the PAS board i removed the circuit board and soldered connections
    I didn't screw the circuit board back I tried pluging it in to test worth no luck

    here is one big question
    why is that circuit board there?
    the BBSHD has 3 areas
    the motor core has the hall sensor board
    the controller area has the 3 phase wires the 5 pin hall sensor plug and the 4 pin PAS plug
    The third area is the main steel gear and clutch and the PAS circuit board

    mine has cler silicon over the circuit and the white rubber silicon

    the main gear area I'm guessing had the least amount of heat but the biggest water entry potential

    Leave a comment:


  • Rix Ryds
    started a topic PAS hall transistors fried

    PAS hall transistors fried

    Well I fried my PAS hall transistors. I was cleaning up the wiring on my ERT 3500w 72v build and got a couple of wires crossed and killed my PAS hall effect transistors. They are marked with '1401i'. you guys at Luna got any? Maybe a hall sensor board out of a trashed BBSHD? Anybody recognize the chip nomenclature? The attached picture is of the PAS sensor board located in the reduction housing. Any help would be much appreciated!
Working...
X