Announcement

Collapse
No announcement yet.

Welcome to the forum, please read how this forum operates

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Hi I am a new member, from Australia. My main interest is building small electric gokarts, using 36V BLDC motors ex hoverboards, but I joined this forum because there is a body of knowledge here about the operation of Hall effect throttles.

    I am using Hall foot pedal throttles, connected between a +5VDC supply and ground, and the throttles creep (ie allow the motor to rotate slowly) at zero throttle. I measured the voltage at the slider or wiper of the throttle at zero throttle and it measures +0.869 Volts relative to ground. This is what is causing the creep. At full throttle, the wiper voltage is close to the 5.0 supply voltage .

    Can anyone advise please how to eliminate the creep at zero throttle? Thanks in advance.

    Regards
    KenDarwin

    Comment


      #62
      Originally posted by KenDarwin View Post
      Hi I am a new member, from Australia. My main interest is building small electric gokarts, using 36V BLDC motors ex hoverboards, but I joined this forum because there is a body of knowledge here about the operation of Hall effect throttles.

      I am using Hall foot pedal throttles, connected between a +5VDC supply and ground, and the throttles creep (ie allow the motor to rotate slowly) at zero throttle. I measured the voltage at the slider or wiper of the throttle at zero throttle and it measures +0.869 Volts relative to ground. This is what is causing the creep. At full throttle, the wiper voltage is close to the 5.0 supply voltage .

      Can anyone advise please how to eliminate the creep at zero throttle? Thanks in advance.

      Regards
      KenDarwin
      Maybe you should post this over in General Discussions.

      Comment


        #63
        Hello. New to this forum. Great opportunity to gather information. Construction will start today. Looks like a great opportunity to learn from this forum. Count me in.

        Comment


          #64
          Hello. Brand new to the forum and am still getting familiar with the How it Works. While questions brought here about challenges with eBike, hope in time I'll have answers to share.

          Comment


            #65
            I bought a Micargi cyclone electric bike and it won't work

            Comment


              #66
              Hi I'm new to the forum , thanks for having me...
              I've recently bought a Polaris evantage electric bike and got problem with the battery, all cells are showing balance d volts but getting no power after the red capacitor..help please...
              Attached Files
              Last edited by ALAN1970; 4 weeks ago.

              Comment

              Working...
              X