Announcement

Collapse
No announcement yet.

E-scooter throttle response issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tommycat
    commented on 's reply
    Glad to hear you got it sorted. Job well done!

  • jakesontap
    replied
    here is the link to the scooter

    limeeo.com is your first and best source for all of the information you’re looking for. From general topics to more of what you would expect to find here, limeeo.com has it all. We hope you find what you are searching for!

    Leave a comment:


  • jakesontap
    replied
    It’s the exact same one. Just this one is setup for scooters firmware. Think I have it figured out now tho! Fingers crossed!!!!!!! I ran a new cable from the throttle display to the controllers and it looks like the issue is gone now. The connector between the throttle and controller (in the wiring mess) was kinda bent in a weird way. I ohm’ed it out and it checked good but think some leakage was happening in it I couldn’t find with my meter. It was a ton of work removing all the shielding and snaking the new cable through the whole scooter. The new cable that came with the controller set didn’t have this connector in it anymore so wondering if that was a fail point or they just got cheap (cheaper) and removed it from the system. It was a brisk 34deg out so I’m going to test on road when it warms up later today.

    Leave a comment:


  • Tommycat
    replied
    How close does this come?

    https://electro.club/data/users/11635/files/инструкция%20tf-100%20lh-100.pdf

    Leave a comment:


  • Tommycat
    commented on 's reply
    Any links to the scooter?
    Last edited by Tommycat; 01-11-2022, 02:26 PM.

  • jakesontap
    replied
    Hey Tommycat!! That’s the throttle / display. It’s an LH100 and it’s the second one installed. I swapped both the controllers and the throttle.
    it happens throughout all throttle ranges but it’s more pronounced at full throttle. When I accelerate then release the throttle is keeps the power in for about one second and then cuts out. I can put the throttle to any position below what I was at and it will still hang for a second.

    it’s not a homemade job. It’s in a 60v 5600watt dual motor scooter. You know, the Chinese kind. Lol

    Leave a comment:


  • Tommycat
    replied
    Hi jakesontap,
    And welcome to the forum! :-)

    Does the power off delay occur when you go from say 100% full throttle down to 50%?
    Does the delay happen on the way up? (closed to WOT hesitation in power on)
    Is this a home made system? (1 throttle, two controllers, two motors)

    Is this your throttle/display ?

    Click image for larger version  Name:	533d6f698fc2c6fa7ad78d75310c6f496394626f_1024_1024.jpg Views:	0 Size:	113.5 KB ID:	146495


    and the controller's make and model numbers (errrr all Chinese?), links where you got them and any other precise information would be most helpful. Any manuals or wiring diagrams?




    Regards,
    T.C.

    Leave a comment:


  • jakesontap
    replied
    Yes, I can’t find the manual for the controllers anywhere. And all the text is in Chinese on the controller.

    Leave a comment:


  • 73Eldo
    replied
    Sounds like something that is in the programming. Have you searched around for your brand/model controller to see if there is any way to change the programming?

    Leave a comment:


  • jakesontap
    started a topic E-scooter throttle response issue

    E-scooter throttle response issue


    Hey all!! Thanks for the wonderful information on this site!!!
    was wondering if you may have a solution or have seen this issue in the past. I have a hall type throttle (LH-100) on a 60v dual motor E-scooter setup. When I release the throttle I have a good 1 second lag where the motors are still getting power before the power is released and she starts decelerating. I have replaced both the throttle display and the motor controllers but problem is still there. Any thoughts? Thanks!!!!!!

    Also, if I hit the brake right as I release the throttle the power does stop. This is pretty scary when you are going 40+ mph!! Lol
Working...
X