Announcement

Collapse
No announcement yet.

Ancheer Ebike wobbly rear tire

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JPLabs
    replied
    Glad you found a bike you like and are learning helpful stuff here already, welcome!

    You may want to consider converting your tires to tubeless. Leaks seal themselves, AND they seem to self-balance. My wheels would feel lumpy at speed, too, when I had tubes. The liquid sealant seems to help with dynamic balance. And, you never need to change tubes, once it is set up. But you do need to refresh the sealant about 2x a year to keep it fresh. You can read up on this on any MTB forum. I did so for my mid-drive fat bike. I would do for sure if I had a rear hub. It costs a bit more work upfront, but in 5k+ miles, all my punctures have sealed themselves, I've never had a ride interrupted more than the time it takes to pull a thorn out of a tire. Then I ride a minute, and the bubbles stop. May need to top off air, that's it.

    Take a look, you may want to go that way, yourself.


    Leave a comment:


  • commuter ebikes
    replied
    I am always taking my hub motor wheels on and off, so if I owned a bike like this I would definitely splice in a connector near the motor. It is nice to be able to work on the wheel on a benchtop.

    Leave a comment:


  • Eldin from Jersey
    replied
    What northloudspeaker replied helped a lot! I found the cable that connects the power on the side of the bike and was able to change the tire tube! Thanks dude.

    Leave a comment:


  • norhloudspeaker
    commented on 's reply
    I wrote privately but this information might be useful. I have 3 Ancheer bikes. I bought them from two different suppliers. Originally, I tried to deal with Ancheer but they never responded. I, therefore, went back to the suppliers I bought from and both were responsive. Here is a video that might help you:

    Link to the $599 Ancheer - https://amzn.to/2CNdtaq (last price check 03/30/2020)Link to the NEW $749 MODEL (500 watt) Ancheer - https://amzn.to/2x8OfBYthis o...


    The wire is only on one side of the bike. The wire can be removed but you would have to go back to the controller to do t his and this would be a lot of work. Otherwise, just take off the wheel and remove the tire to the side that faces the chain.

    Here is a video that shows how the motor is wired to the controller:

    Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

  • Mjulius
    replied
    Originally posted by calfee20 View Post
    In the past I had a throbbing sensation in a road bike that was caused by spoke reflectors throwing the wheels out of balance. I have always been anal about tire balance though.
    I can't tell you how vividly upset I am with this company. Their images made it look like the power cable going into the motor in the wheel had the ability to detach itself. Turns out that was just shrink wrap around the power cable and you can't unclick it and remove the entire tire. Nope. If you want to remove the tire, you have to first remove the entire motor and its a pain, a serious pain.

    I am stumped, I am considering having someone cut and splice on some power connectors off that primary cable, so I can freely remove the entire tire and not have it permanently attached to the power cable. Dang...what a terrible design.

    Leave a comment:


  • calfee20
    replied
    In the past I had a throbbing sensation in a road bike that was caused by spoke reflectors throwing the wheels out of balance. I have always been anal about tire balance though.

    Leave a comment:


  • Mjulius
    started a topic Ancheer Ebike wobbly rear tire

    Ancheer Ebike wobbly rear tire

    Purchased an Ancheer electric Bike, the rear tire is wobbly enough to shake a table when flipped upside down and the throttle pressed. It should be perfectly smooth, but anyone holding up the bike in a normal position to test the wheel while the throttle is down will shake a bit.

    I removed all the bolts and the motor, took a look inside, seems fine, no damage I could tell. I replaced the inner tube and the exterior rubber tire, nothing changed. Looked at the chain gears while the wheel is in motion, I dont see any flux. I am stumped. What on earth could be causing this if all the bolts are tight and if the interior motor looks clean.
Working...
X