Announcement

Collapse
No announcement yet.

Rebuild Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Rebuild Problem

    Hi Guys.
    I found an old ebike shopper in my uncles shed and decided to see if I could resurect it for the wife.
    Wish I had not started now, nothing but grief. lol

    The rear wheel for some reason will not sit right and the chain keeps coming off or the hub seems to tighten itself.
    I do not have a clue as to what make it is.
    Need help PLEASE putting the rear hub back correctly.
    Any help gratefully received.

    Thanks
    Kev

    #2
    If you could show how you are trying to put it together, that would probably help. The axle, nuts, any spacers, etc. One possibility is you are missing a lock nut or spacer. I don't see enough nuts in the pics to assemble it right, there must be more hardware?

    Pic of the frame where the axle goes, too, please.
    Fabrication is fun! Build something today. Show someone. Let them help. Inspire and share. Spread the desire.

    Comment


      #3
      Hi JP. The screws picture also shows a few spares too.

      Thanks Kev

      Comment


        #4
        OK, that helped. so, there are no wheel alignment feature on the frame, just slots. so, to set chain tension, you just slide the wheel fore/aft, right? and, by "tightened itself", do you mean the chain gets too tight? or the hub gets pinched tighter and tighter, until it binds?

        Is the axle moving in the slots?

        If a sprocket isn't perfectly round and centered, that can make the chain bind. it will get tight, loose, tight, every revolution.

        I understand the hardware better, but not yet the actual problem. help me there, now, please. what's getting too tight, and any observed symptoms.
        Fabrication is fun! Build something today. Show someone. Let them help. Inspire and share. Spread the desire.

        Comment

        Working...
        X