Announcement

Collapse
No announcement yet.

New Bike - charger cycling on and off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • stinkythegrump
    replied
    Thanks all - Luna is shipping the part that's missing. I didn't realize that while the pack is cycling on and off that it's start charging, albiet slowly. I charged the battery overnight and rode it 20 miles at pedal assist 1 and 2 and plugged it in over 3 hrs ago and it's *still* cycling on and off. Hope it starts charging regularly soon or looks like I'll be taking the train home...

    Leave a comment:


  • paxtana
    replied
    This is a protection in the charger to prevent it from charging full speed at low pack state of charge, as that's not great for cells.

    The charger was revised on later batches so it does this at a lower SOC.

    But if it is a new battery, you may still need to leave your charger plugged in for an hour or so and let it trickle charge like that before it gets to high enough SOC that it charges at full speed.

    Leave a comment:


  • Tommycat
    replied
    Hi Stinky,
    And welcome to the forum!

    There was a known issue with the 52 volt mini charger with the problem you describe. They started shipping a fix with it that looks like a short stubby adapter with XT60 connectors in and out. If that's what you have check your box and put it between the chargers XT60 output cable, and the adapter... some batteries need to be turned on to charge.


    Regards,
    T.C.
    Last edited by Tommycat; 10-03-2018, 06:14 AM. Reason: Added salutations... :-)

    Leave a comment:


  • stinkythegrump
    started a topic New Bike - charger cycling on and off

    New Bike - charger cycling on and off

    Aloha,

    Just got a Luna Wolf Alite with the sharkpack and went to charge it for the first time and the charger just cycles on and off. I'm connecting the xt60 directly into the adapter on the batter pack. Is there supposed to be another part between the xt60 and the adapter? I have a support case opened but haven't heard back since Saturday.

    Thanks

    stinkythegrump
Working...
X