Announcement

Collapse
No announcement yet.

Troubleshooting power issue on 500w 36v pedal assist box bike system

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Troubleshooting power issue on 500w 36v pedal assist box bike system


    Hi everyone,

    New to the forum and looking for some troubleshooting assistance. I'm struggling to understand what is going on with our 4 year old electric box bike. I'm afraid that I've ruined some component in the drive train control system. We've got a Santa Cruz Box Bike with pedal assist and an 8fun motor in the front wheel (no throttle). It is using a generic Chinese 36v/500w ESC, battery and parts kit from "ebikelife.com" and an 810 led controller. The initial build was put together by the bike company owner, not myself, so I am only cursorily familiar with the details.

    Click image for larger version

Name:	IMG_7942.jpg
Views:	1
Size:	1.53 MB
ID:	84661Click image for larger version

Name:	IMG_7943.jpg
Views:	3
Size:	1.38 MB
ID:	84663Click image for larger version

Name:	IMG_7939.jpg
Views:	1
Size:	1.16 MB
ID:	84659

    I recently -- about 3 weeks ago -- ordered a new battery to replace our current one which was starting to hard fail after just a few miles of use. [Annoyingly this is the 2nd battery we've been thru]. Unable to find the exact old brand of battery, I ordered a matching 10Ah "X-go" brand battery off eBlah. I tried the best I could to match the current values, like the connector type, amp-hours, wattage, etc. See picture below for details, old battery on left, new on right.

    Click image for larger version

Name:	IMG_7937.jpg
Views:	1
Size:	1.13 MB
ID:	84658

    The only real difference between the new and old is that the X-go battery has 4 terminals on the bottom where the ebikelife battery had just 2 terminals (on the outside 2 slots). See picture below for details: old ebikelife battery on left with grey connectors, new X-go on right with black connectors.

    Click image for larger version

Name:	IMG_7938.jpg
Views:	1
Size:	875.6 KB
ID:	84656

    When I added the fully charged new X-go battery to the system the first time and clicked the power button on the 810 controller the power led turned on very briefly then immediately faded off again. Strange I thought, so I clicked the button again, this time the same thing happened but the fade was for an even shorter time. Worried, I removed the new battery and replaced it with the old one again immediately. Once I put the old battery back in and clicked the power button the controller turned back on again normally. Annoyed, I set the stuff aside for a few weeks and tried to stop worrying about it.

    That is until yesterday, at my wife's behest, when I finally got back around to trying to get the new battery working again. I tried putting the new battery in once more but no luck, same issue. The light turned on VERY briefly then faded off, second click same thing but shorter. Unfortunately, now this time though putting back in the old battery didn't do any good. Now the 810 controller doesn't show ANY LEDs lighting up with EITHER battery when I push the power button. I am at a loss.

    The only thing I changed out yesterday was the battery holder. The battery clip on the old bike was busted first thing I did was replace the battery holder so it worked as it should. I took apart the two battery->ESC connection wires (red/black) and for now have the new battery holder connected with alligator clip leads.

    Does it seem likely that I burned out the ESC? I don't understand why it would burn it out given that the terminals were the same... Do I need a matching X-go ESC to make this battery work? Any ideas for other stuff to troubleshoot before I order new parts?

    Click image for larger version

Name:	IMG_7940.jpg
Views:	1
Size:	1.13 MB
ID:	84657

    Both batteries seem fine. They show full charge to my multimeter of 39-41v DC and their controllers also seem fine as they show status/charge LEDs when I press the query button. Neither cause the charger to go into charging mode at the moment which leads me to believe they are full. When I add the battery to the holder and check the voltage at the wire terminals with my meter I see the full voltage. I've not yet tried a load test on the new battery but it seems unlikely to be a battery issue since both batteries act the same way now.

    I look forward to your comments!

    Thanks in advance,
    Josh
    Attached Files

    #2
    Hi Josh,

    Since the display's LEDs lit for a short time, I would think that the polarity is correct. Might want to recheck at the controller power connection after all the re-wiring. Also checking all battery/ holder output wiring and connectors for bad or poor connections which would seem a likely cause. Does the power button have to be used in order to get the LEDs to display?


    Regards,
    T.C.
    See my completed Magic Pie V5 rear hub motor E-Bike build HERE.

    Comment

    Working...
    X