Announcement

Collapse
No announcement yet.

2016 Sondors Original Fat Bike: Broken Controller or bad battery?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    2016 Sondors Original Fat Bike: Broken Controller or bad battery?

    So last week I repossessed my Sondors fatbike which was stolen 2 years ago. The thief never got the keys so the battery and holder were never removed. I honestly don't think it was ridden at all. The catch is I cannot get the LCD to register the battery level or activate the watts/motor, watttage shows as 0 and neither the peddle assist or the throttle will work. The LCD shows that the battery has 41 Volts and the voltage increases when I peddle but the motor will not go. I have a sondors thin original so I plugged the fat bike motor into the sondors thin system and the motor was good.
    I tested the throttle from the fat on the thin and it worked.
    I tested the fatbike lcd on the thin and it worked but it still did not display the battery level.
    I removed the brake connections to the controller on the fatbike and nothing happened.
    I plugged the sondors thin wheel onto the fatbike and it wouldnt go.
    I tested the sondors thin lcd and throttle on the fatbike but it wouldnt go.

    What I am trying to figure out is if it is a bad battery or if it is a failed controller that is causing the problem on the fat bike. I did remove the fatbike battery and correctly charged it. I tested the fuse and it is good. I checked the power level button on the top and it works. The terminals show 41 volts when tested. Any help would be appreciated. I am in the Boston area if anyone is local and wants to test my battery.
    Last edited by Majorlazer; 05-08-2019, 07:36 AM.

    #2
    Using your battery charger as your power source to lightly test for motor operation would eliminate the battery. What displays are you using?


    Regards,
    T.C
    See my completed Magic Pie V5 rear hub motor E-Bike build HERE.

    Comment


      #3
      Photos below are the display and throttle. So how do I test with the charger? I plug the charger into the battery and then plug into wall? Or do I disconnect the controller battery cables, put the negative terminal against the side of the charger end and the positive terminal against the center pin?

      Comment


      #4
      Sounds like you've lost communication with your KT-LCD3 type display... Do you have 5vdc regulated power? Say at the throttle or PAS sensor? Checked wiring harness? Only after checking that first and having the 5vdc then I would try bypassing the display by jumping display connections 1 and 2. (Red and Blue wires, or Batt + voltage and Control) And see if the motor will run. No 5vdc, we go other directions...
      See my completed Magic Pie V5 rear hub motor E-Bike build HERE.

      Comment


      • Majorlazer
        Majorlazer commented
        Editing a comment
        Thanks so much,
        I am going to have to look into this. I also tried to just remove the LCD and run off the single throttle and battery assist but it didn't work either.

      • Tommycat
        Tommycat commented
        Editing a comment
        Removed the display AND used the wiring bypass?
        But with no 5vdc... you'd still get nothing.

        Knowing the particulars of your motor and controller would help. Glad to help.
    Working...
    X