Announcement

Collapse
No announcement yet.

Battery shut down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turfherder
    replied
    I’ll start theand see what transpires. Thanks for the suggestions.

    Alan in the Amargosa Desert

    Leave a comment:


  • JPLabs
    replied
    Also note how low the battery voltage goes under load. If dropping to low-mid 40s, then you have a power delivery problem of some sort. Weak battery or wiring.

    Leave a comment:


  • JPLabs
    replied
    You should look at all your "thick wire" power connections and make sure none are loose or melted. If not, you probably aren't losing that much power at a connection. There are the battery plug connections, and a few inside the motor at the controller interface to the motor, too. If you go to replace the controller, check these inside ones first. I melted one and had a similar symptom, but I was at like 45 amps, abusing it, and it shouldn't happen at stock power unless there was a loose connection to start with. Can be replaced with careful soldering if needed.

    Leave a comment:


  • paxtana
    replied
    I don't know if it is happening at high load or not so I can't make much in the way of suggestions but if I had to guess I would start by swapping out the controller.

    Leave a comment:


  • Turfherder
    replied
    Thanks for the reply. Any suggestions where to look for the problem. I don’t feel confident in disassembling things I’m not sure about.

    Thanks
    Alan in the Amargosa Desert

    Leave a comment:


  • paxtana
    replied
    An intermittent problem which occurs at all speed/power levels could be a loose connection or short in throttle, brake cables, gearsensor cable or connectors between controller>motor. A problem that only happens at high load is more likely to be something getting hot. Which could be a high resistance connection or short in the power wiring, or an overheating controller, an overheating battery, or a battery that is showing voltage sag beyond Low Voltage Cutoff, or shutting down from pulling a higher discharge rate than the built-in battery management system is built for.

    Typically if it was a problem with the battery you would need to wait some time or plug into charger to reset it. That you can temporarily fix this issue by unplugging the battery may indicate the issue originates somewhere other than the battery.

    Leave a comment:


  • Turfherder
    replied
    Battery voltage was at 55.6 volts the first time and 54.2 the second time.

    Thanks
    Alan in the Amargosa Desert

    Leave a comment:


  • paxtana
    replied
    What voltage was the battery at?

    Leave a comment:


  • Turfherder
    started a topic Battery shut down

    Battery shut down

    I have a Luna Crusher 3. On several occasions the battery has had a complete shutdown when applying full throttle for less than 15 seconds. If I disconnect the battery from the drive and reconnect it will come right back. Any ideas?

    Thanks
    Alan in the Amargosa Desert
Working...
X