Announcement

Collapse
No announcement yet.

Talaria XXX troubleshooting

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Talaria XXX troubleshooting

    Talaria XXX troubleshooting section


    If you have an error code on the display, please check this error code chart below:

    Click image for larger version  Name:	Screenshot 2023-04-24 at 8.43.54 PM.png Views:	0 Size:	244.7 KB ID:	161802
    FAQ:


    If you're having issues assembling your bike, please take a look at the unboxing video down below

    XXX


    XXX Manual, click here
    Last edited by Sebz; 1 week ago.

    #2
    How to remove , replace and calibrate a controller?

    Note this video is for the Mx3/Mx4 but it's basically the same on the XXX

    Last edited by Sebz; 11-24-2023, 08:02 AM.

    Comment


      #3
      Talaria power up but motor not turning, bike is stuck on wait or you have E00.

      Steps:
      1. Test the bike, it's possible that the bike still runs. if it runs you need a new display
      2. Unplug the display , maybe it's preventing the bike from running, if no luck plug it back.
      3. unplug both brake sensor* (keep them unplugged for the rest of the testing), if this fixes the issue then please adjust them (click link here)
      4. Check kickstand sensor and unplug it. (1:40 mark)
      5. unplug the tip over sensor (1:40 mark)
      6. throttle start button (see start button video below)
      7. Check the bike wiring (see video below on wiring issues)
      For E00: if nothing works and stuck on E00 please email support,

      For kickstand and tip over sensor, see video at the 1:40 mark




      If you dont see an error code (stuck or not stuck on wait) it's possible that the start button is not working

      Start button / throttle video


      Video on how to adjust the brake sensors:



      *Only unplug sensors for troubleshooting, we do not recommend to ride without sensors unless you know the risks.

      Video on wiring issues:

      Last edited by Sebz; 3 weeks ago.

      Comment


        #4
        XXX is dead, no display, no lights, no motor action.

        In this section video, there are 2 sub sections; the first part is for when the red ring button light up when you press it. The second section is when the red ring does not light up. Look at the steps below you can click the time stamp and go directly to that step in the video.


        First part: Red button lights up but display, lights and motor don't work.

        Steps for when the red button lights up:

        Although the issue might be the NFC controller (black box) or the kickstand sensor, best is to start with the easy stuff (brake, display lights)
        After each step, try the bike, don't assume that the light will turn un when you unplug the problematic sensor.
        1. Unplug both brake sensors (not just one at a time) and leave them unplugged for the rest of the testing (0:00 mark)
        2. ​Unplug the display (0:00 mark)
        3. unplug the front light ( 1:00 mark )
        4. unplug the rear light ( 1:00 mark )
        5. Check kickstand sensor and unplug it. (1:40 mark)
        6. unplug the tip over sensor (1:40 mark)
        7. Check connectors and wiring. (1:40 mark)
        8. Check the NFC receiver (4:42 mark)
        9. Check the black box (NFC/RFID control unit) Bypass the black box if you can. (7:13 mark )
        10. Unplug the DC converter (8:15 mark)

        Second part: Red button does not light up

        Steps for when there is no red ring on the button
        1. Plug in the charger and see if the red button light up (9:16 mark)
        2. Check the button continuity, (5:55)
        3. Check if the button stay down (5:55)
        4. Check the battery communication connector (8:57 mark)
        IF the issue is the chrome button itself, you can bypass it or replace it. please watch the 2 nd video below and the replacement link



        Full troubleshooting video :


        Chrome button bypass:


        Replacement chrome button, click here
        Click image for larger version

Name:	Screenshot 2024-03-20 at 3.00.44 PM.png
Views:	214
Size:	103.3 KB
ID:	166805

        Now if you cannot find what is the issue, please open a support ticket and mention all the troubleshooting steps you did.
        Last edited by Sebz; 4 weeks ago.

        Comment


          #5
          Cutouts while riding (display stays powered)

          This video was for a fully dead bike, but parts of it are useful for cutouts while riding

          Steps:
          1. unplug both brake sensor (for troubleshooting only), if this fixes the issue then please adjust them (click link here)
          2. Check kickstand sensor and unplug it. (1:40 mark)
          3. unplug the tip over sensor (1:40 mark)
          Last edited by Sebz; 01-24-2024, 09:39 AM.

          Comment


            #6
            Cutouts while riding (display and lights shut down)

            That happens normally when a sensor wiring is shorting up or if the black box is acting up please click this link and follow the links like if the bike was fully inoperative:

            https://electricbike.com/forum/knowl...572#post165572
            Last edited by Sebz; 11-24-2023, 09:42 AM.

            Comment


              #7
              Error 37:

              This is the throttle connector not fully plugged in.

              Click image for larger version  Name:	Screenshot 2023-05-22 at 1.24.42 PM.png Views:	0 Size:	333.6 KB ID:	162352Click image for larger version  Name:	Screenshot 2023-05-22 at 1.25.31 PM.png Views:	0 Size:	301.9 KB ID:	162353

              Please watch this video

              https://www.youtube.com/clip/UgkxtDD...nftbHAIZCn3KtG

              If the issue is still present, then inspect the wiring from the throttle down to the main harness junction.

              Watch the first part of the video :

              Last edited by Sebz; 3 weeks ago.

              Comment


                #8
                If your rear wheel is locked or hard to turn ? Or Error 33, 34, 35, 40, 41, 42, 43? Motor stuttering , jerking or even going in reverse​?

                If you do not have a rear wheel locking up or any weird motor behavior but have seen Error 33, 34, 35, 40, 41, 42, 43? You don't need to remove the phase wires, just inspect the small connectors (in and out) and power wires (make sure the lugs are not loose). Make sure all the connectors are fully clicked in. It can be just a bad connection

                please watch this video




                Part 2 for Error 40/42 & 43 or Any encoder related error code (stuttering , jerking or even going in reverse)​.

                Please watch this next video on how to fix it, make sure to do a motor calibration before anything (last part of the video)

                if you needs any parts or help please email support@lunacycle.com



                Note: If the encoder board you have does not look like the one in the video please skip this and email support.​​
                Last edited by Sebz; 11-24-2023, 10:24 AM.

                Comment


                  #9
                  No regenerative coasting (AKA regen)?

                  All the Talaria automatically turns off the regen when the state of charge of the battery is over 90% and under 25% to prevent battery issues.

                  If that is not it make sure that you restart the bike , change the regen level to max and try again, do not attempt the switch off regen when using the throttle or during regen.

                  Note: Talaria did some software tweaks between batches so it's possible that you bike has stronger or weaker regen then your friend. It does not mean it's defective. We cannot exchange controller or program them based on this.
                  Last edited by Sebz; 11-24-2023, 12:41 PM.

                  Comment


                    #10
                    Front fork is sticking or makes squeaky noises?

                    Please watch this next video and try to lubricate the dust wipers and seals.

                    You can use fork oil, you can use WPL fork stanchion lube, you can use tri-flow lube and such.

                    Last edited by Sebz; 12-22-2023, 10:22 AM.

                    Comment


                      #11
                      Belt replacement or Belt adjustment

                      Skipping noise, squealing? please watch this video. You do not have to remove the belt but you might need to loosen it to inspect or/and adjust the tension.

                      If you rode the bike for too long with the belt loose you will need to replace the belt.

                      Last edited by Sebz; 4 weeks ago.

                      Comment


                        #12
                        Brake problems

                        Brake rotor is rubbing?



                        Is the lever spongy? braking is weak?

                        If yes please click this link , it's a 3 step process and can fix most brake problems


                        If after all that you are still having issues best would be to bleed the system.

                        Comment


                          #13
                          Display or Accessories not working? or turning ON or OFF while riding?

                          Light switch issue or light not working or horn not working or display is not working but the rest of the bike works? Throttle cuts out and showing E37?It could be a wiring issue , please watch this video:



                          IF you need to splice them back you can use butt crimps covered in heat shrink, don't over crimp them or you can damage the wiring. These are best when you only have one or 2 wires to fix as you don't loose any wire lenght.

                          Click here to see an example

                          OR you can use the solder sleeves, I think they make a better job with tiny wires but you do loose about 5-7mm of wire length so best to use when you need to splice back all the wires in a wire loom

                          WE do sell a kit with multiple sizes , it does come with 10x whites ones, if you need more you can order just the white ones on amazon :

                          Luna Solder sleeve kit

                          Solder sleeve kit on amazon


                          How to use solder sleeve on 26awg wires



                          If you need a new main harness email support with your order number.
                          Last edited by Sebz; 2 weeks ago.

                          Comment

                          Working...
                          X